Previous 1 9 10 11 12 13 14 Next 195 Replies Latest reply: Apr 27, 2015 8:31 AM by clangley1 Go to original post
  • iHateParentalAdvisories Level 1 Level 1 (0 points)

    I'm having the same problem trying to watch "Moonrise Kingdom". I tried the trick with the Google DNS, unplugging, holding down the menu button. Nothing works.

     

    Apple has jumped the shark. Their products don't reliably work anymore. And they don't even care.

     

    Apple is where Microsoft was a few years ago. People realized that Microsoft had lost it's way and their company lost it's good name. Only now, after they've been hungry for a while, are they starting to get it back. Apple right now is just coasting. People need to stop buying their products and make them earn back their customer goodwill.

  • ElementsBLACKOPS Level 1 Level 1 (0 points)

    I was having this problem for weeks I did a direct connection between my appletv and router with a Ethernet cable and its fine now and I couldn't find anything else that would fix it

  • AlaskaMark77 Level 1 Level 1 (0 points)

    I have the fix for the Netflix error "an error occured loading this content.  Try again Later."

    I have the following.  Apple TV2 with OS 4.4 12Mbps connection, plugged in through ethernet connection.

     

    After reading thorugh this entire forum and everyones feedback I tried everything without any luck.  DNS changes, Time zones, reboots, resets, Dolby sound change, HDMI cables, Routers, direct plug-in, unplug TV, you name it I tried it.  Nothing worked.  To back up for a minute, my apple TV2 is jailbroken and worked wonderfully to stream Netflix every night with zero problems.  Then, about a week ago I get an error when trying to watch ANY netflix content that said "an error occured loading this content.  Try again Later."

     

    Ok, to make a long story short, the fix was that I needed to update the system software for the Apple TV.  I plugged in my micro USB cable, connected to itunes, updated the software and all issues went away, I then re-jailbroke the Apple TV using Season Pass and it still worked.  For whatever reason Apple TV and netflix seem to want a newer OS.  Once I did that all issues went away.  I'm currently on OS 5.0 I believe.  I spent a lot of time on this problem and wanted to save you all some trouble and hope that this fix works for you too.  If you're not too intimidated by updateing your apple TV, you should be able to stream Netflix once again and I must say that the apple interface for netflix is really polished.  Good luck everyone.... -Mark

  • SaudNassir Level 1 Level 1 (0 points)

    I kinda tried somthing and it worked for me.. hmmm.. I changed the settings from 1080p to SD and it worked just fine for some eps. and I'm guessing you do the same for others.. so I think if you buy something and your are using SD in your settings then run it on HD and vise versa.

  • Nando2012 Level 1 Level 1 (0 points)

    You can try downgrading your Apple TV, see thus link https://discussions.apple.com/thread/2794045?start=75&tstart=0

     

    Another solution is called Roku... I have been waiting for a fix, but after each update it seems to get worse. On a previous update the restart worked. On the latest, not even a restart would work. Try the solution from the link above.

     

    Good luck.

  • vincentandjanet Level 1 Level 1 (0 points)

    We have same issue, it worked before latest update.  Is there a fix for this bug yet?

     

    Thx, Vince

  • Symfonic_phan Level 1 Level 1 (0 points)

    This seems to be a pretty chronic and somewhat non-unique problem: as a diagnostic contribution, I get the error streaming my music - the movies seem to work okay - I have rebooting everything that has a boot several times but to no avail - I am also one floor away from my ATV2 (2 bars) - but why allow video but not music?  Doesn't compute somehow.  Quick question - does Apple assemble these diagnostics and offer a workaround for sufferers or is it all DIY?

  • YQ25 Level 1 Level 1 (0 points)

    Ok guy here's how to fix it (at least thats how it got fixed with me). All i did was disconnect from my network (any kind of reset or restart is advisable at this point to make sure your device drops any kind of saved memory related to your previous network).

     

    After you disconnect. Connect your apple tv using a different network (in my case i used my 3G connection on my iPhone). Now go the whatever you were trying to veiw and start playing it. The idea is to get the movie going with a different network. Hopefully it'll start laoding like it did with me. When it does go to your router and do a quick unplug and re-plug it (basically you need to restart your router) wait for the router to full get back online before you link your Apple TV back to it.

     

    So once your apple tv is connected back to your old network, to back to that same movie your trying to watch and play it.

     

    Fixed ;)

  • Bob1209 Level 1 Level 1 (0 points)

    I just had the same problem while trying to watch a rented movie. Another site advised to hold down the menu button and the down button simultaneously on the remote for 10 seconds.  Apparently this action clears out the local cache on the Apple TV.  I did this, the ATV rebooted and the rented movie then played correctly and entirely.

  • Simsonic11 Level 1 Level 1 (15 points)

    And that's the answer that 100% helped me. Thank you!

  • Simsonic11 Level 1 Level 1 (15 points)

    From GSpider-this worked for me!

     

    GSpyder

    Re: Apple TV 2G "An error occurred loading this content. Try again Later"

    Dec 13, 2011 5:22 PM (in response to AlfredGZ)

    The problem is occuring a lot to me as well.  But there is a very simple fix!

     

    Go to your ATV2 setting section.  Go to General and then Network.

     

    Go to Configure TCP/IP and select "Manually"

     

    Leave IP Address as it is - scroll over and select "Done".  Same with Subnet Mask and Router Address - those should be fine.

     

    Next section is DNS Address:  Change this (with the up and down arrow keys) to:  008.008.008.008 the press done, and then done again.  You can test your settings, but you won't need to - just go and try netflix or itunes, or anything that was not working.  This should cure the issue.

     

    For those that want to know.  The issue not an HDMI handshake, that would be fixed by turning on or off the TV and Apple TV device (or unplugging it).

     

    The issue is a DNS problem, the 008.008.008.008 is Googles openDNS servers.  Their are certain cable companies that their DNS is killing streaming (they don't know, nor understand how to fix it) - AKA if you are with Time Warner, this would be a problem for you in certain parts of the US (like the state I am in).

     

    So by routing the services through another provider via your ATV2 you can by pass the DNS error causing the netflix issue (or more correctly the streaming issue).  TimeWarner is tweaking some routers, so what worked yesterday with your old setting, may just stop or start working again.  This solution should fix it and not depend on what your broadband provider is doing.

     

    Hope that helps...

  • jerold.miller Level 1 Level 1 (0 points)

    I was getting same Error but only when I tried playing movies from my library, everything else worked fine. Today I changed my preferences, initially I set my itunes media folder to be on an external hard drive and apple tv wouldn't play the movies, but after returning to the itunes default library location everything with my appletv is fine all movies play without error messege

  • Bostik1503 Level 1 Level 1 (0 points)

    GSpyder - that worked for me, cheers. 

  • LASERCAT Level 1 Level 1 (0 points)

    Thanks, Bob!!  The simple solution that you posted on January 19 worked for me as well.  As you stated, clearing the cache via the AppleTV remote did the trick and the movie ("Hitchcock" in this case) immediately played fine.  Much appreciated!!