Previous 1 5 6 7 8 9 Next 196 Replies Latest reply: Aug 3, 2015 9:39 PM by Akwillow Go to original post
  • marc_l Level 1 Level 1 (5 points)

    Did you reset the Apple TV by unplugging it after the software update?

  • danno11 Level 1 Level 1 (0 points)

    Updated to 4.4.4. Still getting same error message when trying to watch "Top Gear". But almost nothing else gives this message. We have watched lots of Top Gear. Wondering if they have some limit - or because Top Gear is so watched by others, wonder if there is some bandwidth issue on that server. Love Apple products, but seems like Apple does not take this one seriously.

     

    Dan Joyce

  • GSpyder Level 1 Level 1 (0 points)

    Go back a page an my previous post - take a look at setting your DNS to 08.08.08.08 (which is googles openDNS).  I will bet that will correct your problem.  You are most likely getting a streaming issue with your providers DNS (which I am betting is auto assigned).  By bypassing this and using google (or openDNS) you will get better results.

  • tigsey777 Level 1 Level 1 (0 points)

    Ive tried this. I even downloaded a free program for my mac called "namebench" the finds the fastest DNS server for you. Tried multiple nameservers and still get the error message.

    Apparently my case is being "sent" to the engineers....

  • erodes Level 1 Level 1 (0 points)

    It worked for me too. If I could like your comment a dozen times, I would as I just rented a movie and really want to watch it! Thanks!

  • newcphil Level 1 Level 1 (0 points)

    Undate 4.4.4 has actually made this issue worse for me! Before the update I could stream movies through home sharing to my iPad 1 & 2 and my iPhone 4 and my ATV2 now after the upgrade the frequency of the error message mentioned in the title of this post is ridiculous and the overall streaming speed on my home network is laughable!!!! I know this question has been asked my times before but any ideas (maybe some new ones)???

     

    And I agree with everyone else, Apple need to get it together on this issue!!!!

  • Ken Spiker Level 2 Level 2 (295 points)

    I've been getting this error alot lately even after the 4.4.4 update. Sometimes I get it right after I've rebooted the ATV unit. As usual I get the same content just fine on my Blu-Ray player streaming module. Of course, because the Blu-ray player doesn't access iTunes I can't speak for that. My only thought is that because the TV is about 35 feet from the wireless router it may be that the signal isn't as strong as it might be. I"m getting 2 bars at my TV location with my iPod. Would I get that error if the TV was only 8 feet from the router? A difficult experiment, especially considering that the problem is intermittent and may not occur for a week or so at a time. But it would be interesting to find out if people complaining of this problem are uniformily at some moderate distance from the router/transmitter. In any case if the Blu-ray has none of this problem either the ATV is just not so good at receiving the signal or there's something wrong with the software. In my setup the ATV is only a couple of inches from the Blu-ray unit.

  • joe longo Level 1 Level 1 (0 points)

    I just tried the HDMI fix suggested on Page 1 of this threrad and it Worked! That makes sense because the problem started for me after I replaced my old HDMI cables with new (better) cables. The suspected cause is related to the HDMI handshake. According to the original post, you should disconnect the cables; turn off the TV, AppleTV, and any home theater system (sound bar, amp). Then connect all the cables and turn on the TV, followed by the devices. Worked for me. But be sure to follow the sequence with a 30second pause between turning off and on.

    Hope this helps.

    Joe

  • TJRubicon Level 1 Level 1 (5 points)

    Same here. Top Gear gives "Unable to reach Netflix service. Please try again later" of "500 Internal Error". That said I have had constant problems with Netflix on my Apple TV2. I'd say 1 out of every 4 times I try to watch stream something from Netflix I get error messages, even midway through a movie. The stream will just stop and give an error message. No problem picking it up on my Mac though. Very irritating.

  • Ken Spiker Level 2 Level 2 (295 points)

    I suspect that this time Netflix was really overloaded during the holiday season. I got that error on Friday night when lots of people were watching movies. But usually when I get that error on Apple TV I can get Netflix okay on my Blu-ray player, but this time I couldn't.

     

    In any case, the error seems to fix itself so I don't know about the HDMI handshake solution. Besides, who wants to go through that ritual everytime I get that error? I get that error about once evey day or so. If it was handshake wouldn't it just stay broken?

  • joe longo Level 1 Level 1 (0 points)

    At first I suspected that it was a Netflix overload problem. Now I know its isn't a Netflix problem. As soon as I hit the problem on the AppleTV, I switched to Netflix on my TiVo which has no HDMI & worked every time. Same on the iPad. Back to AppleTV, same error. Same movies each time. I tried this test over several days with the same results. After the HDMI re-set, it worked constantly. The handshake problem can be intermittent, and in your case it might be an edge problem. Speculation on my part,

  • vcfabrico Level 1 Level 1 (0 points)

    I am still getting "An error occurred loading this content. Try again later." when I try to stream movies from my MacBook to my Apple TV. I have the most up to date software on every Apple product I have and this is still happening. I even tried that handshake thing (008.008.008.008) and its still giving me the same message. I absolutely LOATHE when things don't work properly and I know I've done everything right. Apple or anyone else, PLEASE HELP! This is incredibly frustrating.

  • mabdrabbo Level 1 Level 1 (0 points)

    Hi there

     

    Thanks for your comment.

    Tried your solution and it's not working.

     

    I went to Apple Store and they gave me a brand new one - even if my warranty was finish 39 days - I went home with the new one. And same problem : Error loading this content on Movies rental...

     

    I really dunno what to do now !

    Frustrating. Thought that the 4.4.4 will help but no ! I am even considering J-a-i-l-b-r-e-a-k it ! But not sure if this will help...

    Help us Apple !

  • tigsey777 Level 1 Level 1 (0 points)

    Apple asked me to try and download a HD movie thru iTunes on my mac. Guess what?? No go! SD versions worked fine but not the HD movies.

    Came up with a 502 error in iTunes.

    So for me, it looks like the Apple TV could be OK and either my Billion 7800NL router, or, my ISP could be dodgy.

    I have a port monitor running when the HD movie download is initiated, and it tries to connect to 17.154.66.17 and 17.154.66.18 via Secure HTTP (Port 443). Neither IP adress can be "tracerouted"...

    I'll be calling my ISP next week...

  • jackiefromchaska Level 1 Level 1 (0 points)

    I recorded a video on my iphone 4s (approx 3 minutes long).  when i try and play it to my apple tv thru airplay, it appears to be loading then i get the "error occured loading this content" message and it stops.  when i record a video on an iphone 4, it plays to the same apple tv just fine.  pictures and music stream from the 4s to the apple tv just fine as well.  it is only when i try and stream video, recorded on the iphone 4s, directly to the appletv, that it fails.....any thoughts?

Previous 1 5 6 7 8 9 Next