Previous 1 26 27 28 29 30 Next 540 Replies Latest reply: Nov 4, 2015 4:57 AM by Elvira1701 Go to original post
  • rdefcon1 Level 1 Level 1

    Nice one berzerker. I came across essentially the same fix:


    1. Open an official Apple App like the clock or compass

    2. Hold the power button until u get the slide to turn off

    3. Hold down the home button until the slide to turn off goes away.


    Problem fixed! It seems to be a software collaboration issue with the button - rather than mechanical - as unintuitive as that seems. Works everytime.

  • rdefcon1 Level 1 Level 1

    I was skeptical, but this worked for me - and two other people I've helped with this issue.


    1. Open an official Apple App like the clock or compass

    2. Hold the power button until u get the slide to turn off

    3. Hold down the home button until the slide to turn off goes away.


    This will fix it. It's usually not a mechanical issue.

  • RyNwidwest Level 1 Level 1

    Hi, my phone has been doing that on and off for months, I finally looked at this forum, someone suggested a drop of rubbing alcohol in the home button which I thought was crazy, this was to clean out the connection(if dirty) I'm a builder so my iPhone hangs off my tool pouch all day, it is filthy!!!! Anyway I thought if dirt was the issue an air compressor to the home button would work. It worked instantly!!! A spray nozzle straight into the crack while pressing the button(makes crack open bigger) worked for me, a huge relief so thought I would share.....good luck!!!

  • Kiera1234 Level 1 Level 1

    In case your iPhone home button has become less sensitive or is even broken, iOS 5 has come up with the great solution named ‘AssistiveTouch’ feature. Assistive Touch is one of the accessibility features in iOS 5 that can be served as a workaround, if your iPhone home button is broken.



    How to Enable Assistive Touch to Access Home Button from Screen in iOS 5:



    Got to Settings -> General -> Accessibility. Scroll down to bottom and tap on “AssistiveTouch” option. Set it ON to activate the option.

    after doing this, you will see a transparent button bottom right, touch this, a touch menu will show up. This transparent button can be used as your new home button. Its fabulous! Good luck!!!

  • iceburg lettuce Level 1 Level 1

    3 iPhones at work had the same problem.


    I checked a random page on this forum, tried 2 of the simplest solutions and just fixed all 3 iPhones.


    I blew straight in to the charger hole a few times, I then put in the charge cable and pulled it up a few times. When I say blew in to, I mean like mouth to mouth resuscitation.


    Not sure which one worked or both together.


    Hope it works for anyone else with the problem.

  • KJWS Level 1 Level 1

    Thanks for the tip berzerker99. Can't believe it worked, but it did, no water, no WD40 and free! :)

  • misspoker Level 1 Level 1

    The reason the home button stops responding is DUST!

    I tried different methods of "calibrating" but it is only ********! the only way to fix it is to blow as hard as you can around the button. Remove whatever screen protector you are using and make sure to CLEAN the button. If blowing doesn't work try to spray a little water or some screen cleaning spray on it and rub it in gently. Then blow more and clean it as much as you can. Remember - it is DUST that's causing the problem. Your job is to REMOVE THAT DUST!


    I was totally frustrated and about to buy a new phone, but now problem is solved!


    Hope it works for you as well!

    Kind Regards,


  • theaditya4u Level 1 Level 1

    Thanks a lot for the information :-) assistive touch is a good work around.This **** button has bugged me a lot...cheers!

  • Cash cheque Level 1 Level 1

    Thanks for your info, it worked. I didn't spray WD40 direct to home button but cotton bud. Then rub around the button, pressed home button few times and done.

  • Rockzett Level 1 Level 1

    My Pleasure's post worked for me. I tried the WD40 trick with no luck. I followed My Pleasure's idea of plugging the cable and pushing up slightly and pressing the home button which then worked. But after unplugging the home button did not then I tried My Pleasure's idea of holding down the home button until the voice control came on and now my home button works again.

  • Mantirig39 Level 1 Level 1

    Hey thanks tried what you said except my fone I pressed on the left edge and working just fine now. Thank you

  • Aliantha74 Level 1 Level 1

    This worked beautifully for me, as well. Thank you for sharing!

  • Aliantha74 Level 1 Level 1

    I had known about this fix, but it didn't work this latest time, while berzerker's did. Just FYI.

  • s3a3r3 Level 1 Level 1

    Wow.  No idea why it worked, but thanks.  My home button had become very sporatic.  Seems to be working fine now.  No need for liquids.

  • phearn Level 1 Level 1

    As recommended in some of the previous posts I gently slapped the back of my iPhone 4 several times and finally the Home button worked. Must have been lint or dirt lodged in there? Anyway it worked.

Previous 1 26 27 28 29 30 Next