Previous 1 32 33 34 35 36 Next 687 Replies Latest reply: Apr 17, 2015 1:34 PM by son_no1 Go to original post Branched to a new discussion.
  • AngelMel Level 1 Level 1 (0 points)

    I am having a similar issue. All of my other devices work fine with my wifi yet, my iphone 4s doesn't seem to connect. The laptop, that I am replying on has great connection, so I know its not the router. I tried the "Forget this Network" trick, but now it won't even accept the CORRECT password. Someone help?

  • ACable Level 1 Level 1 (10 points)

    I had this issue, which seems to be common with the new iPhones. I was able to fix my home network by changing my wireless security settings at the router level. I changed the security from WEP to WPA 2. I have an older router from linksys(Wrt54G).  Hope this helps.

  • goapsy Level 1 Level 1 (0 points)

    Started to have similarities with other peoples about the wi-fi connectivity issue. Well figured it out like this. When in the home router Qos settings I change the value of WMM Support to enabled my iphone 4s can't connect to the network(on by default on a lot of routers with that option). When disabled it connects and functions straight away.VIOLA! Still though everything else connected, that has Wi-Fi N does so by N but my new iPhone 4S, only on the backward G :/. Better that than nothin.. Hope this can help ya guys out, it did in my case

  • WinchSight Level 1 Level 1 (0 points)

    Hey, I just had this same problem.  I didn't think it cold possibly be the Airport router because my iMac was still connected.  But I reset the router anyway, because what the heck, right?  And it actually worked.  Thanks for the tip!

  • Neelu4pratik Level 1 Level 1 (0 points)

    Plz update your iphone 4 to latest version 5.1.1 and it will work.

  • slapface352 Level 1 Level 1 (0 points)

    Hi All new to this forum but have seen the variety of solutions to this problem I am unsure if the answer to my problem is contained but I will explain as follows:-

    We holiday in Turkey usually twice a year , boringly always at the same resort and in the same Hotel and in fact the same room (yes we need to get a life but we love it)

    However, last year we could not connect to the internet using Apple devices (iPod Touch/iPads/iPhones all on latest IOS (Last visit was 2 weeks ago, still a problem).

    What happens? well on arrival we find any of 2 wireless networks and enter the required passkeys.

    The WiFi symbol on the devices shows connected on all.

    But no data or emails are received, we cannot get online at all.

    My Blackberry accesses the WiFi and internet with no problem.

    Other laptops etc access no problem.

    My Wife's iPhone 4 S is able to access the WiFi only for a few minutes if we get the Hotel to reboot the router (make unknown)  although I am unsure if they rebooted the system or the Router when I try and recall.

    Even the Hoteliers daughters iPhones can not access the internet by WiFi but of course they had their own 3G or ?? mobile network so it isnt a major problem for them.

    Interestingly we have security cameras at home and only recently installed, I was hopeing that we would be able to see the cams from Turkey as we have viewres "Eyeplayer" and SwannView" set up on all the phones/pod/pads, this is using Port Forward but without a static IP, the IP has remained the same for 3 months so far and can easily be updated on the devices.

    So we tried the cams and lo and behold they worked immediately on all devices, I guess because they access directlly via the IP address??? I really do not know but that was 100%.

    For added info we could access the Internat and emails at every other WiFi (Passkeys are given freely at most  Restaurants and Beaches) in Kusadasi, Turkey throughout or holiday. The Hotel owner said he thought it was something to do with the DNS Server but he is not technical but says he wants to solve it.

    The issue as far as I am aware is only APPLE device related.

    We return in September and I would dearly love to resolve this issue.

    I am interested in the possibility of the router being set at "N" and not 2.4 Ghtz B and G  and N and will investigate this but wonder if the wealth of knowledge of any of you guys on here may see a reason from the list of points herein.

    many thanks and if you can email me on steve@slapface.co.uk as well as posting I would be most grateful

    Many thanks again

    steve (slapface352)

  • belinda a Level 1 Level 1 (0 points)

    This worked ! Thank u ! 

  • bobriehl Level 1 Level 1 (0 points)

    I had the exact same issues and tried the "forget network" approach and then reassigned the password.  It took about 3-4 tries but I FINALLY got back on at home.

  • erik44 Level 1 Level 1 (0 points)

    Had the same problem with a 4Gs.

     

    Assigned a static IP adress and that solved the problem.

  • CarlzYYC Level 1 Level 1 (0 points)

    I too am having an issue getting my iPhone 4s (fully updated 5.1.1) to connect to my home wifi.

     

    I have an older MacBook (OSX 10.5.8) and am using Airport Utility as my wireless router. My computer (and my roommate's computer) has no problem connecting to the wireless network, but my iPhone can't see it, or if I put it in manually, the iPhone says it cannot be detected. I have no problem connecting to wifi outstide of my home (ie Starbucks, work, friends' networks) but it will not connect to my home wifi network. (I have no problem accessing the internet through my cellular network - but I would like to avoid using all my data when I pay for wifi at home.)

     

    I have connected to wifi at home without issue using the Airport router in the past, but I recently moved to a new city and since starting with a new internet provider, my iPhone has been unable to connect.

     

    I have tried the following remedies using the suggestions from above:

    1. Resetting my network preferences on my iPhone.

    2. Completely resetting my iPhone (back to factory settings).

    3. Restarting my wireless router.

    4. Powering down my router (disconnecting from power for 10 sec), then resetting it.

    5. Changing my wifi network name.

    6. Unsecuring my wifi network and trying to connect.

    7. Switching my iPhone to airport mode.

    8. Manually entering the network.

     

    Any advice to remedy this would be greatly appreciated.

  • 2manyMacs4myowngood Level 1 Level 1 (0 points)

    Well, after many months of wrestling with this issue I finally found the solution that worked for me.

     

    I tried virtually everything suggested here including having the Apple Store look at the phone months ago, re-set it and tell me everything was fine. My solution? I went back to the Apple store Genius Bar and re-explained everything I had done. They looked at the phone. checked two things (too quickly for me to see) and said, "yeah, there's an issue here, we'll just give you a new phone". When I asked the guy how much confidence he had that this new phone would resolve my issues, he said "100%". He was right.

     

    While I REALLY appreciate this, it sure sounds to me like there is a known issue and a quiet replacment program in existence. My advice is that if you've spent a few hours trying to resolve this, find an Apple store and make a Genius Bar appointment. Make sure to explain all the re-sets you've done and steps taken. I wish I'd gone sooner, as I must have put 15—20 hours into researching, testing, altering configurations and dealing with this.

     

    Good luck!

  • stuman13 Level 1 Level 1 (0 points)

    I know it sounds daft - but is your password (wep key) case sensitive? I spent days not realising this and finally resolved it by simply ensuring I used capitals!

  • brendan5689 Level 1 Level 1 (0 points)

    My computer connects to my wifi fine. However, on my iPhone, I try to connect to the network and when I type the password in (which I know is crrect) the loading circle continues to spin and it never actually connects to the network. I have no idea what to do. I have tried a few of the suggestions on the forums but nothing seems to work for my problem.

  • gangelov Level 1 Level 1 (0 points)

    After reading tons of posts I realised that there is a problem with TC and iphone 4s compatibility. The error we are all receiving when we are attempting to connect to a secured wifi on TC are not password or encryption problems. They are pure network problems. It is very simple -  iphone 4s for some reason is not accepting the dhcp settings which are provided by TC. The work around here is just to manually set the network on iphone.

    Do not forget to set dns as well.

     

    Hope this will help other people with same problem not to waste time in searching for a solution.

     

    Cheers!

  • oberoak Level 1 Level 1 (0 points)

    try this...it worked for my iphone 4s

     

    settings > general > reset > Reset Network settings.

Previous 1 32 33 34 35 36 Next