Skip navigation

personal hotspot in iphone 4 is missing

491862 Views 79 Replies Latest reply: Jan 6, 2014 9:04 AM by Makidola RSS
1 2 3 ... 6 Previous Next
bastardongsanto Level 1 Level 1 (0 points)
Currently Being Moderated
May 15, 2011 9:27 AM

i updated my iphone IOS from 4.3.2 to 4.3.3 then my personal hotspot was missing... can someone help me..

iPhone 4, iOS 4.3.2
  • nadeemfromlondon Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 15, 2011 11:46 AM (in response to bastardongsanto)

    if you cannot seen it in setting ,

    go setting --------General -------Netwrok---------Personal Hotspot-----------Active it from here.

    After active from here you can see in Main setting .

  • OL_KAW_LIGA Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 21, 2011 9:41 PM (in response to nadeemfromlondon)

    I've had this same problem on my last two Iphone 4's.  On my original black i've had wifi hotspot set up for a while and working great.  After updating to 4.3.3 it was still working well.  Eventually it completely went missing.  Yes I know you have to go to general-----network---- etc ...but once you activate it you have personal hotspot feature as an option under wifi.  Now the option is gone and when you go to general-----network----etc the option to set it up is no longer there and tethering via usb is no longer an option either.  After I would restore the iphone the option to set up would be there again.  I would re set it up and it would work fine...then after a while it would disappear again.  This is really getting annoying having to restore my phone each time it would disappear.  I now have a new white iphone 4 running 4.3.3.  I set up tethering no problem and was working well.  A couple of days later i tried to use it again and realized it was missing again.  The same case as my last iphone....its obviously a bug in the new update.

  • LuizMRSantos Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 28, 2011 7:26 AM (in response to nadeemfromlondon)

    Excelente, it worked. Tks.

  • Bunlong Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 30, 2011 10:07 PM (in response to OL_KAW_LIGA)

    Dear all.

    I've had the same story. My iphone4 missing personal hotspot too after update to 4.3.3. So How can we get personal hotspot back?

     

    Regards

     

    Bunlong

  • KnightRider2011 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 3, 2011 8:07 AM (in response to bastardongsanto)

    My iPhone4 is missing the personal hotspot too it happen after the 4.3.3 update. And How do we get it back like Bunlong said.

  • nadeemfromlondon Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jun 3, 2011 11:55 AM (in response to KnightRider2011)

    ITs simply as i said above really done many time

     

    if you cannot seen it in setting ,

    go setting --------General -------Netwrok---------Personal Hotspot-----------Active it from here.

    After active from here you can see in Main setting .

  • KnightRider2011 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 3, 2011 12:30 PM (in response to bastardongsanto)

    I've already tried that and it doesn't work.

  • nadeemfromlondon Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jun 3, 2011 2:39 PM (in response to KnightRider2011)

    Can i know when you go in netowrk you not seen there Hotspot?

    its not the bug from soft ..i have tried 4 iphone4 16 and 32 gbp .we cannnot seen it after we update but we must need to go in genrel and network after active there after that we can see it out..

    if you still cannot get it sorry i cannot help you more .

  • brendan002 Level 3 Level 3 (550 points)
    Currently Being Moderated
    Jun 3, 2011 3:04 PM (in response to KnightRider2011)

    Basically it depends on what network you are on, some have just allowed it to be there and to be part of your data package.  Other networks are now using this as a tethering package and you will not get it unless you upgrade your contract or pay for some sort of tethering bolt on.

     

    It will all depend on your carrier, so give them a ring.

     

    Brendan

  • Vincce Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 5, 2011 11:30 PM (in response to bastardongsanto)

    Helo.I have this problem too.I searched in the Settings>Network menu the personal hotspot option,but I can't find there too.In my phone doesn't exist the personal hotspot option!I have iOS 4.3.3.

    Help me please!

  • iZian Level 1 Level 1 (70 points)
    Currently Being Moderated
    Jun 6, 2011 8:54 AM (in response to Vincce)

    Your Mobile Network Operator has not allowed it to be used based on your current contract.

    Same on my iPhone as I do not have tethering/hotspot bolton from my network on my contract!

  • wendyfromsparta Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 23, 2011 7:44 AM (in response to nadeemfromlondon)

    This worked great after no one at Verizon could help me, and apple wanted me to pay 70 dollars to talk to someone about it! Wish i'd looked here first, would have saved hours!

    Thanks Nadeem!!

  • asiffromislamabad Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 25, 2011 11:50 PM (in response to nadeemfromlondon)

    I had problem with personal hotspot option not appearing so tried a lot of thing found the problem and solved it.U can do following.

    1)setting>general>networks > if u seen hotspot option turn it on (if not)

    2)setting>general>network>cellular datanetwork>(scroldown)internet tethering>enter APN (if this does not work)

    3)setting>general>network>cellular datanetwork>(scroldown)internet tethering>reset setting.(then enter APN )

    4)if problem still persist do following.

         a)call ur mobile operator check it they have any restriction on tethering

         b) hard reset ur mobile

         c) as a last resort restore via iTunes (only factory unlock iPhones )

  • Calvin Chung Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 14, 2011 3:21 AM (in response to bastardongsanto)

    Enabling Personal Hotspot for 1st Time

     

    1. Click on Setting > General > Network
    2. The items available are Enable 3G, Cellular Data, VPN and Wi-Fi. If Cellular Data is OFF, you won't be able to see Personal Hotspot option.
    3. Turn Cellular Data ON and the Personal Hotspot item will be displayed and status show as Off
      Step 2.png
    4. Open Personal Hotspot item.
    5. Change your Password and turn Personal Hotspot ON and you're good to go. I tried with iPhone3 but only Bluetooth and USB options are available and if you on iPhone4, additional Wi-Fi option is available (correct me if I am wrong )
    6. iPhone will displays numbers of active connection to your Personal Hotspot, hence you can ensure only you accessing thru it.Step 6.PNG

     

    Fyi, if Cellular Data is turned ON (step 3), Personal Hotspot option will be available on Main Setting.

     

    Hope this help

     

    p.s. I am using iPhone4 running on 4.3.3

     

    Message was edited by: Calvin Chung

1 2 3 ... 6 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.