Previous 1 2 Next 27 Replies Latest reply: May 16, 2011 8:58 PM by hotwheels 22
hotwheels 22 Level 1 (0 points)

i get a "not found: the item does not exist. it may have been deleted" when I click on discussions in order to view all my posts so i can follow up on them.


can anyone help?




Screen shot 2011-05-15 at 5.00.40 PM.png

  • Ronda Wilson Level 8 (41,210 points)

    Are you using an old bookmark to try to get to your posts?


    Try clicking on "Your Stuff" above the search box on this page. Choose "Discussions" from the drop-down menu, and it should take you there.

  • hotwheels 22 Level 1 (0 points)

    no go. same as the first error posted in the original post.


    it's actually quite annoying at this point and keeping me from getting work done...


    i'm new to mac and not being able to follow up on my posts is costing me at this point.

  • Tuttle Level 7 (29,470 points)

    Still curious what happens when you click this link.


    This is what I see:



    Screen shot 2011-05-15 at Sunday May 15, 10.10.20 PM.png



    If you don't see that page, then you should log out of ASC, delete all of your Apple cookies, log back in and try the Discussions link again.



  • Ronda Wilson Level 8 (41,210 points)

    For what it's worth, when I click on your link, I get the same result as hotwheels #22.


    However, I can get to the OP's Discussions by clicking on his profile, his Your Stuff tab, and then Discussions in the right sidebar.


    This is the link that I get when doing that:



    This is the link I get when clicking on your link, Tuttle:


  • Don Archibald Level 10 (101,350 points)

    I think the "#" in the alias hotwheels #22 may be causing the problem. It's sometimes an element-part of the site's URL structures, and so may not get translated to the "%23" form needed for that 'special' character (I assume that's the case, since "%20" is used for a space).

  • Tuttle Level 7 (29,470 points)

    No idea how that happened. I was obviously on the page (see screenshot), and I tested the copied link several times in my post.

  • b noir Level 9 (72,060 points)
    and so may not get translated to the "%23" form needed for that 'special' character (I assume that's the case, since "%20" is used for a space).


    Yeah, that looks spot-on, Don. "%23" is the percent encoding for "#":


  • b noir Level 9 (72,060 points)
    I was obviously on the page (see screenshot), and I tested the copied link several times in my post.


    Yeah, it looks to be a nasty wee trap. I just tried some testing of the url.


    If you insert that url into text in a post, prior to posting (while still composing), the link is fine and would take you to the correct page. The second that you actually click "Add reply" the url for the link-inserted in text is converted to and everything turns to custard.


    It doesn't happen to a "naked" copy of the url in a post. It only happens to copies inserted into text, and it only happens after you press "Add reply". So it's not something you could have seen coming, no matter how much testing you did while still composing the reply.

  • Ronda Wilson Level 8 (41,210 points)

    I thought it might be something like that, which is why I posted the raw links so I could see that they came out as intended.


    It's hard to count on anything with this software. I'll never trust another image directly uploaded from my hard drive after one went missing after a couple of days.

  • Tuttle Level 7 (29,470 points)

    Thanks for doing that legwork, b!


    To the point of, hotwheels #22's OP though, he says that he is unable to reach the Discussions page through direct links, as well, as described in an earlier topic in another community (to incorporate the rubric!), where a "naked" copy of the link was used.


    Not sure that has anything to do with the ascii in the link because we've all been able to reach that page, so I'm back to suggesting a complete Apple cookie toss to Jon...

  • hotwheels 22 Level 1 (0 points)

    Hi Don,


    All. Many thanks. Very nice.


    Someone help me here please? I got lost with the conversation between b noir and tuttle and couldn't quite figure out if this is pertaining directly to my solution is tangential or slightly related or directly on.


    Can I access my posts by snipping a url or substituting portions of the url and then later decide if I need to sign up without the "#" character? Is so, could someone be specific and help me with respect to the url? Looks to me like the pertinent part is:




    Also, if I can't get to all my posts is there a way to get to them /slowly/ while I make plans to set up a different user name? I hate to leave them just hanging out there.


    Here I was thinking I found a good screen name...





  • hotwheels 22 Level 1 (0 points)

    Thanks Tuttle.


    I don't mind tossing apple's cookies.


    I bought one of the first generation mac pros and tried running windows on it as advertised, so they certainly have it coming...







  • Tuttle Level 7 (29,470 points)

    Hi, Jon - Have you tried trashing all of your Apple cookies yet?


    Sign out, quit your browser, trash the cookies, log back in.


    (Also, no one seems to have asked you whether you're having the same experience in multiple browsers...)

  • Ronda Wilson Level 8 (41,210 points)

    They're getting even with you now, Jon.

Previous 1 2 Next