Previous 1 8 9 10 11 12 Next 456 Replies Latest reply: Nov 26, 2015 5:37 AM by myansari Go to original post Branched to a new discussion.
  • beachmatt88 Level 1 (0 points)

    i cant explain how f****d off this has made me i have read so many things saying that 1234 works or your pc/laptop admin password works and all the other passwords i have in my life for fricken everything.......anyway......i FINALLY found something that worked. i put my original iTunes ID that i set up when i got my phone all in LOWER CASE & it worked.

    i tried the passcode locks & all the other things reccommended on here & this worked fine

    stress over........I NEED A DRINK 

  • Lawrence Finch Level 7 (33,995 points)

    I'd FTP you some single malt if I thought it would work.

  • Kortlang Level 1 (0 points)

    I used my original apple id password, from years ago, the one where you didn't have to have capital letters, or/and numbers and they were simple. that worked.

  • EdinoiZ Level 1 (0 points)

    I think there's something in what you're saying, vinky87.


    I receently encountered this problem when my iPhone 4S didn't want to upgrade from iOS 5.0.1 to 6.1.3 properly.


    I checked to see if I had made a secure backup recently, the latest one was from the 1st of October 2012, a bit too far back so I made a new one. The encryption-box was unchecked and the old, and also ONLY, back-up was not encrypted. After factory-resetting the phone all back-ups turned out encrypted.


    How fun...


    But after much back and forth and stress and rage, including losing my recent back-up because it was overwritten when I tried to back-up and change the password to something I knew as has been suggested earlier in this thread, I typed in "herpderp" because I had the wrong field high-lit when trying to make a FB-post about this mess.


    I pressed enter, and there it was: "restoring iPhone"


    Sure, I lost about half a year of notes, information, and photographs and other such nice things, but with the majority (information all the way back from when I got my first iPhone 3-4 years ago) of thigns being as they had been, I'm now much calmer.


    The fun part is that herpderp was a password I tried to change my third hotmail account into using, but it didn't accept it due to lack of digits and capitalized letters. other than such I have never used it before, and I know with 100% certainty that I did not have the back-ups encrypted before I reset my phone to the factory-state.


    But having read this thread I certainly think that Apple should investigate in possibilities of requiring a hint to also be chosen when the encryption option for back-ups is selected, and then that a reminder of your current back-ups being encrypted and how to disable said encryption being shown before you start backing up the phone next time and all the times that follow as long as one of the existing back-ups is still encrypted.

  • TJFeardorcha Level 1 (0 points)

    Yeah, I just had this problem because of the new update and I tried every password I've ever used on my phone and for Apple and none of them worked. On a lark, I tried my first admin login password for my laptop and there it was. I never even set up the backups to be encrypted.

  • sholmes001 Level 1 (0 points)

    It works! It's my macbook administrator password!

  • nickway Level 1 (20 points)

    I tried everything, 0000, 1234, my apple id password, my mac admin password.. nothing seems to have worked..

    Help !!

  • Lawrence Finch Level 7 (33,995 points)

    It's a password that you know, and that you entered in response to a prompt that you probably didn't read carefully the first time you backed up your phone. So it might be an old password, a corporate network password, even a WiFi password.


    If it's really important and you don't mind spending a fair amount of money ($70) Elcomsoft makes a password cracker that will work if the password was not a particularly good one. The company specializes in password decoders for law enforcement use, and this is one of their products.


    NOTE: I have no connection with the company; I'm reporting based on their overall reputation.

  • b_c_ Level 1 (0 points)

    Had same problem when I got my new iPhone 5. I had run a backup of my iPhone 4 before heading to the store to purchase the iPhone 5. When I got home to restore to the new iPhone 5 it kept asking for a password (which I never set). I tried all my passwords, 1234, etc. On my iPhone 4 I did not have a Passcode Lock set, however I had create a Passcode Lock for the iPhone 5 before attempting Restore. The solution was to take the new iPhone 5, unplug from USB, disable Passcode Lock, and plug back into USB. The phone starting restoring right away with not even a prompt asking to start restore.

  • Mike Gun Ming Hoong Level 1 (0 points)

    Hey everyone,


    i found it super lame, i took 4 hours randomly typed my password,

    i found out it's my first name of my credit card account information,




    guys... give a try...



    Apple ID :

    First name: darwin     (Name on credit card account information in Apple ID)

    Last Name : Alex      (Name on credit card account information in Apple ID)


    Password might be darwin

  • Hellomynameisb Level 1 (0 points)

    Hi all,


    I searched for quite some time like many of you, the password that ended up working for me was just my firstname, ALL LOWER CASE, whether or not its "just because it is my first name" I don't know but it worked for me.


    My guess is that, the password was possibly my original iTunes password I'm not sure.


    Hope this helps anyone.

  • firefightert Level 1 (0 points)

    The password to one of my e-mail addresses worked for me.

  • scotrinaf Level 1 (0 points)

    This worked perfectly for me, thanks, you area lifesaver!!!

  • mhky80 Level 1 (0 points)

    After several attempts of not remembering my password, I unplugged the USB, turned off the phone, turned it back on, went through the prompts, and then plugged in the USB cable again - tried the '12345' and it worked for me.  Not sure if turning off/on did it, or just the '12345' .... but it's worth a try.

  • PersonThatNeedsHelp Level 1 (0 points)

    Your'e kiding. AHHHHHHHHHHHHHHHHH!

Previous 1 8 9 10 11 12 Next