1 12 13 14 15 16 Previous Next 271 Replies Latest reply: Jul 3, 2014 5:32 AM by spores3284 Go to original post Branched to a new discussion.
  • 195. Re: Lost Password to iPhone Backup
    jeremyrothenberg Level 1 Level 1 (0 points)

    I was having the same problem - new iphone asking for a password to restore from backup.  I never put a password in for a backup.  I unplugged the usb and plugged it back in.  The next thing it did was ask me if I wanted to update the OS to 7.0.1.  I said OK, and then it both downloaded and restored the iphone.

     

    Go figure.

  • 196. Re: Lost Password to iPhone Backup
    Jamesgrehan Level 1 Level 1 (0 points)

    Finally I found what worked for me.

    I did not have the iPhone backup password in my laptop Keychain but after reading other posts I went back to my old Macmini (at home) and voila, there where in fact two iPhone backup passwords stored in THAT keychain.

     

    I checked the first one and sure enough it looked like I could have written it myself (but forgotten about it). I tried it on the iPhone but surprise, it DID NOT work.

     

    So I checked the second iPhone backup password and it was something that I would absolutely would not write myself. The pw was pqla1.

     

    My only guess is that because i am using my personal iPhone as a company phone (bring your own device), an administrator may have entered that pw when aplying the company security policies. Who knows.

     

    Anyway, free now.

     

    Thanks everybody!

  • 197. Re: Lost Password to iPhone Backup
    pragee Level 1 Level 1 (0 points)

    Hey The Dirko

    You are the man.. I owe you man. Surprisingly it's the Facebook password, how could that be possible? My wife's phone has been installed with Exchange Profile, but her company couldn't help as they didn't know such a password. Apple advised to contact company's IT dept.

    As soon as I typed her FB password, it started restoring..

    Cheers

    Thanks again

  • 198. Re: Lost Password to iPhone Backup
    Lawrence Finch Level 7 Level 7 (25,935 points)

    This may be a good place to post my research. The password is whatever someone entered the first time the phone was backed up with encryption on, either because it was checked, or because an IT administrator required a password. It is ALWAYS a password that was entered by someone, because iTunes doesn't know your passwords. It knows the cryptographic hash made from your iTunes password, but you cannot determine the original password from that. And it doesn't know any of your other passwords; Apple does not store your plain text passwords anywhere; that would be a violation of the law in most countries. What I have just done (took about 30 minutes) is to go through this thread and list all of the user's results who determined what their encryption password actually was. There is a wide range, and, in all but one case, was a password known to the user but that Apple could not possibly have known. Here's the list

     

    • In my fury I typed 1234, and it worked
    • i have try and it works!key in "0000"
    • I put in the passcode/lock code that I had used on my iphone when I first ever used the device, it was just four short numbers and "voila" it worked.
    • my windows administrator password
    • i tried my UNLOCKING CODE with 4 numbers and... IT WORKED!!!
    • I used the same password as for my email and it works
    • Essentially it is the passcode lock that was in use when the back up was first created.
    • I tried all the original suggestions, but hit paydirt on the passcode I use 50 times a day to unlock my phone.
    • but the password for my Itunes store did
    • password of the local administrator account
    • it turned out to be my voicemail password
    • I re-entered my apple id will all lower cases
    • 12345
    • My solution was to enter my macbook's admin pw
    • It was 'asd'
    • I used my original apple id password, from years ago
    • I tried my first admin login password for my laptop and there it was
    • It's my macbook administrator password!
    • i found out it's my first name of my credit card account information
    • for me was just my firstname, ALL LOWER CASE
    • The password to one of my e-mail addresses worked for me.
    • It is very likely that the password for Exchange Account should be used
    • For some reason my Facebook password worked
    • tried everything here and strangely typed in a password for something random I had used and it worked
    • it finally was my apple id password
    • For me, this password was the same as my network admin password
    • the password of the computer you are restoring from
  • 199. Re: Lost Password to iPhone Backup
    peter_br Level 1 Level 1 (0 points)

    I think we can accept the point made that itunes does not know about any users password(s). But I think a very important conclusion is missed here.

    It is also clear that when the user is prompted for the initial backup password the screen layout/wording used in that dialogue is far from clear in terms of what the user is asked for. From the list mentioned earlier it is clear users did not have a clue that the text field presented to them is for defining a password for future access of the backup that is about to be created.

    Also from the amount of posts/questions here it is clear it is a topic that causes great discomfort ( mildly expressed)

    So in stead of approaching this topic with, it is not Apple's problem because users are suppose to know what they are doing, I would welcome a more constructive approach from Apple ( and various 'defenders' of the current status quo) in terms of changing the implementation in itunes where the initial password is requested in the GUI for a device backup.

    An improved/changed dialogue seems to be needed and would prevent a lot of people ending up in the situation as described by many here. Is that not a good enough reason to have a fresh look at the 'backup password dialogue implementation?

  • 200. Re: Lost Password to iPhone Backup
    Lawrence Finch Level 7 Level 7 (25,935 points)

    peter_br wrote:

     

    An improved/changed dialogue seems to be needed and would prevent a lot of people ending up in the situation as described by many here. Is that not a good enough reason to have a fresh look at the 'backup password dialogue implementation?

    Yes, that's an excellent suggestion. However, posting it here will not make it happen. This is a user-to-user forum that is not read by Apple. Especially multiple page threads like this one, where signal to noise ratio is below the threshhold of reception. There are really only 2 types of response from Apple in the Apple Support Communities - Moderation of posts that violate the TOU, and a recent innovation that I've observed, a response from a community specialist team member to posts that have not been answered for what appears to be over a day. Neither of these have access to Apple's engineering, marketing or customer service divisions.

     

    The best paths to Apple are the feedback page on the web site and using the support options on the web site, Apple stores, and the support phone number. Keeping in mind that over a billion people have access to those resources, so unless there are a lot of similar responses it may not get noticed.

  • 201. Re: Lost Password to iPhone Backup
    Lawrence Finch Level 7 Level 7 (25,935 points)

    i've just had 2nd thoughts. I've never used the Encrypt Backup feature, so I thought I would try it. As soon as I checked the "Encrypt Backup" box the following dialog appeared:

     

    Screen Shot 2013-10-02 at 10.57.41 AM.png

     

    That's pretty explicit. Short of an arm reaching out from the screen with a clue bat what else could be done to get the user's attention? You must enter the password twice, and click a button.

  • 202. Re: Lost Password to iPhone Backup
    b_abrams Level 1 Level 1 (0 points)

    I tried every password as well and I know for sure I didnt set one up. I tried to uncheck encrypted on my and that also requires a pass word to uncheck. What finally worked for me was I typed in the pass word for my email account I have linked with my iphone, for examply my Hotmail.com password.

  • 203. Re: Lost Password to iPhone Backup
    Kirstymerc Level 1 Level 1 (0 points)

    So I have read through all these posts as I have been fighting with my iTunes for the last 4 hours.

    Thank you Lawrence especially for saying the same freakin thing over and over again which actually didn't help, it's quite rude calling people who you don't even know stupid. So thanks for that.

     

    I am aware that I did create a password, I remember doing it, and I remember what it was. However after backing up my 4s and then trying to restore the data onto my new 5s, no password I tried would work.

    I have previously restored from this back up before, 2 years ago when I upgraded from a 3s to the 4s, so I know that it wasn't something crazy and has worked previously.

    I only have a few passwords that I use for everything so I tried all of them, I have tried every password suggested on this feed, even my boyfriends passwords he uses etc. every combination, caps, lower case, different numbers, nothing worked.

    I deleted the back up, from itunes and from my macbook, which didn't work either as it still wanted the password even though their is nothing their left for the password to protect, I even tried removing the phone for my apple account and re adding it. still didn't work.

     

    TO FIX IT

    I had to back up contacts, calendar, notes and reminders to icloud (not photos or apps cos theirs only 5g free on icloud) backed up photos and music onto my macbook (in itunes and iphoto), then restore my new phone from icloud and connect it to the computer and sync music and photos.

     

    Massive stuff around for something that should only take 10 minutes.

    I understand that a certain level of security is required, but their is no reason why once the back up is deleted you can't make a new one with a different password.

  • 204. Re: Lost Password to iPhone Backup
    Lawrence Finch Level 7 Level 7 (25,935 points)

    Kirstymerc wrote:

     

    I understand that a certain level of security is required, but their is no reason why once the back up is deleted you can't make a new one with a different password.

    Scenario: Someone steals your iPhone and your computer (perhaps from your hotel room while you are sleeping, or from your car, or home, or whatever). They cannot get your iPhone content because it is locked with a passcode. They cannot decrypt your iPhone backup because it is encrypted with 256 bit AES. But if they could delete the backup, turn off encryption, then back up the phone (which does not require a passcode, because the phone is already "paired" with your computer) they have access to all of the content of your phone. When you design data security you need to address all possibilities.

  • 205. Re: Lost Password to iPhone Backup
    Kirstymerc Level 1 Level 1 (0 points)

    If you are concerned about security then your laptop is likely to have a password also, and they can make it so you have to enter your phones pin code before backing up. Simple.

    And again, arguing the formalities doesnt actually help those who are trying to find the answer brought up on this dicussion board.

  • 206. Re: Lost Password to iPhone Backup
    Alkendell Level 1 Level 1 (0 points)

    Thank you So Much!! You have just saved me from a Nervous Breakdown!

  • 207. Re: Lost Password to iPhone Backup
    ramzfam4 Level 1 Level 1 (0 points)

    I don't recall ever selecting to encrypt my backup, so I like many other tried all passwords I could think of as well as the 1234, phone unlock code, apple id, etc as many suggested unfortunately none worked.  I then unplugged the usb from PC disconnected from wifi and reconnected, was then prompted to update cellular provider data and selected to update and VIOLA it worked it began backup with no prompt.  Hope this works for someone.

  • 208. Re: Lost Password to iPhone Backup
    elvijs9 Level 1 Level 1 (0 points)

    worked for me too. entered passcode on phone and then facebook password for backup and finally got it going

    thanks

  • 209. Re: Lost Password to iPhone Backup
    Reb0Reb0 Level 1 Level 1 (0 points)

    For me it wasn't my current computer admin password, but a previous one from whenever they decided to secure my backups.

1 12 13 14 15 16 Previous Next