Previous 1 2 3 4 5 Next 456 Replies Latest reply: Nov 26, 2015 5:37 AM by myansari Go to original post Branched to a new discussion.
  • TomsiPhone Level 1 (40 points)

    @rw888 did you try this idea one post back?



    trenzalore wrote:


    I may have found a solution to this, as it has worked for me already.


    My problem was similar to this; I had restored my phone to an old point just to see what it was like and when I tried to restore it back to my most recent one it asked for a password. I put in any it could possibly be to no avail. On the summary page on itunes, I went down to the back up section and saw the "Encrypt iPhone backup" part was unchecked, so I checked it and entered a new password. I went to restore it and when asked for the password, I simply put in the password I just set it as and it worked. From my observation everything is back exactly how it was.


    I hope this helps anyone with this problem.

  • ctsYee Level 1 (5 points)

    I had the same problem. I have terrible memory so for all my social networks I use the same password. So its impossible that the password to my phone back-up was "the password" I used for all my social networks. In my fury I typed 1234, and it worked. I have never used 1234 for anything ever so maybe its a security mechanism or just my luck. Hope it helps though.

  • Jessi Hance Level 1 (55 points)

    Thanks unclefungus! You did help me. I couldn't figure out why iTunes kept telling me the password was incorrect. Was going insane till I found your post about plugging the device in to the USB port.

  • elabianca Level 1 (0 points)

    i am having the same exact problem, i have never set up a password for a back up and i rememeber all my passwords and yet now that i went to restore my phone it is asking me for one


  • Jessi Hance Level 1 (55 points)

    Hi elabianca, look in your Keychain Access app, in your Utilities folder. Launch it, search for "iphone backup", and chances are you'll get a match. Open the item, click "show password" and enter your Mac system password.

  • Calvin Lo Level 1 (0 points)

    HI everybody,if you are facing the same issue here,i have try and it works!

    if you don even remember setting up a password or you are very sure you know

    your password well,try key in "0000"

  • finch413 Level 1 (0 points)

    I don't recall setting my password, either.   The summary idea doesn't work if there is no info on your phone.  It's not even shown as an option.  I use only a few passwords.  I had one main generic on that I used for all such things.  It doesn't work an dneither do my other passwords.  I have tried all sorts of variations of my children's names and birthdays, just in case, knowing it was a waste of time.  I wouldn't have chosen something zany and off the wall.  I don't store top-secret information on my phone, nothing legal or financial.  I don't get it. 

  • finch413 Level 1 (0 points)

    Weirdest thing.  I just flipped back to my iTunes window, where the incorrect password window was still open.  I clicked okay, and it just started backing up.  I don't know what happened.  Hopefully, everything is there!

  • rachelchen Level 1 (5 points)

    I hope you have already got your staff from Iphone back.  I almost got insane yesterday after I erase everything to unlock my Iphone from AT&T. I did not remember set a password for the backup and when i tried to restore to the backup, it kept asking me for password. I have tried everything possible. Then I found it is the the first pin I set to unlock the screen, after a very depresed day since yesterday afternoon. The curerent pin won't work if you have changed it since you set up your iphone initially.  I hope this helps. I am decided to use Android and now I am firm. No more iphone or any other apple product.   

  • mtjj Level 1 (0 points)

    I know there are a lot of answers here and I have tried them all with no luck. I also did not have a password set for my backups and it still asks me for one. Similarly I had a lot of important texts and photos that I need to get back. Emails and contacts are ok as I have restored from google.


    I went to the Summary page on itunes as suggested above and this showed no password was set so I set one (First time and now if I want to change it I have to put in the original, hence no password was set previously) and then tried again but still no luck.


    I have tried all my old passwords and the ones suggested here "0000", "1234", etc., tried the Elcom password finder which came up with "No password found" on the backup file which makes sense since there was never one set but this doesn't help as I am still having no luck and still am asked for a password for the backup. I can't put no password in as without something the only option is to cancel the backup request. Anyone have another possible answer?

  • iGuyFargo Level 1 (0 points)

    Had the same issue for an employee's phone and found that they backed up the phone once and when I backed it up again it automatically used that password.  He entered in his password and it restored the backup i created on my computer.  Bazaar but it worked.

  • nana911911 Level 1 (0 points)

    All you need is to remember the "Passcode" you used to lock your iphone at that time, for the time you last backed up the phone.


    For me, I put in the passcode/lock code that I had used on my iphone when I first ever used the device, it was just four short numbers and "voila" it worked. It was different from the passcode that I have on it right now, I inputed the current code I'm using and that didn't work. But the key is to put the old passcode.

  • leabe18 Level 1 (5 points)

    After trying everything listed in this discussion I finally found that although I had never set an encryption password for my backup it had chosen to automatically set my password as my windows administrator password.


    Hopr this helps

  • jovanny_vences Level 1 (0 points)

    did you ever find an answer to this man? i have the same problem right now and it is really frustrating.

  • mtjj Level 1 (0 points)

    No luck for me yet but I am getting the feeling that it will be the password put on by the company I worked for who originally purchased the phone rather than anything I would have used so I am still chasing up with them. Will update if I have any luck. Very annoying and dissappointing that Apple can't answer the question.

Previous 1 2 3 4 5 Next