Skip navigation

Is Lion osx running on my black macbook 2006

20057 Views 22 Replies Latest reply: Oct 2, 2012 9:42 PM by DJ Sassy T RSS
1 2 Previous Next
Truble187 Calculating status...
Currently Being Moderated
Jun 7, 2011 8:04 AM

Is Lion osx running on my black macbook 2006

MacBook
  • Mac Medic (be@MacOSG.com) Level 6 Level 6 (17,290 points)
    Currently Being Moderated
    Jun 7, 2011 8:11 AM (in response to Truble187)

    If it has a Core Duo processor, no.   

     

     

     

     

     

     

    17" 2.2GHz i7 Quad-Core MacBook Pro  8G RAM  750G HD + OCZ Vertex 3 SSD Boot HD 
    Got problems with your Apple iDevice-like iPhone, iPad or iPod touch? Try Troubleshooting 101
  • chrisfromhopewell Level 4 Level 4 (1,085 points)
    Currently Being Moderated
    Jun 7, 2011 8:15 AM (in response to Truble187)

    Your Mac must have an Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor to run Lion.

  • frederic1943 Level 6 Level 6 (9,970 points)
    Currently Being Moderated
    Jun 7, 2011 8:40 AM (in response to Truble187)

    If your MacBook is a Late 2006 model 2,1 it can run Lion. If it's an Early 2006 model 1,1 it can't run Lion.

    To see which model you have go to the Apple in the upper left corner and select About This Mac, then click on More Info. When System Profiler comes up check the Model Identifier.

  • Palaber Calculating status...

    My MacBook Pro is a 32 bit, and doesn't seem to support OS X Lion, so iCloud will not be supported either (or not fully). Thanks Apple! Seems like they are forcing me towards a hardware update...

  • wizowebstr Calculating status...
    Currently Being Moderated
    Jun 7, 2011 4:44 PM (in response to Palaber)

    Yeah, Palaber!


    This is just great.  My MBP 1,2 runs just fine.  I don't see why I should be forced to upgrade to an new $3-4 K comp just because they decided to obsolete older models.  From what I can tell, the improved features of Lion are not so advanced as they could not be adapted to our core duos.  One more lesson from Apple on their greed.  Thanks Apple!  I love your stuff but you suck at supporting your dedicated customers.

  • frederic1943 Level 6 Level 6 (9,970 points)
    Currently Being Moderated
    Jun 7, 2011 8:53 PM (in response to wizowebstr)

    That's the same thing G4 owners said about Snow Leopard. And less than 867mhz G4 and G3 owners said about Leopard. And owners of pre-2000 G3 said about Tiger. And owners of Power Macintoshs said about OS X. And owners of Quadras said about OS 9. And owners of the SE30 said about OS 8.

    Be glad you didn't but a Power Macintosh 9600 when they first came out. Their maximum OS was 9.1. Eight months later the first G3 Macintoshs came out with the ability to run OS 10 when it came out.

  • Sjazbec Level 4 Level 4 (1,665 points)
    Currently Being Moderated
    Jun 8, 2011 2:53 PM (in response to frederic1943)

    back in the 90s I had the very first PowerMac, the 6100 with System 7.x on it. Until Mac OS 8 all was great but when 8.5/8.6 came out I needed to put a Sonnet Crescendo G3 card in it which costed unreal money value.. Anyway that beast made the switch from one PPC cpu to the amazing G3 and those cpu upgrades were quite common on Mac Users. That was until Apple introduced the OS next Generation, our current OS X..

     

    When talk was beginning tin 1999/2000 that Apple has some new OS (X) and that it needs a G3 I was lucky. But how frustrated when I read that it wont run on manually upgraded machines.. so I could not jump in to all things new .

     

    So that is nothing new to long time Apple Users. Some machines do not support the latest OS,simple it was always so.

     

    For Instance Tiger could run on any G3 with USB ports, but Apple decided to make Firewire Ports a neccessary thing . So the installer blocks on say Powerbooks Lombard . They are limited to Panther.

     

    G4 Users with slow cpus can't run Leopard, G5 Users can't run anything after Leo at all..

     

    Concerning Lion I dare to say the following : It is 64bit native and therefore likely does not contain a 32bit legacy kernel ( like it is in SL which has both kernels included and switches them varying on the cpu and ram combination it finds). It likely is also optimized for Multiple CPU cores.

     

    those CPUs that Apple lists as required are all pure 64bit multicores with the latest Extensions and cpu technologies, So Lion must have to do a great deal with 64bit computing.More so then Snow already.

     

    You can test on SnowLeo if your cpu supports 64bit OS if you press 6 +4 keys on boot. In System Profiler under Software you can see if SL is using the 64 kernel.

  • John.Kitzmiller Level 3 Level 3 (870 points)
    Currently Being Moderated
    Jun 8, 2011 2:56 PM (in response to Palaber)

    Apple isn't forcing you to do anything. Your current machine running Snow Leopard isn't going to stop working or lose any functionality it already has once Lion is released.

  • Palaber Level 1 Level 1 (0 points)

    I'm looking at it as a longtime MobileMe customer (and a longtime MacBook Pro owner, as said before). If iCloud preferably needs OS X Lion, and Lion needs 64 bit, then I don't have a cloud alternative (speaking in general terms) at Apple side after June 30. I will have to look for it elsewhere, or go for a hardware update at Apple.

    I remember with MobileMe going Snow Leopard, syncing was quite buggy when you did not update Mac OS. Telling me my current machine is going to continue to work is fine enough but thinking not to lose any functionality would be totally naive.

  • Sjazbec Level 4 Level 4 (1,665 points)
    Currently Being Moderated
    Jun 8, 2011 3:37 PM (in response to Palaber)

    plus there are a lot of 3rd party online "idisk" alternatives like drpbox etc and other sync tools available, even a time-machine for the cloud I have discovered which works with Leo and Snow.

     

     

    Oh and Apple also does not support icloud for the millions of Windows Xp users, a thing not noticed widespread. It requires Vista minimum on the PC-side.

     

    The thing that takes me wonders is what becomes of iweb and the homepage at Apple it supposed to have .. I bought ilife 11 and thus not have used iweb but the idea  to use it I had. Now I cannot test, because Mobile Me test accounts have been turned off, thats what I read when i click the mobile me icon in system settings.

  • Anchann Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jun 12, 2011 7:17 AM (in response to Truble187)

    I have a 2007 model Intel Core Duo 2 Duo MacBook. I wasn't planning on upgrading past Snow Leopard until I saw how low the cost is going to be. My concern is the emphasis on gestures within the system. Has anyone heard of how that will affect those of us who do not have the snazzy new trackpads? I would really like to use iCloud with my iPad, but I don't want to have to buy a peripheral I probably will not use in order to do so.

  • gary joseph84 Calculating status...
    Currently Being Moderated
    Jul 8, 2011 3:12 AM (in response to Truble187)

    I don't think Apple is forcing anyone to upgrade. At the end of the day technology will always advance, and unfortunately that means that eventually we have to upgrade to get the most out of new softwares and OS etc etc. You have to consider that Apple's machines are so stable and robust that you are able to update your machine, which may be around 5 or 6 years old, to the most advanced OS available. That's pretty good going and I don't think you can be ****** with Apple for this. Consider how difficult it was for many people to simply upgrade from Windows Vista or XP to Windows 7. I know of around 10 people, who's PC's just died because they are poor quality computers and i'm sure we'd all agree that Windows is just a god awful operating system! The PC's themselves where no older than around 2 years old!

     

    My question regarding Lion is the same as Anchann really: How beneficial would it be to upgrade to Lion if you are using a MacBook without a track pad? I have a black MacBook, with a conventional mouse pad, and with Lion being very much 'gesture based', would it be better to keep running Snow Leopard on such machines. (I understand that I can go and buy a track pad, but I will be upgrading soon anyway). So any thoughts on this anyone?

  • a brody Level 9 Level 9 (62,025 points)
    Currently Being Moderated
    Jul 8, 2011 5:52 AM (in response to wizowebstr)

    You don't have to spend $3-$4k to get a machine that supports Lion.  A simple $600 Mac Mini that has a Core2Duo processor will do.  Or even a new $1100 Macbook that has a Core2Duo or better processor.  And there are used Core2Duo Macs that are even less in each model range*:

     

    http://www.macmaps.com/usedrefurbished.html

    An Apple user since 1981, Mac OS X (10.6.7), - * Links to my pages may give me compensation.
  • John.Kitzmiller Level 3 Level 3 (870 points)
    Currently Being Moderated
    Jul 11, 2011 8:09 AM (in response to gary joseph84)

    I'd like to point out that while Lion has a big focus on gestures, I have yet to see a feature that can't be activated or used by some other method. Old Macs that don't have the multi touch trackpads will still be able to use the features, they just won't be able to trigger them with the fancy pants gestures.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.