Previous 1 2 3 4 Next 379 Replies Latest reply: Aug 18, 2014 11:43 AM by dbreakey Go to original post
  • Elektro80 Level 1 Level 1

    laalves - the combo update solved the problem..  but then after this you used the same MBP at a customer´s facility.. and then printing didn´t work still.. or? 

  • mac-col Level 1 Level 1

    I installed the Combo right from the start and still can't print.

     

    Cheers

  • laalves Level 1 Level 1

    Sequence: yesterday installed the incremental update via the Software Update feature (ca. 240Mb). Couldn't print to any printer: my own Konica c353 and my customer's Xerox 7242.

     

    This morning, installed the combo (ca. 1Gb) on top of the incremental. Now I can print with the MBP to my customer's Xerox and to my Konica.

     

    Doing a remote install of the combo in my server as we speak and will see in a few minutes if printing works.

  • Elektro80 Level 1 Level 1

    I´ll try the same very soon.  Downloading the combo now.

  • laalves Level 1 Level 1

    Mmmmm.... Didn't work with the Server, can't print, same issue. Worse, the MBP is now working inconsistently: now I can't print again to the Xerox 7242 but can print to a Brother MFC-9420CN. All of these printers I'm trying are Bonjour printers. This is becoming weird.

  • Elektro80 Level 1 Level 1

    I´m running the combo installer now.

     

     

    However, printing to the Xerox 260 kinda works when using LPD and the generic postscript option. Setting it up with LPD and the proper Xerox driver does not work. Initially it seemed like a Bonjour related problem, but the fact that LPD and the Xerox 260 driver selected manually suggests that this is a more complex problem.

  • Elektro80 Level 1 Level 1

    The combo installer solution didn´t work for me.  Same problems and now the LPD  generic postscript solution died too.

  • nickske Level 1 Level 1

    Sorry folks but is there a solution to this, apple, I need one asap, trying to run a business here...... running a Xerox 242 with firey rip and just installed the update and now can't print to xerox or Oki printers.

  • Sheuri Level 1 Level 1

    I was able to fix the issue after I installed the combo update (I did not install the update via sotware update) and then I reseted the print system in System Preferences and added the printer again.

     

    Update: Printer model Xerox Workcentre 7232

  • fivefiveuk Level 1 Level 1

    Same here - 9 sites all with Xerox 242/250/260's. Applied 10.6.8 through Software update (Mac Mini's, Imacs and Mac Pro's ) and all sites bar one now cant print to the 242. All other printers on the network unaffected. I have tried reapplying the Fiery Cups Filter fix but to no avail - just the the printer pausing straight away. I am working through the Fiery config on the site that still seems to be working and will advise when I work out why. The workaround at the moment is to use Command Workstation 5 to File > Import Job and get the file to the fiery that way.

  • Elektro80 Level 1 Level 1

    Which printer do you have there?

     

     

    I guess we should probably also post the make and model of the printers we have problems with.

     

    So far it seems that network printing to Xerox printers with Fiery drivers has been consistently broken by the 10.6.8 update.

  • Elektro80 Level 1 Level 1

    Fiery/Xerox haven´t been too concerned with updating their printer drivers before, so possibly the 10.6.8 situation should be reported... like to this forum thread over at the xerox site ( but you gotta fake a US phone number in order to actually register at the site to post )

     

    http://forum.support.xerox.com/t5/Printing/Mac-OS-10-6-8-Update-Problems-with-Fi ery-Driver/m-p/5692

  • laalves Level 1 Level 1

    My problems are with:

     

    Konica Minolta c353;

    Xerox 7242.

     

    No problems with:

     

    Brother MFC-9420cn.

  • mac-col Level 1 Level 1

    Combo update.

     

    Printers: Samsung 1740 mono laser

    Canon Ink Jet ip4500

  • nickske Level 1 Level 1

    Sorry, correction,it has not affected my oki printer only the xerox 242 with rip

Previous 1 2 3 4 Next