Previous 1 10 11 12 13 14 Next 379 Replies Latest reply: Aug 18, 2014 11:43 AM by dbreakey Go to original post
  • paulduv Level 1 Level 1

    Epson 1280 wasn't printing since latest update and Lykeios's patch worked for me too. Thank you!

  • paulduv Level 1 Level 1

    Epson 1280 wasn't printing since latest update and Lykeios's patch worked for me too. Thanks very much!

  • PAHU Level 6 Level 6

    Alejandro F. B. wrote:


    I updated to 10.6.8 and then I was not able to print. The error seems different:


    /Library/Printers/EPSON/InkjetPrinter2/Filter/ rastertoescpII failed


    But still I think it belongs to this thread. Am I wrong?

    Well, as far as the title is concerned, your issue does belong in that you updated to 10.6.8 and now you cannot print. But I believe the difference with your issue, and this is most likely what pengtao is suggesting, is that the file that is failing for you is not one of the core backends but an Epson filter. So the approach to resolving the symptom will not be the same as others have followed.


    My suggestion to resolving your error would be to trash the EPSON folder, located in HD > Library > Printers. With this folder removed, and your printer connected to the Mac, turn the printer off for a few seconds and then back on. Then open Print & Fax and select to add the printer - note that you may find that the Mac tries to automatically add the printer when you power it back on again, saving you from manually adding it again. If the Mac is connected to the Internet, it will use Software Update to download the appropriate driver for the Epson from Apple. Once the printer has been added to Print & Fax again, you can then try a print to see if the problem is resolved.

  • Matt Broughton Level 5 Level 5

    PAHU suggested that you trash the EPSON folder, located in HD > Library > Printers.   You should also trash the EPSON folder in /Library/Caches.


    The failure of the Epson filter is not that uncommon.  Usually deleting the printer and all the Epson files and downloading a fresh copy of the printer drivers via Software Update will get things working again.


    EDIT:  There is nothing inherently wrong with the 10.6.8 update and the Epson 1280 printer.  Mine is working fine.


    Message was edited by: Matt Broughton

  • Bengt77 Level 1 Level 1

    I updated to 10.6.8 too, was suddenly unable to print to my before perfectly working printer (an HP Color LaserJet CP1515n hooked up to an AirPort Express), and started scouring the web for solutions. The more I tried, the more disappointed and frustrated I became. Then I came here, read about a possible solution in this very thread (the disk image 'Repair10.6.8.dmg') and became hopeful again.


    But alas...


    Sadly, this isn't working for me at all. I ran the script that supposedly fixes the print problems introduced in 10.6.8, but the print jobs still all pause the printer and fail with a 'broken pipe' error. It has nothing to do with the USB cable, as I can print just fine with the printer directly hooked up to my Mac wit that very same cable. I reinstalled the drivers, updated my printer's firmware, ran the repair script twice just to be sure, reset the printing system, even deleted all preference files with 'hp' in the name and having to do with printing, restarted my Mac. All with no result.


    Man, this is so frustrating! Anybody with any other suggestions or possible solutions?

  • sp0radic Level 1 Level 1

    Besides reverting to a backed up LPD file we also had to reinstall the printer driver to be able to print to a Konica Minolta C253.

  • Rottie UK Level 1 Level 1

    Hi folks,


    I too was having problems printing to my HP Colour Laserjet CP1515N, getting the error in the screenshot below.



    I read through this thread and found the solution that worked for me was the "repair permissions" script, that is hosted on Lykeios' Geocities page.


    Previous to this, I had uninstalled and reinstalled the printer driver and reset the printing system numerous times. I was almost on the verge of doing a clean install and updating to 10.6.7.


    I have just called Apple TS in the UK and  made them aware of this thread. The young lady I spoke to on the 'phone, "Gill", told me that she would pass on the bug report to the Developer team and they should (hopefully) get a fix out, although she couldn't say for certain when it would be released.


    Thanks and Kudos to Lykeios - Your script worked for me.




    Message was edited by: Rottie UK - Cleaned up text formatting

  • Riny Maas Level 1 Level 1

    Same issues here.
    After updating to MacOS X 10.6.8 I could not print to the Xerox Phaser 8560DN.

    After the printing command the printer goes to "Paused"


    Removing the new 10.6.8 socket file (dated 30 april 2011)
    and replacing the old 10.6.7 socket file (dated 4 jan 2011)
    in ~/usr/libexec/cups/backend

    solved the problem

  • Oldschool Paul Level 1 Level 1

    Direct link here:



    @ Electro 80: You're my hero! Great installer, works flawless. My Kyocera prints again. Strange so, the network printing problem did not occur on the MacMinis in my network, although they run 10.6.8 as well.

  • Lunaceez Level 1 Level 1

    This worked for me. Thank you for creating this AppleScript.


    My situation: Could no longer print to a Xerox Docucolor with Fiery frontend RIP after 10.6.8 update.


    *Note about posted files: Always check any posted files you download before applying to your system. In this case, download .dmg, mount dmg, then open the enclosed applescript file in Applescript editor to review contents. If unsure of contents.. DO NOT use!

  • Bengt77 Level 1 Level 1

    (This is a copy of my post here. Gosh, I'm so meta.)


    Yay, I have my printer working again!


    Fed up with everything, I gave up trying to get it to work over USB. My HP Color LaserJet CP1515n is a network printer, so it also has an ethernet port. I just connected it via ethernet to the AirPort Express. That meant I had to give up network extension, as in that mode the Express doesn't allow ethernet clients. So now it merely joins the existing WiFi network created by my AirPort Extreme.


    Printing is back to how it's supposed to work; I'm a happy camper again.

  • SevenWeb Level 1 Level 1

    Reponse de EFI au sujet des Fiery


    Tech Ticker Alert: Apple OS X 10.6.8 Update may cause some printers to fail

    After installing the OSX 10.6.8 update, the printer shows status as paused and will not resume. Note not all Fiery printers are affected with this new Apple update. We are looking for a resolution to this from Apple.

    For users who are seeing this problem in the field and can't wait for a fix from Apple, there is a workaround that can be made in the CUPS filter. This workaround deactivates some status information from the printer to the print driver but still enables printing.

    If your Fiery printer has this issue follow the short term workaround solution below.

    This workaround consists of adding a *cupsSNMPSupplies: False line to a ppd file in the /etc/cups/ppd folder. You’ll need administrative privileges to perform this workaround. Detailed steps are outlined below.

    For this example we will use ColorPrinter as the name of the printer affected by the 10.6.8 update.

    1. From the Finder menu choose Go, then Go to Folder...

    2. Enter /etc/cups/ppd in the Go to Folder dialog box and choose Go.

    3. Find the ppd named ColorPrinter.ppd. (This is the same name as the ColorPrinter in Print and Fax with a .ppd extension. )

    4. Drag the ColorPrinter.ppd to the Desktop.

    5. Open the ColorPrinter.ppd with TextEdit.

    6. At the end of the PPD add the following line exactly as written: *cupsSNMPSupplies: False

    7. Save the modified ColorPrinter.ppd to the Desktop.

    8. From the /etc/cups/ppd folder, move the original ColorPrinter.ppd to the trash. Authenticate when prompted.

    9. Drag the modified ColorPrinter.ppd from the Desktop to the /etc/cups/ppd folder. Authenticate when prompted.

    10. Printing should now work as expected. (You may have to start the print queue if it was previously paused.)


    Best regard

  • Peeteer Level 1 Level 1

    Same problem here after update to 10.6.8, now I can´t print from my HP1505N network printer. Thanks for all advices but this is to complicated for me to managing certain scripts etc. (I change to Mac after being tired of these kind of dailly issues with PC´s. )

    I think Apple need to soonest present o solution as this seems to be a major issue for so many users. Apple seems to fail in their control before launching this update. Anyone now how to put a pressure on the developers or escalate this to their management?

    This became a serious problem in the daily business for every hour I can´t use my printers!

    Ps. I will never update the OS so quickly again, and before I checked with problems forums first.




  • aidrummer Level 1 Level 1

    that didn't work for me:-(


    i did notice my ppd referred to cups 1.3, while my printer is connected to a fedora box running cups 1.4.4...


    and there's no ppd in /etc/cups/ppd on my 10.4 powerbook, which has no problem printing to the network printer

  • Carlo TD Level 3 Level 3

    Someone (garlun) a few pages back solved this .

    have you tried to reset your printer (sytem pref, print and fax, "control click" on your printer. ) describe the issue you are having? have you talked to some one from apple?

Previous 1 10 11 12 13 14 Next