Previous 1 22 23 24 25 26 Next 379 Replies Latest reply: Aug 18, 2014 11:43 AM by dbreakey Go to original post
  • Casuarina Level 1 Level 1 (0 points)

    Remedy:  reinstall the printer from the disk and delete the problem printer.

     

    I have been using  my Canon MX870 printer on a nework with my partner's iMac successfully for a while, and only recently had problems getting it to print wirelessly, except that it would only work if his computer was switched on.

     

    I also received the dreaded '/usr/libexec/cups/backend/dnssd failed'  message today, and after trying several of the remedies suggested in this thread I reinstalled the printer from the Canon disk and deleted the printer in the list which was causing the problem. 

     

    I don't think it was the updating to 10.6.8 as I had done this some time ago and all worked fine.  The problem is in the Canon printer setup, but as to the where and why I do not have the time to waste trying to fix it, and just hope this continues to work. What this 'cups' message is I don't know and I don't want to know:   I just want these things to WORK.

     

    I don't even dare to upgrade from 10.6.8 on the basis that if it is working, don't fix it.

  • GynDoc Level 1 Level 1 (0 points)

    As a longtime PC user I have never had such an exasperating problem as this. None of the links have helped me get my Laserjet 3300 (network shared on my pc) working since this update. My update to 10.6.8 killed my ability to use a usb mouse which caused many kernel panic problems and was cured by deleting MouseSetting.kext but only after I bought an Apple mouse. Perhaps I can return to New Egg.  My cheap logitech wireless works now. I still can not print to my networked HP. I could in the past but not now with this update. Does Apple actually fix these bugs? The whole gimmick of Apple is ease of use but a computer that can't print is worthless. My Win XP pro never has a problem but I expected more from Apple. Do they monitor this forum or is this just for users to struggle along on their own and try to fix bugs created by Apple. I will not update to the next version of software. I have no respect for Apple anymore. This is not the anyones computer. 25 pages of problems with the last post 6 months ago and no fix from Apple. Ugh.

  • Eric A. Peacock Level 1 Level 1 (50 points)

    Apple did fix the problem that was specific to this thread, it just took a few weeks and was helped by a workaround provided by a user until a proper update was release through software update. The silence here is because an official patch was released.

     

    Your problem is probably related to an outdated printer that is no longer supported, badly written or possibly something else. If it works under a no longer supported operating system like Windows XP, it won't necessarily work on Windows Vista, Windows 7 or Windows 8 (without some extra fussing). OS X 10.6.8 is equvalent to Windows 7 in terms of OS lifespan and now the current version is 10.8. Older printers get abandoned by their manufacturers all the time, though I've had very little issue with that under OS X with the company I admin or with others I've helped. But it can happen — it really depends on the printer.

     

    The best I can offer is that you should make sure your OS 10.6.x is up-to-date, and failing that check with your printer manufacturer to see if their drivers are supported under 10.6 or any other OS X operating system.

     

    The mouse problem is also weird, but third-party mice sometimes install incompatible software on OSX so I'd make sure you get the latest drivers from the manufacturers web site. If that doesn't exist then you know the company isn't OS X savvy and isn't worth your time.

  • eaglefan2000 Level 1 Level 1 (0 points)

    Just back your user files up and reload the OS. You will probably fix all your issues but might take a little time. Bad things accumulate with macs as well as pc's but they all get corrupted. My PC with XP in the day I remember reloading every 6 months. You can try resetting your printing system. Right click on a printer in system admin/fax and printers and choose reset printing system. Will remove all trace of printers and start over.

  • GynDoc Level 1 Level 1 (0 points)

    Thank you for the comment. Where is the fix that Apple provided? I haven't found it. Also, when I deleted and reinstalled the printer Apple had the printer listed in it's list and I selected it. So, if it is not a good driver I would expect that Apple would no longer have it in their list. This is a SOFTWARE issue, many people have described it and you start printing something and the printer just goes into pause. I am in the process of updating (downgrading) to 10.6.7 to see if things are fixed and will report back. As far as the mouse issue, many threads on the web about kernel panic with usb devices on 10.6.8. I thought blue screen was limited to Microsoft but I was wrong. I was able to fix the mouse problem by deleting MouseSetting.kext but it took hours to find that fix. Hopefully 10.6.7 will allow me to print and I will not be upgrading again. If it ain't broke don't fix it. My upgrade broke it. This is not nuclear science setting up a printer- it couldn't be easier with Apple. But getting it to work after a software upgrade is tough. So, for Apple fans, where is the fix? Does Apple review these complaints and do anything. There are 25 pages alone in just this printer complaint and there are many more complaints on different threads. Very upsetting.

    I will post the results of my 10.6.7 backup when I get it.

  • GynDoc Level 1 Level 1 (0 points)

    Restored and tried to restart. Blue screen of death. Not Good.

  • Eric A. Peacock Level 1 Level 1 (50 points)

    Just do a web search, but here's an article covering the fix:

     

    http://reviews.cnet.com/8301-13727_7-20083176-263/apple-fixes-os-x-10.6.8-proble ms-with-supplemental-update/

     

     

     

    Regardless your "blue screen" isn't a common problem. You may have a failing logic board or hard disk. Something unusual is up. You might want to hit up an Apple Store to see if they can determine if you have failing hardware somewhere.

     

     

    Many of the posts here aren't actually related to the 10.6.8 printing problem (which involved a corrupt version of the open-source CUPS being included in the 10.6.8 update). So number of posts isn't really an indicator of accuracy.

  • GynDoc Level 1 Level 1 (0 points)

    Thank you but that update did not work for me. Just finished a complete reinstall, at least the system is up, the usb mouse works and the printer does not work.

    Got the kernel panic when I reinstalled from time mavhine but I have all of the install discs and got the system up. Not very happy.

  • cas427 Level 1 Level 1 (0 points)

    I have a late 2006 vintage iMac Intel Core 2 Duo (6,1) machine with 3 GB of RAM and I just upgraded from OS 10.4.11 to OS 10.6.3, using Apple-purchased DVD, and then to 10.6.8 via Software Update.  I also installed Rosetta from that DVD so I can use my older apps, including MS Office (circa 2001), that were designed to work on the old G4/G5 processor machines  for OS X.  I  have an HP 6940 printer and the up-to-date print drivers supposedly came with OS 10.6.3.  However, I just downloaded via Software Update a large HP driver update.  So, all should be current.

     

    Now for the printing problem: Ever since the foregoing, I can print everything (both direct USB connect or via Airport Extreme/home network) EXCEPT all of my existing Word Docs!  I can print newly created ones, but not existing.  Furthermore, if I create a new Word doc via cut and paste from an old one, that doc won't print.  Must be carrying something along with it.  All that happens is that the printer spews out a blank page.  Some times I can get a Print Preview and sometimes not, but no print all the time.  I can print old Excel and Powerpoint files, but not Word.

     

    I have tried adding the printer again to the quque as a new printer, but no dice.  I tried saving a Word doc to Word 5.0 format, but no dice.  The hp print driver shows to be 4.0.0 which is supposed to be the correct one.

     

    Sooooo, can anyone help me out?  What the heck is going on?  Had no problem whatsoever with OS 10.4.11.

     

    Scotty

  • Eric A. Peacock Level 1 Level 1 (50 points)

    Try changing or resetting the font of the troublesome Word docs to something else, preferrably something that Apple bundles with OS X like Helvetica.

     

    Also make sure Office is up-to-date. The two most recent versions are recommended for OS X 10.6.x, anything older might be the root of the problem.

  • EpiBound Level 1 Level 1 (0 points)

    I have a comparable problem with InDesign documents. The only way I can print them is convert to PDF. If you have Adobe Acrobat or other means of converting to PDF, it might solve your problem.

  • StanWatie Level 1 Level 1 (0 points)

    I've been working for several weeks trying to get my MacbookPro 6.8 to connect to my old (most reliable) HP deskjet 5550 to work. (My old Macbook Pro 4.11 works fine)  No luck.  Then I stumbled onto your answer, tried it, and had instant Results!

    Your explanation was so precise, easy to follow, and sure beats buying a new printer or getting into deeper trouble  messing around with "backend failed"errors.  Not a good place to venture into for us non-technical folks.   Thanks for taking time to help out.

  • jklmnk Level 1 Level 1 (0 points)

    please please I have a hp cp1026nw and I have tried everything I can print with the usb but not from wifi it just says offline how do I fix this?

    thanks

  • Ilektro Level 1 Level 1 (0 points)

    I have 10.6.8 and had no issues printing over a network printer Xerox Phaser 6120 until a month ago when I got the message "Printer Paused". Only switching off and back on the printer helps but that is quite annoying as this machine needs a lot of time to start up. It appears that as soon as the "Energy saving" function of the printer is active, I can no longer print.

     

    I tried :

    - click Resume printer > Looking for printer > Copying print data > Paused  or Prting page 1 > Ready to Print > Paused

    - working with General PS printing or downloaded the drivers from Xerox website but no change

    - deleting the printer (click - in settings) and reinstalling it

    - delete ALL printers (Reset printing system) and reinstalling it

     

     

    Printer set up:

    dnssd://Phaser%206120%2894%3A8E%3A58%29._printer._tcp.local.

    Driver version 10.6.3

     

    Job info mentions:

    /usr/libexec/cups/backend/dnssd failed

     

    Error log:

    D [18/Jul/2013:15:59:33 +0200] [Job 2] Ready to print.

    D [18/Jul/2013:15:59:33 +0200] [Job 2] Set job-printer-state-message to "Ready to print.", current level=INFO

    D [18/Jul/2013:15:59:33 +0200] [Job 2] Read 2 bytes of print data...

    D [18/Jul/2013:15:59:33 +0200] [Job 2] Wrote 2 bytes of print data...

    D [18/Jul/2013:15:59:33 +0200] [Job 2] STATE: +connecting-to-device

    D [18/Jul/2013:15:59:33 +0200] [Job 2] Looking up "Phaser6120-948E58.local."...

    D [18/Jul/2013:15:59:33 +0200] [Job 2] Connecting to Phaser6120-948E58.local.:515 for printer text

    D [18/Jul/2013:15:59:33 +0200] [Job 2] Connecting to printer...

    D [18/Jul/2013:15:59:33 +0200] [Job 2] Set job-printer-state-message to "Connecting to printer...", current level=INFO

    D [18/Jul/2013:15:59:33 +0200] [Job 2] STATE: -connecting-to-device

    D [18/Jul/2013:15:59:33 +0200] [Job 2] Connected to printer...

    D [18/Jul/2013:15:59:33 +0200] [Job 2] Set job-printer-state-message to "Connected to printer...", current level=INFO

    D [18/Jul/2013:15:59:33 +0200] [Job 2] Connected to 192.168.1.7:515 (IPv4) (local port 1014)...

    D [18/Jul/2013:15:59:33 +0200] [Job 2] prtMarkerSuppliesLevel.1.1 = 72

    D [18/Jul/2013:15:59:33 +0200] [Job 2] prtMarkerSuppliesLevel.1.2 = 62

    D [18/Jul/2013:15:59:33 +0200] [Job 2] prtMarkerSuppliesLevel.1.3 = 100

    D [18/Jul/2013:15:59:33 +0200] [Job 2] prtMarkerSuppliesLevel.1.4 = 58

    D [18/Jul/2013:15:59:33 +0200] [Job 2] prtMarkerSuppliesLevel.1.5 = 38

    D [18/Jul/2013:15:59:33 +0200] [Job 2] ATTR: marker-levels=72,62,100,58,38

    D [18/Jul/2013:15:59:33 +0200] [Job 2] new_supply_state=0, change_state=0

    D [18/Jul/2013:15:59:33 +0200] [Job 2] new_state=0, change_state=0

    D [18/Jul/2013:15:59:33 +0200] [Job 2] lpd_command 02 text

    D [18/Jul/2013:15:59:33 +0200] [Job 2] Sending command string (6 bytes)...

    D [18/Jul/2013:15:59:33 +0200] [Job 2] Reading command status...

    D [18/Jul/2013:15:59:33 +0200] [Job 2] lpd_command returning -1

    D [18/Jul/2013:15:59:33 +0200] [Job 2] Backend returned status 1 (failed)

    D [18/Jul/2013:15:59:33 +0200] [Job 2] Printer stopped due to backend errors; please consult the error_log file for details.

    D [18/Jul/2013:15:59:33 +0200] [Job 2] End of messages

    D [18/Jul/2013:15:59:33 +0200] [Job 2] printer-state=5(stopped)

    D [18/Jul/2013:15:59:33 +0200] [Job 2] printer-state-message="/usr/libexec/cups/backend/dnssd failed"

    D [18/Jul/2013:15:59:33 +0200] [Job 2] printer-state-reasons=paused

     

    Ok, this is not a new printer but I just bought a new image unit and all cartrigdes (I think about 600 euro in total) (ok, I should have bought a new one but that's a different story now), so I hope I can still print to it (I have 2 of these machines !)

     

    Thanks for your help

  • lm123 Level 1 Level 1 (0 points)

    I have 10.6.8 and had installed the Epson security update 2.15 when my problems started.  Everytime I tried to print, the printer would go to pause.  Today I installed Epson's security update 2.15.1 and my Epson XP-401 is working again.