1 5 6 7 8 9 Previous Next 379 Replies Latest reply: Apr 24, 2014 6:55 AM by John Vestal1 Go to original post
  • 90. Re: Updated to 10.6.8, now I can't print
    Gue_Ge Level 1 Level 1 (0 points)

    .. and workes although fine using TIME MACHINE ..

     

    just go and find socket-file how velocius described (either use Shift + Option + G or from the Finder menu Go - > Go to Folder and type /usr/libexec/cups/backend) then start you Time Machine and go back before you updated your Mac OS ...

     

    The easiest way to get back to work and PRINTING ..

  • 91. Re: Updated to 10.6.8, now I can't print
    Alejandro F. B. Level 1 Level 1 (0 points)

    Replaced the "socket" but still printer (Epson NX420) is not printing. This is the error message:

     

    /Library/Printers/EPSON/InkjetPrinter2/Filter/rastertoescpII.app/Contents/MacOS/ rastertoescpII failed

  • 92. Re: Updated to 10.6.8, now I can't print
    Pedaler Level 1 Level 1 (5 points)

    I used the file posted by velocious 6/24/11 at 8:23PM.

    - Reset printing system

    - Replaced socket file

    - Added printer

    Test page and email/print still indicated "Waiting for printer to become available..."

     

    Running OS 10.6.8, with USB connection to Brother MFC-7340.

    Printer connection is good; I can connect and scan from the iMac.

     

    Any other suggestions?

  • 93. Re: Updated to 10.6.8, now I can't print
    Linc Davis Level 10 Level 10 (118,005 points)

    This is a possible fix for the printing issue.

     

    Try this at your own risk. You, and you alone, are responsible for the consequences, good or bad. This procedure is for advanced users only. If you're not familiar with the shell, don't try it -- wait for Apple to release a fix. BACK UP ALL DATA FIRST.

     

    Launch the Terminal application and copy or drag -- DO NOT TYPE -- the following text into the window:

     

    sudo chmod 755 /usr/libexec/cups/backend/*

     

    Press return. You'll be prompted for your administrator password, which won't be displayed when you type it. If you've never done this before, you'll get a one-time warning. Quit Terminal. Delete and recreate your print queues.

     

    Note: If this fix works for you, and if you repair permissions in Disk Utility, the fix will probably be removed. The simple solution to that problem is not to repair permissions -- there's almost never a reason to do it anyway. If the fix doesn't work, restore the original permissions by repairing.

  • 94. Re: Updated to 10.6.8, now I can't print
    mac-col Level 1 Level 1 (0 points)

    I replaced the socket file from a Time Machine backup as outlined above and now my Samsung ML 1740 & Canon ip4500 now work.

     

    Thanks for the tip.

     

    Cheers

  • 95. Re: Updated to 10.6.8, now I can't print
    Carlo TD Level 3 Level 3 (550 points)

    Is your printer wired or wireless? Does Bonjour work?

  • 96. Re: Updated to 10.6.8, now I can't print
    mac-col Level 1 Level 1 (0 points)

    My printers are hooked up to Time Machine so they are available wirelessly and wired  on the Network.

     

    Cheers

  • 97. Re: Updated to 10.6.8, now I can't print
    Pedaler Level 1 Level 1 (5 points)

    My Brother MRC-7340 is wired; USB. Confirmed USB works by initiating scan job from Printer Utility on the Mac.

  • 98. Re: Updated to 10.6.8, now I can't print
    wahed Level 1 Level 1 (0 points)

    Got it fixed for now.

     

    I have two Xerox 4112 copiers. Last night my OSX Server pushed the 10.6.8 update to more than 50 iMacs in my office, all day users with 10.6.8 OS could not use any of the printers or copiers. I had a few macs that were off last night and did not get the upgrade that could print.

     

    After spending way too much time trying to find a workaround it hit me why not enable printer sharing on one of the macs that still can print then shared with  all other macs until apple comes up with a fix.

     

    Here is how enable printer shareing and add shared printers for those of you with a working mac that can print.

     

    Click on the Apple icon (top left corner of your computer screen)

    Click on the System Preferences

    Click on Sharing, 3rd row last icon

    Look for services window,

    Find printer sharing and click on the box to enable it  (if the box next to the Printer Sharing is grayed out,  click on the LOCK icon on the same page, bottom left corner then enter your computer's login password)

     

    Once Printer Sharing is enabled, you can now go to your mac with 10.6.8 OS and add the shared printer.

     

    Adding printer

     

    Click on the Apple ====> system preferences =====> Print / Fax iCon

    look for a "+" plus sign in the page and click on it.

    It will open a new window where you should see the shared printer if both computers are on the same network

    Click and add

     

    Close all windows, now you can print. 

     

    I hope it helps.

  • 99. Re: Updated to 10.6.8, now I can't print
    rafavalles Level 1 Level 1 (0 points)

    I have search on twitter and other users are pushing Xerox to fic The 10.6.8 if you use twitter pelase send your case to @xeroxsupport dont ley ejem think everything is fine

  • 100. Re: Updated to 10.6.8, now I can't print
    PAHU Level 6 Level 6 (14,520 points)

    Alejandro F. B. wrote:

     

    Replaced the "socket" but still printer (Epson NX420) is not printing. This is the error message:

     

    /Library/Printers/EPSON/InkjetPrinter2/Filter/rastertoescpII.app/Contents/MacOS/ rastertoescpII failed

    Socket is a type of IP network protocol. It is also known on the Mac as HP Jetdirect and goes by other names on other platforms, such as Standard TCP/IP and RAW Port 9100.

     

    So the action of replacing the socket protocol included with the 10.6.8 update (dated 30th April 2011) with the version included with 10.6.7 (dated 17th December 2010) would only resolve your printer issue if you were printing to a networked printer and using the same protocol.

     

    Based on your error message it is not clear if your Epson is networked and using IP-Socket for the protocol. But I would expect it is more likely to be using Bonjour if networked. And if it is connected to the Mac via USB then it will be using a different protocol. And from your error it shows that the problem is related to the plugin rastertoescpll, which is used for converting document formats for printing. So in your case you could benefit from running a repair disk permissions via Disk Utility. And it would help if you booted from your SL OS X DVD and ran Disk Utility from there. Have a read of this Apple KB article for more about using Disk Utility.

  • 101. Re: Updated to 10.6.8, now I can't print
    PAHU Level 6 Level 6 (14,520 points)

    sp0radic wrote:

     

    Same problem here. I installed the 10.6.8 combo on three computers and now none of them can print to our Fuji Xerox network printers.

     

    I have tried resetting printing subsystem, repair permissions, re apply combo, deleted all my printers, reintsalled printer drivers, tried generic printer driver, tried reverting to the previous socket ( /usr/libexec/cups/backend/socket), but NOTHING WORKED.

     

    The problem is still the same. I attempt to print, the job goes into the print queue and the print queue pauses.

    It is unusual that all the actions you have tried have not resolved your issue. I was involved with the 10.6.8 seed testing and none of the builds created a problem printing to my Canon copiers that are using EFI (Fiery) print controllers. In fact there were no postings related to printing issues with the 10.6.8 builds so it is possible that Apple engineering is not aware that there is a printing issue (this is a user to user forum) and therefore no fix would be arriving any time soon as some have suggested.

     

    Would you be able to post a copy of a failed print job? Open Console (Applications > Utilities) and click Show Log List (if not already showing) and expand the /private/var/log entry. Under cups you will see error_log. Here you will see the failed print job and the job number (in square brackets). If you copy all entries relating to that print job and paste back here we can get a better idea of what is causing your printing to fail.

  • 102. Re: Updated to 10.6.8, now I can't print
    jstottmarketing Level 1 Level 1 (5 points)

    DItto with C252. Am following my post here - https://discussions.apple.com/thread/3140098

  • 103. Re: Updated to 10.6.8, now I can't print
    jstottmarketing Level 1 Level 1 (5 points)

    Here is my print log for a Konica Minolta C252:

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] argv[6]="/private/var/spool/cups/d01998-001"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[0]="<CFProcessPath>"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[1]="CUPS_CACHEDIR=/private/var/spool/cups/cache"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[2]="CUPS_DATADIR=/usr/share/cups"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[3]="CUPS_DOCROOT=/usr/share/doc/cups"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[4]="CUPS_FONTPATH=/usr/share/cups/fonts"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[5]="CUPS_REQUESTROOT=/private/var/spool/cups"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[6]="CUPS_SERVERBIN=/usr/libexec/cups"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[7]="CUPS_SERVERROOT=/private/etc/cups"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[8]="CUPS_STATEDIR=/private/etc/cups"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[9]="HOME=/private/var/spool/cups/tmp"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[10]="PATH=/usr/libexec/cups/filter:/usr/bin:/usr/sbin:/bin:/usr/bin"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[11]="SERVER_ADMIN=root@Jim.local"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[12]="SOFTWARE=CUPS/1.4.7"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[13]="TMPDIR=/private/var/spool/cups/tmp"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[14]="USER=root"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[15]="CUPS_SERVER=/private/var/run/cupsd"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[16]="CUPS_ENCRYPTION=IfRequested"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[17]="IPP_PORT=631"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[18]="CHARSET=utf-8"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[19]="LANG=en_US.UTF-8"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[20]="APPLE_LANGUAGE=en-US"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[21]="PPD=/private/etc/cups/ppd/KONICA_MINOLTA_bizhub_C252_53_B3_13_.ppd"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[22]="RIP_MAX_CACHE=8m"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[23]="CONTENT_TYPE=application/pdf"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[24]="DEVICE_URI=dnssd://KONICA%20MINOLTA%20bizhub%20C252%2853%3AB3%3A13%29 ._printer._tcp.local."

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[25]="PRINTER_INFO=KONICA MINOLTA bizhub C252(53:B3:13)"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[26]="PRINTER_LOCATION=HVB"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[27]="PRINTER=KONICA_MINOLTA_bizhub_C252_53_B3_13_"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[28]="CUPS_FILETYPE=document"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] envp[29]="FINAL_CONTENT_TYPE=printer/KONICA_MINOLTA_bizhub_C252_53_B3_13_"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Started filter /usr/libexec/cups/filter/cgpdftops (PID 744)

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Started filter /usr/libexec/cups/filter/pstops (PID 745)

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Started filter /Library/Printers/KONICAMINOLTA/C252/filter/pstokmc252 (PID 746)

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Started backend /usr/libexec/cups/backend/dnssd (PID 747)

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Resolving "KONICA MINOLTA bizhub C252(53:B3:13)._printer._tcp.local."...

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] STATE: +connecting-to-device

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Resolving "KONICA MINOLTA bizhub C252(53:B3:13)", regtype="_printer._tcp", domain="local."...

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Looking for printer...

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Set job-printer-state-message to "Looking for printer...", current level=INFO

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Resolved as "lpd://KMBT53B313.local.:515/print"...

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] STATE: -connecting-to-device,offline-report

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Executing backend "/usr/libexec/cups/backend/lpd"...

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] STATE: +connecting-to-device

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Looking up "KMBT53B313.local."...

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] cgpdftops - using PPD file "/private/etc/cups/ppd/KONICA_MINOLTA_bizhub_C252_53_B3_13_.ppd"...

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] PS Matching Mode = AP_ApplicationColorMatching

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] cgpdftops - languageLevel = 3, mediaBox.size.width = 595, mediaBox.size.height = 842

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] cgpdftops - documentMediaBox.size.width = 595, documentMediaBox.size.height = 842

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Page = 595x842; 12,12 to 583,830

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] slow_collate=0, slow_duplex=0, slow_order=0

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Before copy_comments - %!PS-Adobe-3.0

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] %!PS-Adobe-3.0

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] %APL_DSC_Encoding: UTF8

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] %APLProducer: (Version 10.6.8 (Build 10K540) Quartz PS Context)

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] %%Title: (Apple - Start)

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] %%Creator: (firefox-bin: cgpdftops CUPS filter)

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] %%CreationDate: (Saturday, June 25 2011 17:08:06 EST)

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] %%For: (James Stott)

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] %%DocumentData: Clean7Bit

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] %%LanguageLevel: 3

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] %%Pages: 1

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] %%BoundingBox: (atend)

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] %%PageOrder: Ascend

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] %%EndComments

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Before copy_prolog - userdict/dscInfo 5 dict dup begin

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Before copy_setup - %%BeginSetup

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Before page loop - %%Page: 1 1

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Copying page 1...

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] pagew = 571.0, pagel = 818.0

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] bboxx = 0, bboxy = 0, bboxw = 595, bboxl = 842

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] PageLeft = 12.0, PageRight = 583.0

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] PageTop = 830.0, PageBottom = 12.0

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] PageWidth = 595.0, PageLength = 842.0

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Copying print data...

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Set job-printer-state-message to "Copying print data...", current level=INFO

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] backendRunLoop(print_fd=-1, device_fd=7, snmp_fd=5, addr=0x1001094f8, use_bc=0, side_cb=0x124ac9b44)

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Read 8192 bytes of print data...

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] hrDeviceDesc="KONICA MINOLTA bizhub C252"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] prtMarkerColorantValue.1.1 = "cyan"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] prtMarkerColorantValue.1.2 = "magenta"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] prtMarkerColorantValue.1.3 = "yellow"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] prtMarkerColorantValue.1.4 = "black"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] ATTR: marker-colors=#00FFFF,#FF00FF,#FFFF00,#000000,#00FFFF,#FF00FF,#FFFF00,#000000,n one,none,none,none,none,none,none

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] ATTR: marker-names="Cyan Toner Cartridge","Magenta Toner Cartridge","Yellow Toner Cartridge","Black Toner Cartridge","Cyan Imaging Unit","Magenta Imaging Unit","Yellow Imaging Unit","Black Imaging Unit","Waste Toner Box","Fuser Unit","Transfer Unit","Staple Unit","","","Punch Dust Box"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] ATTR: marker-types=toner,toner,toner,toner,opc,opc,opc,opc,wasteToner,fuser,transferU nit,staples,unknown,unknown,wastePaper

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Backend returned status -8 (crashed)

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] Printer stopped due to backend errors; please consult the error_log file for details.

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] End of messages

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] printer-state=5(stopped)

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] printer-state-message="/usr/libexec/cups/backend/dnssd failed"

    D [25/Jun/2011:17:08:09 +1000] [Job 1998] printer-state-reasons=paused

    E [25/Jun/2011:17:13:10 +1000] [Job 1998] Stopping unresponsive job!

  • 104. Re: Updated to 10.6.8, now I can't print
    MacBerto Level 1 Level 1 (0 points)

    /usr/libexec/cups/backend/usb failed

     

    Hi all, posting what it worked for me:

     

         Permits are wrong in Backend but not fixed. To fix this I reinstalled the combo update10.6.8 1Gb and I've repaired permissions with disk utility and also with Print Therapy

     

         All printers had stopped printing but now everything is back to work well with Sony Updr 150, Sony Updr 200, Epson P50, Canon i9100, DNP DS80

1 5 6 7 8 9 Previous Next