Previous 1 2 3 Next 379 Replies Latest reply: Aug 18, 2014 11:43 AM by dbreakey
cm-nzl Level 1 (0 points)

Have run applejack, reset printing system & reinstalled printer (FujiXerox 5065II with Fiery RIP), but the print Queue just keeps pausing. The error_log gives this: printer-state-message="/usr/libexec/cups/backend/lpd failed"


Does anyone have a similar problem or found a workaround?



  • laalves Level 1 (10 points)

    My problem exactly but with a different printer:


    In two different Macs, I lost the capability to print to my Konica Minolta c353 printer. The Macs are: mid-2010 Macbook Pro 15" and a mid-2010 Mac mini Server. "Printer paused" is what happens. The logs say:


    Backend returned status -8 (crashed)

    Printer stopped due to backend errors


    Interestingly, in the Macbook Pro I have a Windows 7 running on top of Parallels and the printer works just fine from any Windows program.


    Hope Apple is reading this, as well as the Feedback I also sent them.

  • cm-nzl Level 1 (0 points)

    I've talked to our printer support people. They are looking into it and will hopefully release an update for FujiXerox printers, if possible, ASAP.

  • randpeters Level 1 (0 points)

    Same problem here with HP LaserJet 5100 dtn.

  • Peteb1 Level 1 (10 points)

    No print problem;s with an officejet 7400 series.

  • headyfrombrigantine Level 1 (0 points)

    Thanks Apple,

    Ever thought about testing your f*%@@#ing software before you push it out the factory and onto us poor saps?

    I "try" to make money using your hardware - but if I can't print then I can't make money.

    You don't know how ****** I am.


    ******' jokers.

  • maryamm Level 1 (0 points)

    Maybe printer is in sleep state or idle. Thats one reason queue pauses.

  • Thomas Grundberg Level 1 (15 points)

    HP Laserjet P2015dtn reporting: printing’s fine and dandy. Sorry about your problem.

  • PAHU Level 6 (16,105 points)

    For those of you that cannot print after applying the 10.6.8 update, then perform a reset of the printing system. This will remove all the printer queues on your Mac and will require you to add them again.


    How to Reset the Printing System


    1. Open System Preferences > Print & Fax

    2. Move your mouse over the Printers list

    3. Hold down the Control button and click the mouse

    4. Click the "Reset printing system ..." popup

    5. Restart your Mac


    Now you can open Print & Fax and add your printer again. In many cases, there is no need to run the driver installer again as the reset does not remove the drivers, just the print queues.

  • mac-col Level 1 (0 points)



    Tried that but no luck I'm afraid.



  • laalves Level 1 (10 points)

    Tried that too before posting and didn't make a difference.

  • Tanroger Level 1 (0 points)

    Does not work for me as well...

  • moteev Level 1 (0 points)

    I have this issue but with different printer as well. I was printing right before 10.6.8 update to a Xerox 242 with build in Fiery Rip and now print queue just go to pause. I do see in logs same error too. I have done everything listed above except download the full combo 10.6.8 update ( my system update just was the incremental update to 10.6.8 ) but will try that in morning time and see if that fixes something. I think this has something to do with 10.6.8 getting system ready for LION.

  • Elektro80 Level 1 (0 points)

    Same problem here with external Fiery rip and Xerox Docucolor 260. The 10.6.8 info did not suggest that anything had been done to the basic printing capabilities.

  • laalves Level 1 (10 points)

    Good news: downloaded and installed the 10.6.8 combo (1Gb+). Problem solved, I can print from the Macbook Pro again.


    I'm downloading the 10.6.8 Server combo now to see if it solves the Mac mini Server issue as well.


    BTW, I also tried with a Xerox 7242 at a customer's facility and I couldn't print either, so it seems this is something that affects the printing system and not only a given printer.

Previous 1 2 3 Next