1 2 3 4 Previous Next 57 Replies Latest reply: Dec 8, 2012 7:48 PM by ConnorPellegrino Go to original post Branched to a new discussion.
  • 45. Re: Is someone Phishing?
    Simsonic11 Level 1 Level 1 (15 points)

    Onio has the answer...

     

    Go to a different app that was downloaded recently, then copy that MASreceipt into the app that is causing the problem.

  • 46. Re: Is someone Phishing?
    Irish John Level 2 Level 2 (205 points)

    As much as people claim they never had cracked apps, having to change the MASreceipt means you had at least one pirated copy at one stage.

     

    If you bought a copy after the fact, good for you, but this is not an App Store glitch, it's caused by pirated software.

  • 47. Re: Is someone Phishing?
    djbrendon1 Level 1 Level 1 (0 points)

    Got it Fixed. Problems with asdfff2011@mail.ru email and Angry Birds Update.

     

    1. Download "Twitter" from the App Store using your Apple ID account.

    2. Go to "/Applications/Twitter.app/Contents" and copy the "_MASReceipt" folder.

    3. Go to any app that you personaly put on the computer or you know are the cause. Go to the "Contents" folder of that app. Paste "_MASReceipt" into that folder. Make sure to overwrite the exsting folder.

     

    I did this for Motion 5 and Final Cut Pro to see if it fixed it. Which on my end it did.

     

    I hope this worked. Spread it around.

     

    Disclainmer: I certaify I do not promote or tend for any user to pirate any software. This is just for support purposes only.

  • 48. Re: Is someone Phishing?
    Belde Level 1 Level 1 (0 points)

    I've a similar problem:

    In my AppStore there's a Update for "Nyan Cat: Lost In Space", but if I try to update, appstore asks me for the following Apple-ID: "zoltan.kormendi21@gmail.com", wich isn't mine!

     

    What can I do? There's no possibility to delete or find the Nyan Cat App, because it isn't in my purchases or somewhere on my mac!

     

    I also can't find any MASreceipt in the appstore app!

  • 49. Re: Is someone Phishing?
    ipopod Level 1 Level 1 (0 points)

    I have the same problem with the same app that I have never download !

  • 50. Re: Is someone Phishing?
    Caleb Talbot Level 1 Level 1 (0 points)

    Belde, the MASreceipt is not really in the App Store... When you download an app, (use Twitter), go to Finder, then Control Click on the app you are having the problem with... This should show you some sort of menu and you want to click on "package contents." Then find the folder that says "MASreceipt" and delete it, copy the receipt from your Twitter App to your new location.... Does that make sense? I'm assuming you are using a Macbook or Mac, any questions?

  • 51. Re: Is someone Phishing?
    Belde Level 1 Level 1 (0 points)

    Sorry, I don't get it! It would make sense if I actually had this Nyan-Cat App. Because AppStore only shows me an Update for the nyancat-app, wich I've never downloaded, so it isn't anywhere on my Mac! But thanks for trying help

  • 52. Re: Is someone Phishing?
    Dom10001 Level 1 Level 1 (0 points)

    Download twitter, show in finder, right click, show contents, copy mac repeict and paste it into final cut x mac repeict. This fixes the problem if you have final cut. : D

     

    Another option would be to buy Final Cut Pro X. ; D

  • 53. Re: Is someone Phishing?
    BrandonLian Level 1 Level 1 (0 points)

    I have the same problem. Partitioned my HD, installed mountain lion on 150gb partition. I do not have any extra apps except for Microsoft word and a monster ate my homework(free). All legally obtained and installed. I have an update for codebox, and an apple id I've never heard of. The developer said he can resolve this issue. I have emailed him. Hope its fixed.

     

    Btw, I do not have cracked apps/Final cut pro x or motion 5

     

    <Email Edited By Host>

  • 54. Re: Is someone Phishing?
    sariman Level 1 Level 1 (0 points)

    Thank you very much that helped my a lot.I have been having that problem for a year know thank you very much.I always checking final cut ,but i have neve checked Motion 5.maby that ways my broblem.

  • 55. Re: Is someone Phishing?
    EllSeven Level 1 Level 1 (0 points)

    This is the correct solution!!!

  • 56. Re: Is someone Phishing?
    EllSeven Level 1 Level 1 (0 points)

    said...

    "you just have to remove the receipt data that is in your FCPX Folder under Contents/_MASReceipt/

    or you just buy FCPX and try it legal to avoid problems like that 

    sBOONs....everywere i go "

     

    This is the working solution!!!

  • 57. Re: Is someone Phishing?
    ConnorPellegrino Level 1 Level 1 (0 points)

    i have a fix (THAT WORKS ON (SNOW LEOPARD / LION AND MOUNTIAN LION) it means messing around abit and is legal if you paid fot fcpx in the first place

     

    just download the twitter app from the app store (its free)

     

    then right click and click "open package contents"

     

    go to the contents/MASReceipt/receipt

     

    then just copy the file "receipt" in the same place in the fcpx MASReceipt folder and replace the file with the one from the twitter app

     

    it should work and no update for angybirds to be seen in the app store

     

    fcpx still works fine too

     

    Hope this helps the problem is anoying and reading the comment from other poeple i managed to think of a work around that works

1 2 3 4 Previous Next