Previous 1 2 3 Next 33 Replies Latest reply: Oct 25, 2013 2:26 AM by pulot pulot1
Dave Marsh Level 2 Level 2

In an earlier preview build of Lion, I was able to change the size of the Mailbox font used in the left sidebar to view more content in the column, but I don't remember what I did to change it.  The Mail/Preferences/Fonts & Colors pane no longer has a Mailbox font option.

 

Does anyone know how to change the Mail sidebar font size in Lion?


2.8GHz 24, Mac OS X (10.7)
Solved by F.A.N. on Jul 20, 2011 4:55 PM Solved

Go to system prefs > general. change sidebar icon size, and the font size will also change.

  • F.A.N. Level 1 Level 1

    Go to system prefs > general. change sidebar icon size, and the font size will also change.

  • Dave Marsh Level 2 Level 2

    Perfect!  That was it!

     

    Thanks...

  • Sherman Wilcox Level 1 Level 1

    How do I change the font size in the new Message List in Mail?

  • William Lloyd Level 7 Level 7

    In the "Fonts and Colors" preference within Mail.

     

    Note I don't think the "Message list font" applies to the new sidebar at left... only if you have messages at the top (like it was in previous OS X releases).

  • Dave Marsh Level 2 Level 2

    The sidebar text size in the Mail app and for Finder windows is controlled by System Preferences/General.  Just select Small/Medium/Large when you check the Sidebar icon size box.  Not very intuitive, but there it is...

  • mftr Level 1 Level 1

    Thank you, thank you, thank you.

  • Bob H. Level 4 Level 4

    Whoa! -- I have not found a means to change the font size of the message list yet.  System Prefs (General) --  nothing happens when Side Icon Size is changed -- either up or down.  Mail prefs for Mail -- changing Mail list font size does nothing.

  • Dave Marsh Level 2 Level 2

    I think you've found a bug!  Mail/Preferences/Fonts & Colors is clearly the settings area for these fonts.

  • Sherman Wilcox Level 1 Level 1

    Maybe. I hope it gets fixed fast. I really do like the new layout, but on my MacBook Air (and my aging eyes), the text is too small in the message list in this new style.

  • docmhmark Level 1 Level 1

    I tried this and it did not work.  I even restarted my computer, any other suggestions?

  • Dave Marsh Level 2 Level 2

    I'm not sure what you're responding to.  Bob H. above pointed out a clear bug in changing the Mail list font when he went to Mail/Preferences/Fonts & Colors and changed the font setting for the Mail list (second column), and it didn't work. 

     

    My issue was the font size in the first column (sidebar), which is not controlled in the Mail app, but by going to System Preferences/General and checking the box for changing the sidebar font size.  This checkbox also controls the font size for Finder (Desktop) windows sidebars (left column), where hard drives, other volumes, user Documents folders, and the like are listed.  This does work perfectly for me. 

     

    I have no other suggestions for you, except for perhaps trying removing the com.apple.finder.plist file located in the ~/Library/Preferences folder, which you can access by holding down the option key while selecting the Go menu at the top of the screen.  This controls the Finder window settings you have previously selected, and may be corrupted.  Simply move it to the Desktop for temporary safekeeping, then if it simply copied it, vice moving it out of the folder, right click on the file in the folder to move it to the Trash (you may have to authenticate).  This will force the Finder to recreate a default version of the file, which you can then remodify to your liking.  If that works, Trash the copy you moved to the Desktop.  If not, put it back in the folder to restore your prior settings.

     

    Good luck.

  • Pappasbike Level 3 Level 3

    docmhmark wrote:

     

    I tried this and it did not work.  I even restarted my computer, any other suggestions?

    There is no way currently to change the font size in the sidebar message list, and believe me I wish there was because on my 13' Macbook Air it's barely readable. They even reduced the font size in Address Book. But as for Mail if you change back to Classic view in mail preferences you can alter the font size there but you won't see the first lines of the message itself.

  • MarcusSnarkus Level 1 Level 1

    I think it is a bug too.  I'm experiencing the same problem on two different macs (MBP 5,2 and iMac27 10,1).  Changes to the font setting for the Message LIst in Mail's Preferences do not take.  

  • Dave Marsh Level 2 Level 2

    The sidebar (leftmost column) in the Mail app and in Finder windows is controlled by System Preferences/General, checking the Sidebar icon size box, and selecting small/medium/large, which will also change the TEXT size in those sidebars, at least between small and medium options. 

     

    My issue was that the text was too large, preventing all my nested folders in the sidebar from displaying, without scrolling down.

Previous 1 2 3 Next