Previous 1 155 156 157 158 159 Next 2,670 Replies Latest reply: Apr 23, 2014 2:58 PM by ElJefeGrande Go to original post
  • fixerdrew02 Level 1 Level 1 (0 points)

    Wait, am I supposed to delete the entire System Preferences folder in Library/Preferences?  When I delete the folder and go into Network system preferences, then there's no installed connectivities (wireless, ethernet, etc). 

  • edfromarvada Level 1 Level 1 (0 points)

    No just delete the system configuration folder

  • fixerdrew02 Level 1 Level 1 (0 points)

    Once I've deleted the folder, how do I uncheck "ask to join new network" since there's nothing in that panel?  Are you restarting before doing this second part?

  • edfromarvada Level 1 Level 1 (0 points)

    After putting the system configuration folder in the trash, then Close that window.  Go up to the Apple icon upper left top menu bar, go down to system preferences, Open up Network and that is where you uncheck the box, then click apply at the bottom right, close  out and restart the computer.

  • fixerdrew02 Level 1 Level 1 (0 points)

    I'm using Mountain Lion.  This is what I see once I've deleted the System Preferences folder:

     

    Network.png

    Maybe Mountain Lion has some changes (I realize this is a thread for Lion, but I'm having the same issues as you guys and my issues also occured under Lion).

  • William Kucharski Level 6 Level 6 (14,890 points)

    Click the "+" and add the appropriate interfaces for your system back to the list.

  • DonnaP Level 1 Level 1 (0 points)

    When you trash the folder you are essentially trashing all the setup, so I'm not sure why the instruction to go into network prefs and uncheck the box.  I rebooted and voila, all the prefs are back.  We will see if the connection issues are solved.  I sure hope so.

  • fixerdrew02 Level 1 Level 1 (0 points)

    Alright.  Restarted and connected again.  Hopefully this fixes it.....

     

    I'll keep you all informed.

  • fixerdrew02 Level 1 Level 1 (0 points)

    Actually just creating a new location puts all the interfaces back

  • RichBP Level 1 Level 1 (0 points)

    @fixerdrew02

    You've deleted your "system preferances" folder instead of the "system configuration" file that Apple said to delete. That would explain your blank system pref. window.

  • fixerdrew02 Level 1 Level 1 (0 points)

    I think mine isn't Atheros (Airport Extreme with Broadcom firmware as seen in system profile).

     

    As of right now, I haven't had any weird connection problems since deleting the "System Preferences" folder.

  • putnik Level 3 Level 3 (740 points)

    No just delete the system configuration folder...

     

    HD>System>Library>System Configuration

  • NickBCook Level 1 Level 1 (0 points)

    So I've been following this for about two weeks now (since I got my new iMac to replace the old one) and I have had wifi dropping issues and also issues with Home Sharing dropping off (but not always the wifi) on my Apple TV. Its been very frustrating as I stream my TV shows, movies and music to my TV/surround sound system using my iMac and Apple TV.

     

    I've tried almost every single thing suggested through out all of the over a hundred pages and spent probably close to ten hours changing settings, deleting and reading things and such. None of them have worked, until now.

     

    I finnally have the problem fixed! Although, admittedly, I am extremely annoyed by how I had to fix the problem and the money it cost me (it has put a sore taste in my mouth with Apple...)

     

    I have been using an older Time Machine as my router and one of the fixes listed throughout here that I hadnt tried yet was to get a newer router. I went and bought a brand new Apple Extreme Base Station and set up a new network and voila! Everything is working perfectly and no more streaming interruptions between my iMac and Apple TV.

     

    I'm not trying to say that others should go buy a newer router or that that will for sure fix your Lion/Mountain Lion wifi issues, but it did for me. Thought I would share since so many others have shared their info, too.

  • fixerdrew02 Level 1 Level 1 (0 points)

    Nope...back to square one.  I just lost my internet connection again.

     

    Does anyone find this realllly annoying?

  • fixerdrew02 Level 1 Level 1 (0 points)

    Those are not cheap items....

     

    This better be fixed in 10.8.1