Previous 1 2 3 4 5 Next 107 Replies Latest reply: Jun 13, 2014 9:35 AM by VirusHunter562 Go to original post
  • Phillip Hennche Level 1 Level 1 (15 points)

    I get the same error too! Entirely randomly! And repeats two or three times in a row!

     

    I use time machine once every two or three weeks - external hard drive wasn't connected when I upgraded to Lion...

     

    If I follow the above and have time machine re-assign the drive, will all the backup still be there? (might sound obvious, but have had all my data go from one instant to the next before... so am overly cautious this time around)

     

    Thanks!

  • IO1 Level 1 Level 1 (0 points)

    Hi Phillip,

     

    all my back-ups were still there when I followed carlnp's instructions.

     

    I'm using some old smallish no-name HD for TimeMachine though, as I don't generally need back-ups for my Mac. All music, picture and video files (the important stuff - lol) is saved seperately on a WD HD anyway.

     

    Hope this helps.

  • schindigger Level 1 Level 1 (0 points)

    Hi,

     

    I'm having the same problem and haven't found any solutions that work on the net.  It would be nice if someone knew where you can look in OSX to find what shares are set up to be used by the OS so that you could find the irrelevant ones and delete them. 

     

    The problem is happening with an existing computer on my network, which I am connected to, but I repeatedly get the message anyway.  It is worse when I enable Time Machine but also happens when it is disabled. I tried reseting Time Machine and it didn't help.

     

    I have now disabled the firewall, checked all the shares, privacy settings and not found anything refering to the server that it is connecting to.

     

    At this point disabling the firewall seems to have stopped it but it hasn't been that long and I will have to wait and see.

  • schindigger Level 1 Level 1 (0 points)

    Machwa,

     

    I have two Macs running Lion, the one that doesn't support airdrop isn't haveing the problem, the one that does support airdrop is having the problem...

  • sy677 Level 1 Level 1 (0 points)

    Here's what worked for me...

     

    Open finder, choose 'Go' menu (top of the screen), choose 'Connect to Server...' (or cmd + k)

     

    In the dialog box, select the drop down icon on the top right and choose 'Clear Recent Servers...'

  • Rick J. Brown Level 1 Level 1 (0 points)

    Unfortunately, that didn't work for me.  In fact, the "Server" it keeps trying to connect to, was not even on the list of "Recent Servers" (although I cleared it anyway just for good measure).  SOMEWHERE, it's "remembering" my downstairs computer, and thinks it ought to be available at all times(!) and I can't get it to just forget about it

  • Martas Level 1 Level 1 (0 points)

    **** it, I am still seeing it even I tried all walkarounds. :/ And it is truly annoying!! APPLE!! Screen Shot 2011-07-31 at 5.21.30 PM copy.png

  • sy677 Level 1 Level 1 (0 points)

    I spoke too soon. Its back again. Bloody annoying!!

  • Kent Palmer Level 1 Level 1 (0 points)

    I'm having the same issue any luck with a solution yet?

  • gpg20 Level 1 Level 1 (0 points)

    Having the same problem since I installed Lion -usually pops up when I use Safari or Firefox

  • hluhman Level 1 Level 1 (0 points)

    I am also expereincing this and other problems since upgrading to Lion. Has Apple acknowledged this (and other) problems?

  • ShellBell16 Level 1 Level 1 (0 points)

    Add me to the list of people experiencing this error! I have no idea what server the error is reffering to, however. I read through this thread and saw that some people used Time Machine, and it might be referring to that; others do not and it might be referring to another Mac in their house.

     

    I use Time Machine and also have another (older) Mac. However my hard drive was not plugged in when the error occurred. It's also occurred when I've been on Firefox. I just got the Macbook Pro that I'm currently on, which is where I am experiencing the error.

     

    I might try the suggestion for the Time Machine reset on the 2nd page. I think someone already asked in this thread, but doing that will not erase past time machine backups, correct?

     

    Thanks in advance for any and all help!

     

    Michelle

  • 4ll3N Level 1 Level 1 (0 points)

    Same problem here, I also get a VTDecoderXPCService error - any coincidence?

     

    Lion is hating me.

  • Rick J. Brown Level 1 Level 1 (0 points)

    According to this page, it looks like VTDecoderXPCService is a process that decodes quicktime video.  Hard to say whether it's a coincidence or not.  Does the alert occur when you're using Quicktime?

     

    In my case, the alert pops up spontaneously, at irregular intervals, even if all I'm "running" is the Finder.  I know the alert is coming from the NetAuthAgent process (I can tell by looking at the alert window in "Mission Control" view).  But if I look at the NetAuthAgent process in the Activity Monitor (while the alert is up), it never has a parent process, so I can't tell what parent process is trying to create the connection!  In addition,  No errors are logged in the system log at the time the alert pops up.  THIS IS REALLY FRUSTRATING!

     

    ShellBell16 wrote:

    > "I have no idea what server the error is reffering to..."

     

    In my case I DO know what server it's referring to...It's my other Mac, which normally (but not currently) is visible over my local WiFi network.  But I STILL GET THE ALERT even if I turn off the other Mac, or turn off WiFi, or even if I take my "Lionized" Mac to some location miles away!!

     

    So there is SOME process which is for some reason continually trying to connect to my other Mac; but I have no clue what it is.

     

    My latest thought was that maybe I have some alias which is pointing to a folder on my other Mac, and for some reason Lion is trying (continuously for no good reason) to resolve that alias.  I did in fact find such an alias on my Desktop, and did a Secure Delete on it...but the problem did not go away.

     

    In fact the problem persists even if I log on using the "Guest" account.  So clearly it's not anything in my personal user folder that's causing it, nor anything in my "Login Items."  And if it were a rogue alias, it doesn't seem that "Guest" would have privileges to try to resolve it.

     

    But having said that, I'd like to be able to go through the whole system and look at ALL aliases on my disk -- but I don't know how to find them all exactly.  If I do a "find" in a Finder window and then select "Kind=alias", it will only show me those that are in folders that my account has read-access to.  Any suggestions on how to get a complete list of aliases?  (Unix commands are acceptable, and I do have admin access.)

  • Mr.Barkan Level 1 Level 1 (5 points)

    I've had this problem since snow leopard... it happens everytime a Apple app opens a file browser within the app, such as Garageband, Pages, or even the new FCP X.

    Did anyone discover anything new?

     

    cheers.

Previous 1 2 3 4 5 Next