Previous 1 4 5 6 7 8 Next 113 Replies Latest reply: Oct 9, 2015 1:32 PM by marliton Go to original post
  • Myke_08 Level 1 Level 1

    t_bif's solution worked for me. I'm very happy, as this had been annoying me for months. Brief history of my specific issue below:


    The popup window was persistent when I was running iTunes or Mail or both. I believe it was a symptom of having used Migration Assistant to move user files from my old G5 Powermac to my new Mac mini.     

  • ghooker Level 1 Level 1

    I was getting a similar error during Software Update. It was not related to Time Machine or connecting to one of my other Macs. Usually it would partially download, then quit.


    I turned off the IPS (intrusion prevention) on my firewall, and the problem went away. Few people would have a similar configuration, but if you're running IPS (usually in enterprise-class firewalls, mine is Astaro), try disabling it.

  • b.desroches Level 1 Level 1

    Hi everyone,


    I had the same issue witn Mountain Lion and I did resolve the problem.


    I simply deleted the two following preference file located in your «Prefences» folder of my home directory:


    Then, I shut down my computer and unchecked the box to reopen all my windows and the problem was solved.


    I hope it will help!

  • Lloydfsd Level 1 Level 1

    b.desroches, I'd give that a try, where is my home directory? Lloydfsd

  • Madrian Level 1 Level 1

    I had the same problem!

    After I did everything mentioned in this post, I deleted from system/library/logindaemons!

    ATTENTION: my iMac didn't boot anymore! It took me a lot if time and effort to install lion on an usb flash drive and boot it from flash drive then copy the file back to the location. Only booting from flashdrive takes more then half hour and everything is in slow motion. DO NOT REPEAT THAT MISTAKE!


    After solving the above problem I had to repair permissions and since almost one week I do not have this popup window any more!

    applications/utillities/disk uttilities / sellect the hard drive and hit repair disk permissions.

    For me it seems that this has worked (I hope it will not come back)

  • b.desroches Level 1 Level 1

    Hi Lloydfsd,


    Your home directory is located in your hard drive and should have a house icon. That should help you find it.


    If you do have any question, please let me know.


    I hope it will help you!

  • yunqing001 Level 1 Level 1
  • kvdv Level 1 Level 1

    how can I delete my post?  I'd like to delete this message...

  • SchneiderIS4Mac Level 1 Level 1

    I can add another one to the list of possible cures or causes.


    For me, when I closed the MS Office applications and the problem went away.  I then went and cleared out the recent documents list under preferences and restarted Word, Excel, and PowerPoint.  This appears to have solved the problem for me.


    It might be noted that the issue started for me when I opened a documet from an email message.  It makes me wonder if there is an alias in the messages folder.

  • WorkerBee Level 1 Level 1

    The keychain comments seem to have fixed the problem for me, at least for now.  I didn't know where to look for references to my previous computer, but I did find the Keychain repair utility in Applications-Utility-Keychain access and when I tried to Verify, it failed.  I did Repair next, and now my Livescribe pen has stopped causing the dreaded "problem connecting to server dialog". 

    I expect that some other app. might still be looking for my previous computer, so I'll report back if that happens.

  • Masoon Level 1 Level 1

    I'm guessing it's a problem on the local machine rather than the server itself.  I say this because since the Hard drive on my iMac died and I replaced it with a shiny, newer, bigger, faster one I have had no problems at all.  I did a complete restore from Time Machine, so I presume any key-chain issues etc would also have been 'restored'...  Maybe it's a read/write local hard-drive issue?

  • Mach6 Level 1 Level 1

    at times am un able to connect to server, as am traveling across Canada,, Macbook pro iso 10.8.4 I dont have time machine and no idea what mountain loin is. am new to Apple, My husband has no problen gettting server on hi PC , any suggestions thanks Mach6

  • Giacecco Level 1 Level 1

    b.desroches' solution worked for me, thank you so much!

  • b.desroches Level 1 Level 1

    You are welcome Giacecco

  • HDST Level 1 Level 1

    I have recently have been getting a pop up from belkin asking to set up a pasword. I do not have a router, I do have time machine and use a seagate external hd for a back up. However the time machine was not the problem. It turns out that my neighbor has a belkin router and my mac wf was turned on, even though my mac has a cable hooked up to it that supplies my internet connection. The belkin pop up would still pop up, with my wf on I was getting the internet connection from my neighbors (Belkin) router. While that was happening a pop up would appear asking for a guest password. It would be there when I first got on the computer with out even being on the internet, I would cancel it out and in a little while it would pop back up.

    I called Apple Support helped me figure out why this was happening, he explained that it was like swimming in your neighbors pool with out permission, so the pop up was just wanting you to enter your neighbors password.  That is if they will give it to you, being that thay have a opening ( not locked) it was a free access to the internet for me if I chose to use it, if I did I  would be annoyed with the pop ups untill I got a password as a guest to have access using there router for a internet connection. 

    I turned off wf and it went away. It was funny I thought if I was hooked to a cable that would be the strongest signal and would always be using that even if I had my wf on.

    Now what I was told if wf was on, it grabs the strongest signal and uses that to connect. Like I said I didn't think that could be possable using a cable hook up.

Previous 1 4 5 6 7 8 Next