Previous 1 2 3 Next 128 Replies Latest reply: Sep 9, 2013 6:28 AM by saundersjd
Kodac1979 Level 1 (0 points)



I was in OSX Snow Leopard and it was OK on the Mail program. (2 accounts hotmail, 2 accounts gmail and 1 account from my provider. (scarlet))

I upgrade to Lion yesterday. My pop account does not run anymore... I created it again but impossible to get my mails from Scarlet...

Mail, Mac OS X (10.7)
  • DiVanci Level 1 (0 points)

    Hey, got the same problem. Mail worked perfect untill I upgraded to Lion. Now I can send email messages, but "Mail" can't receive my incomming messages.  All my account details are good, it's just that I don't receive my email messages from my provider (which is Scarlet, in Belgium).


    Error mesage (translated):

    The POP-server '' does not support password-identitycontrol


    I already called Apple Care but after one hour we still didn't find a solution! They were very helpful and toook their time. They'll keep me updated on a solution. I just hope they find a solution fast !

  • Jmle Level 1 (0 points)

    Same problem. Sending is ok, but cannot receive messages after Mac OS X Lion upgrade.

    Only POP account is impacted, another account on Gmail with IMAP is ok.

  • tomfrombrecht Level 1 (0 points)

    Same problem over here i'm afraid.  I can sent scarlet mail but i can't recieve....

    I use webmail as an alternative.

  • VoxMac Level 1 (0 points)

    Same problem here and only with Scarlet, others Pop mails are Ok.


    When investigating by doing a telnet on port 110 on and doing the CAPA command, I see that the authentication is : USER SASL PLAIN LOGIN, that seems to cause problem to Lion mail.

    When you try the same command on a working Pop server by exemple, the CAPA command gives you only USER.


    I think the problem come from mail, as the same sequence was well understood under Snow Leopard, and the mail server works find with Thunderbird.


    Normally after the CAPA command, it should sends the USER and PASS commands to effectively connect to the mail server, but it's not the case, it just send the QUIT command to end the connection.

    The connection is done through a kCFStreamsOcketSecurityLevelNone.


    Maybe it might help in the investigations.

  • Zulu357 Level 1 (0 points)

    Hi there,

    This Pop issue is not limited to Scarlet's Pop. I have exactly the same issue with P&T Luxembourg.

    I created, deleted and recreated several times the connection under Lion thinking that I had done something wrong. No way, it just doesn't work with Lion.

    The good thing is that I installed Lion on a separate disk partition instead of upgrading....meaning that I can still boot to Snow and have my Mac perfectly working with the same Pop from P&T Luxembourg  until Apple fixes the problem.

  • Kodac1979 Level 1 (0 points)

    I've try thunderbird and my 2 accounts gmail are ok my 2 hotmail Account ok too..

    Pop work fine on my iPad and on my iphone.

    The problem is in mail 5.0...

    I'm waiting for patch from Apple

  • VoxMac Level 1 (0 points)

    By the way, with P&T Lux, you can connect to your account with an imap connection.

    The imap server is

    That should solve your problem.

  • akring Level 1 (0 points)

    I'm having the opposite problem; at home everything works fine but at school I can only receive mail, not send.

  • ogierfromsaint etienne Level 1 (0 points)

    I do have exactly the same problem here in France. My Gmail, Hotmail, MobileMe, Free accounts work perfectly. The only POP accound using a private provider (PHPnux) won't work.

    Apple really has to fix this ASAP.

    Meanwhile, if anyboday finds a way out of this mess, I'd love to know ;-)

    G. O.

  • Pauleman Level 1 (0 points)

    Same problems here in Holland. Webmail works just fine even as the gmail account in mail. Only the mail from a private provider doesn't seem to work in mail (Lion). Strange but everything works just fine on my Macbook Pro which still has Tiger on it. I'm not gonna install Lion on that one before everything has been fixed by Apple. I hope somebody will find a solution soon.




  • Alfacruxis Level 1 (0 points)

    Same here:

    I can send email through my POP accounts, but cannot receive: the server anwers with a "null" response and Mail cannot connect to the server.

    I'm at South América, with Fibertel ISP.


    Hoping for a prompt solutios from Apple.

  • vitorteodoro Level 1 (0 points)

    Same in Portugal! I've just updated to Lion and now I can't receive mail (sending is ok...).

    Is there someone at Apple reading this...? Please, solve it ASAP... if not people think Apple looks like Microsoft

  • jjbrun Level 1 (0 points)

    I have been having similar problems with an IMAP account at my local university. Try changing your password and make sure to increasing or decreasing the length of your old password by at least one character.  It sounds totally wacky, but it worked for me.

  • Randy B. Singer Level 1 (10 points)

    I hear that Lion/Mail is unable to access the accounts of an ISP that requires a % sign in the user name (in place of the @ that is in the e-mail address).

Previous 1 2 3 Next