Previous 1 43 44 45 46 47 Next 800 Replies Latest reply: Jan 3, 2016 1:55 PM by skeletorsmiles Go to original post Branched to a new discussion.
  • Trane Francks Level 2 (230 points)

    550 5.1.6 recipient no longer on server: jonathan.ive@apple.com

     

    As much as I'd love to try every possible permutation, two tries, two failures ... Does anyone happen to have his e-mail address?

  • pygy Level 1 (0 points)

    - deleted

  • Trane Francks Level 2 (230 points)

    pygy wrote:

     

    There's a message on this topic on Jony Ive's facebook profile.

     

    Like it if you want him to notice.

    Not that I was able to find, but that gave me the idea to post a rather long message to him on his page. With luck, whomever the serf is that reads his page for him will take notice. Just posted a few minutes ago and using my real name (Trane Francks), so it'll be easy to find and like as you see fit, folks.

  • Jason Gallagher3 Level 1 (10 points)
  • Big Al2 Level 1 (10 points)

    Brilliant, that worked for me using quicktime 7 command,shift,F on my laptop monitor full screen to view video and work on my other two displays - now I can get back to work!

     

    fullscreen on multi displays is still a bug though, this workaround is (^$)$^#@(*

  • Debrecini Level 1 (0 points)

    This is insane, what a f*** up by Apple man they really dropped the ball.

     

    And so I finally upgrade my MBP to Lion and am greeted with this problem everytime I hook up my TV to watch a movie.

     

    It always fullscreens to the laptop screen and not my TV.

     

    Is this some backwards sneaky little ploy to get me to puchase Apple TV or something?

     

    Jokes aside, they broke OS X Spaces and they broke fullscreen with dual monitor... You know what I think I want my old Snow Leopard back.

     

    Maybe I switch away from using Quick Time but seriously Apple sort this out.

  • CT Level 6 (17,545 points)

    Yawn.

  • Trane Francks Level 2 (230 points)

    Debrecini wrote:

     

    And so I finally upgrade my MBP to Lion and am greeted with this problem everytime I hook up my TV to watch a movie.

     

    It always fullscreens to the laptop screen and not my TV.

     

    The only suitable workaround I've found for software forcing itself to the primary display is to toggle from extended-desktop mode to mirroring for the duration of that task (pressing the F7 key on my mid-2007 MacBook). This works for movies or games where one is single-tasking, but it's still an epic fail for those who wish to do more than one thing at a time.

     

    Maybe they'll address the issue in OS X 10.9, but I'm not holding my breath.

  • NorrinRadd Level 1 (0 points)

    Jason Gallagher3 wrote:

     

    Some hope?

     

    http://www.cultofmac.com/196267/apple-is-absolutely-aware-fullscreen-mac-apps-on -multiple-monitors-leaves-much-to-be-desired/

     

    Maybee direct your request to Mac Software Engineering Craig Federigh


     

    Wow... that is truly a shining glimmer of hope.  Lion introduced soo many problems for me... Fixing multiple desktops for full screen apps would actually be the problem I need least addressed.  TotalSpaces fixes a lot of the problems. 

     

    But this one is problem the most annoying thing at the moment. 

    http://forums.macrumors.com/showthread.php?t=1481746

    Any threads/ideas known to address that one? ^

  • yudieg Level 1 (0 points)

    Finally,... someone has done their job by creating Firefox plugin to do the right thing.

    https://addons.mozilla.org/en-us/firefox/addon/old-lion-fullscreen/

     

    Now you can do fullscreen browser presentation on the second monitor.

  • Trane Francks Level 2 (230 points)

    That is REALLY good to see!

  • Jerry Dalton1 Level 1 (10 points)

    Now If only APPLE would fix the problem that would be really good to see.

  • cybercrypt13 Level 1 (25 points)

    Just in case enough hasn't been said about full screen mode, I've had ML for about 4 months now on a brand new MBPr and I have to say in the 6 years I've been using Apple products its the worst OS I've ever seen them produce.  I'm sick to death of these companies coming out with Phone features on a desktop.  THEY ARE TOTALLY DIFFERENT GUYS!!!   Stop trying to give me gestures when I'm using a mouse and keyboard.  They work great on small screen only devices but if I have a better way to deal with it already then why change things for the sake of change? 

     

    Microsoft for years played this game and look where it got them.  Focus your energy on making the OS faster, slicker, easier to work with and stop trying to make it a phone for goodness sake.  Full screen mode is stupid!  We could already maximize windows and we still could do other things, full screen mode takes away all control and throws us to a screen for a single app and removes half of our functionality we use to have.  This is not a step up but a step backwards.

     

    I'm not sure what is happening to the OS people but at the moment Linux, Mac and Windows seem to be competing to see who can screw up a desktop the fastest.  I'd say Microsoft is winning but the other two are very close behind!!

     

    Very disappointed,

     

    G

  • CT Level 6 (17,545 points)
  • McRice Level 1 (0 points)

    Here's one simple method to watch full-screen movies on one monitor while continuing to work on another.

    In my case, I have three monitors and I'm running Lion on an older Mac Pro (2 x 2.66 Ghz Dual-Core Xeon).

    To do this I use QuickTime Player 7 to play the movie, not iTunes, and I'm watching movies that are already on one of my Mac's hard drives.

     

    1. Open QuickTime Player 7

    2. Open Quicktime Preferences

    3. Select the "Full Screen" menu - you'll see icons for your monitors.

    4. Click the image of the monitor where you want your full-screen movie. It should then be highlighted in red with the QuickTime icon inside.

     

    * Be sure "Background Color: . . . Show on all displays" is unchecked *

     

    5. Close Preferences and choose "File > Open File", select your movie and open it. It will open in a small window on your main monitor.

    6. Command-F will send the movie, full-screen, to the monitor you chose in Preferences. Your other displays will be kept active so you can continue working.

     

    I hope this helps.

    Also, my apologies if this solution is already covered in this forum - I didn't want to read through all 45 pages.

     

    wayne

Previous 1 43 44 45 46 47 Next