Skip navigation

FileVault failed and now I can't turn it off.

30463 Views 74 Replies Latest reply: Aug 31, 2013 1:24 PM by Douglas Ross RSS
  • w95014 Calculating status...
    Currently Being Moderated
    Aug 17, 2011 1:39 PM (in response to Skazzy)

    Register as an Apple Developer is free, and only takes a minute or two.  And this can let your bug heard by Apple engineers.

  • flaw13 Calculating status...
    Currently Being Moderated
    Aug 20, 2011 10:21 AM (in response to Gregory Barendt)

    Also have the same problem. I have tried to reinstall Lion over top hoping that might help, it didn't. I did a Disk Repair and had the same results posted above. The machine seems to be working correcly but it is unclear what state of encryption it is in because it says FileValut is On but the login sequence is the normal sequence one would get if FileVault were Off. Hoping there is some way to resolve this.

  • Skazzyskills Calculating status...
    Currently Being Moderated
    Aug 20, 2011 10:23 AM (in response to flaw13)

    yeah..and I was advised to do a fresh install...which I did and now have issues with...I now have the question mark on start up...great.

  • luigist Calculating status...
    Currently Being Moderated
    Aug 22, 2011 10:39 AM (in response to Skazzyskills)

    The computer is working and stuck in this weird twilight zone between FileVaults 1 and 2. I'm not inclined to mess with it any further out of fear that it will tip into OS meltdown. Looking forward to a fix.

  • w95014 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 22, 2011 10:50 AM (in response to luigist)

    It is a bug of Lion, and there is no easy workaround.  It is only useful if you file a bug to Apple, since Apple will ask for more information from you to help diagnose and fix the problem.  When I filed bugs, Apple engineers did contact me for more information.  bugreport.apple.com is your friend, and it is free.

  • Skazzyskills Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 22, 2011 10:52 AM (in response to w95014)

    well..I reported the bug a week ago and got nothing.

     

    and a reinstall of Lion crashed my HD.

  • w95014 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 22, 2011 10:55 AM (in response to Skazzyskills)

    What component did you use?  Try CoreStorage/X.

  • Skazzyskills Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 22, 2011 10:57 AM (in response to w95014)

    What do you mean what component?  Sorry...not super teckie here.. ;-)

  • milanxpatel Calculating status...
    Currently Being Moderated
    Aug 22, 2011 11:15 AM (in response to Skazzyskills)

    I spent a fair amount of time over 4 multi hour support calls before I realised that Apple really don't know what is causing the issue.  At their request, I uninstalled a variety of applicationsthat had a 'security' element to them VPN, Virtual Box, McAfee etc but to no avail.

     

    I decided that this was going to chew up far too much of my time so decided to bite the bullet, back up data and re-install Lion.  Although the error messages would suggest the data in encrypted, is is not.

     

    I've checked the FileVault settings and it is currently reporting that FileVault is not enabled.  I think I will wait before enabling again...........

  • w95014 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 22, 2011 11:16 AM (in response to w95014)

    Sorry.  In the problem details of the problem description, you can mention that this bug is related to the CoreStorage/X component.

  • luigist Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 22, 2011 4:13 PM (in response to milanxpatel)

    @milanxpatel

     

    Thanks for the report. Will continue to hold here too until there's a fix...

  • ldgbxl Calculating status...

    Well

     

    I'm still in the same issue since the beginning of this discussion.

     

    i'm still in this weird "in between encryption status limbo" where it seems part of my disk is encrypted and part is not and I can't do anything with it.

     

    Good thing is it still "works" more or less. However it's not really "secure" anymore since it's kinda I don't know what's encrypted or not anymore ...

     

    Appled contacted me too about this issue via e-mail but they wanted to call me to have me run some log gathering utility and then send logs to them. However while I'm ok to send "relevant logs" to them, I'm not ok to send them MBytes of logs blindly a la "Microsoft Support" (I suppose some of you might be acquainted with the "MSRP tools" which basically take all logs , zip them so you can send them for analysis).

     

    I don't want to send my whole /var/log to Apple.

     

    After all ... there must be a reason for a user to encrypt his whole disk.

     

    I asked if they could just "tell me" what log was needed so I could send those (after reviewing the info in it) but that was not an option it seems. So I did not send anything in the end.

     

    One thing is sure Apple was or is aware of this discussion.

     

    So Apple support guys ... Isn't there just any "History became legend. Legend became myth. And for two and a half thousand years, the command line passed out of all knowledge" way to "force unlock" our drives and maybe remove or finish the encryption ? Without doing fresh re-install of course (which seems quite risky reading other people's experience here).

  • Skazzyskills Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 22, 2011 11:33 PM (in response to ldgbxl)

    Yes...doing the reinstall really messed my computer up.  BUT, in the end I fixed it.  I had to completely reformat the whole drive, then, luckily, I copied my clone to the new internal HD.  I'm never touching FV again.

  • luigist Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 23, 2011 5:13 PM (in response to ldgbxl)

    @ ldgbxl

    Thanks for the recent history. I wouldn't mind doing the clean install, but I'll only invest the time if it will at least have a decent chance of fixing the problem. FV1 worked great on my MBP, so I can expect to get the same, if not better service from FV2. I look forward to that day, but in the meantime, I'll stick with my machine in the secure/unsecure limbo that it is. At least it's working...

  • wolffj Calculating status...

    Same problem running on a MacBook Pro 15" Core 2 Duo late 2008 model.  When I go to turn on FV2, I get the same error.  The kernel.log file indicates that the video driver may be incompatible:

     

    Aug 28 22:20:50 MBPJW001 kernel[0]: AVVideoCard::probe()

    Aug 28 22:20:50 MBPJW001 kernel[0]: AVVideoCard::probe: This driver is not compatible with model <MacBookPro5,1> when running kernel version 11.1.0. Loading will abort.

     

    Don't know what the video drivers have to do with FV2, but I only get this error in the log files when I try to turn on FV2.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.