Previous 1 3 4 5 6 7 Next 99 Replies Latest reply: Feb 25, 2013 3:54 PM by cgins Go to original post
  • LexSchellings Level 6 (8,695 points)

    lantz, please repeat your post again in answer  to chigagobubba.


  • honestmp Level 1 (0 points)


  • Janpieter Level 1 (20 points)

    Alt (Select) plus the Finder Go-to menue also makes the home library visible.

    For the rest I've said everything and I am happy that you also agreed with my posts. Some others should first read and then post. Bye

  • ChicagoBubba Level 1 (10 points)

    Why do Some people act as though Windows is perfect? These people tend to forget that windows based machines are always having issues so they are used to the constant troubleshooting. Microsoft just keeps rolling out CPU and RAM intensive operating systems that their customers have come to expect as normal. I might find a glitch here and there, but I've never had to format my Mac because software corrupted a bloated registry.

  • Troy Martin Level 1 (0 points)

    Even with the recent Safari upgrade, I still had problems with PDF inline viewing....This worked for me!  Thank you!

  • Janpieter Level 1 (20 points)

    So now all the PDF problems seem to be under control, great.

  • LexSchellings Level 6 (8,695 points)

    I agree. But remember that Windows naturally is much more complex, because it has to work on thousands of different hardwares, while OSX has to work on the Apple hardware only. And thus there can be more issues and thus it uses more cpu and ram.... But that is also the strength of OSX: it is set up differently and is safer.

    BTW for all: just released Safari 5.1.2 that specifically addresses issues with reading PDF's in Safari...

  • Klaus Blume Level 2 (310 points)

    OK, I’ve studied this thread, and did what has been recommended:


    1. Left the Quicktime Plugin.plugin in the Internet plug-in folder

    2. Removed Adobe Reader plugin

    3. Removed the quicktime........plist from the preference folder in the root as well as the home library.

    4. Removed “QuickTime”

    5. Cleared Safari’s cache.

    6. Restarted computer


    ...and I still get QuickTime trying to display pdf docs.


    The only time a get a proper pdf display is when I remove QuickTime from the Internet Plug-in folder. But then what about watching videos?


    I’ve noticed that in Safari’s MIME list the first line under QuickTime is handling of pdf docs. One used to be able to manipulate MIME settings. QuickTime used to be in System’s Preferences. No more. How does one get into QuickTime’s and/or Safari’s MIME settings?

  • Klaus Blume Level 2 (310 points)



    I just repeated the process one more time, and, voila, it worked this time



  • Klaus Blume Level 2 (310 points)

    If I may be allowed a few more comments about things that were said in this rather long thread:


    Quicken 2007 sent around notifications telling everyone that it won’t work with Lion. With Lion, Apple ceased to bundle Rosetta which allowed PPC (pre-Intel) programs to run. Quicken 2007 has long ago abandoned Macs and sold the program development to some other outfit that now markets ‘Quicken Essentials,’ which is an excellent program for a 10 year old to keep track of his/her pocket money. If you need something more sophisticated, you need to look somewhere else.


    Adobe Reader plug-in. By now everyone must have heard of Steve Job’s profound dislike of Adobe, not entirely without good reason (lack of Flash Player on ipod/ipad). Don’t expect Adobe to rush out a solution to this Safari dilemma, although they promised to have one out before 2011 is out. But how long has Safari 5 been out? -- Whether with the demise of Steve Jobs Apple is going to change its attitude towards Adobe remains to be seen.



  • DanniMichigan Level 1 (0 points)

    Thank you!  Running 10.6.8 and 5.1.2, could only see first page of pdfs in Safari with QT plugin, removed


    QuickTime Preferences


    from my 'User'/Library/Preferences folder, and now I can read pdfs in my browser again!

  • webbphoto Level 1 (0 points)

    holding down the option key worked! thanks lynch!

  • FRANCOISES Level 1 (0 points)

    It's a big problem with Safari 5.1.5. that has to be solved!

    I open <Window> in Safari, then I click on <download files> and I put ( I slide it) the pdf file in the box that open.

    It can be opened now!

  • FRANCOISES Level 1 (0 points)

    Apple should solve this problem!

    I click on <Window> in Safari, then i click on <download files>,then I <slide> the pdf link in the downloading box that opens and everything is easy now!

  • cam-olina panthers Level 1 (0 points)

    I found that you need to uninstall both adobe air and adobe flash and the pdf will work

Previous 1 3 4 5 6 7 Next