Previous 1 2 3 4 Next 54 Replies Latest reply: Jan 10, 2012 5:57 AM by rahaas Go to original post
  • Alex Hayek2 Level 1 Level 1 (35 points)

    Same problem here. 10.7.1 didn't fix it.

  • JMVignau Level 1 Level 1 (10 points)

    Same problem on a MBP C2D  (mid 2009) with cinema display 24".

  • tymarats Level 1 Level 1 (0 points)

    Same problem. 10.7.1 did not solve it.

     

    Message was edited by: tymarats

  • jcrandall Level 1 Level 1 (5 points)

    I went back to snow leopard. I'll wait this out for a bit. Thought i had it fixed, w/the second mouse thing. It worked for a while.

    Not sure if I mentioned this earlier, but my screen goes blue repeatedly. Makes watching movies, Netflix, etc. pretty difficult. Anyone else having this too in addition to jumping to the 2nd screen?

    Btw it's hooked up to a magnavox 32"hd tv.

  • David Burwell Level 1 Level 1 (10 points)

    JC (not the big one)...  I've seen the blue screen happen before.  Are you watching internet programming from your mac through your TV?  That's my assumption here and what I've seen before is the Flash player used within the web browser (that was my problem).  I switched to using Firefox when I did this and it worked fine.  I figured it was some kind of video time out within Flash and Safari.  Hope this helps.  Never could find a setting to fix it other than using Firefox.  But when it worked that way, I gave up looking for another solution.

     

    BTW, you kind of get used to the jumping mouse after a while!!!  Maybe we need to try putting a piece of cheese next to it and see if it calms down any.  Hey, stranger fixes have happened!!!

     

    Have a great day...

  • VBGeek2000 Level 1 Level 1 (0 points)

    It looks like the mouse jumping issue has been resolved for me with the future 10.7.2 release.  I'm no longer screaming at the mouse cursor for hopping all over the place.

  • jcrandall Level 1 Level 1 (5 points)

    Im not really sure if it was 10.7.2 or the 4GB of Kingston (2x2GB 800MHZ DDR2 KVR800D2S6/2G) I installed, but in either case. Everything seems to be working ok now.

    I hope everyone else is having similar results.

  • slepping Level 1 Level 1 (25 points)

    RAM shouldn't really have nothing to do with a bluetooth mouse.

     

    Anyway, I haven't tried my BT mouse since updating to 10.7.2. I had become frustrated with the jumping and went back to a wired keyboard and mouse. Funny thing with 10.7.2 is now my wired mouse jumps too. Not as bad as 10.7 or 10.7.1 where is would jump to my other monitor, but it will jump across the main monitor every once in a while. Odd...

  • mattisme Level 1 Level 1 (0 points)

    The 10.7.2 update has resolved my Magic Mouse jumping issues across a single and dual screen monitor setup.

    I'm using a MBP 15" Mid 2010.

  • rahaas Level 1 Level 1 (0 points)

    Well, on my MacBook Air this started just this AM, after a night of odd mouse capture playing around in VirtualBox on VMware Fusion. I don't know if it's related but, it was the first case where the mouse acted weird (poor scaling and reversed vertical entry). When back on my MacBook Air (10.7.2) in the office with the external 27" Cinema Display attached, this "mouse jumping to the corners" behavior began.

     

    Most jumps occurred when I slightly raised the mouse to move it to reset the position (after a long drag).

     

    What fixed it for me:

    •      Moved the Library->Preferences files to the trash:

     

    com.apple.driver.AppleBluetoothMultitouch.mouse.plist

    com.apple.driver.AppleBluetoothMultitouch.mouse.plist.lockfile

     

    • Shutdown the Air.
    • Removed the Cinema display cable. Powered off the Cinema display.
    • Restarted the MacBook Air, did a System Preferences-> Detect Displays
    • Plugged in the Cinema display, turned on the power.
    • MacBook Air detected the Cinema display automatically

     

    No more jumping.

     

    Sure glad there was this thread ... this was one of the more unsettling bugs I've seen.

Previous 1 2 3 4 Next