Previous 1 2 3 4 5 6 Next 79 Replies Latest reply: Feb 6, 2013 5:09 AM by AMKan Go to original post
  • KristoTe Level 1 Level 1 (0 points)

    If that doesn't help you should change the way you add the printer. I did it like this:

     

    • HD > Library > Caches > Canon > CUPSCMFP > CPPD and trash the file ccpd.conf.

     

    • Then run the UFR2 v2.41 installer again and when the installation has completed, open Finder and navigate to HD > Library > LaunchAgents and ensure that the following two files are present - jp.co.canon.CUPSCMFP.BG.plist and jp.co.canon.UFR2.BG.plist.

     

    • If they are, open Activity Monitor and ensure you see Canon CMFP Backgrounder and UFR II Backgrounder.

     

    • Open Print & Scan and add the MF8340 using IP > LPD for the protocol. If you insert the IP (your printer), then choose from bottom of the dialog "Select printer software". I choosed "Canon MF8300 Series UFRII LT (US)" version and I'm printing fine.

     

    Dont know how it works with 8000-series software but I read it from somewhere that somebody used that one.
    PS! Sorry about my English, I'm from Estonia.

     

    Greetings

    Kristo

  • Adrian Beard Level 1 Level 1 (0 points)

    Hi Kristo,

    Thanks for the reply.

    In the end I got fed up with trying to sort it out and returned it to Amazon (they pick up for free - result for something so heavy),

    I bought the Brother DCP-9055CDN instead. It's working great with no problems whatsoever.

    Cheers,

    Adrian.

  • AMKan Level 1 Level 1 (0 points)

    Hello KristoTe,

    New driver v2.43 was downloaded after print works was not possible.

    I have selected 8000-series and it works fine on OSX 10.8.2 with all last updates.

     

    Her link to the driver http://www.canon-europe.com/Support/Consumer_Products/products/Fax__Multifunctio nals/Laser/LaserBase_MF_series/i-SENSYS_MF8030Cn.aspx?type=download&page=1

     

    Cheers,

    AK

  • KristoTe Level 1 Level 1 (0 points)

    Thank you, AMKan!

     

    I'm dealing with one problem. After a day or two I have to re-install my printer because the printer has changed his IP-address. Is there any solution to use a one direct IP address for the printer?

     

    Secondly, with the new driver release, you install it the same way like I described?

     

     

    Greetings

    Kristo

  • AMKan Level 1 Level 1 (0 points)

    1.To do that I guess you will need to use manual for your router. Or you can try to set printer via Bonjour in Add New printer menu. That will allow you to link printer dynamically without specifying printer IP address on network.  Now you have to set printer to obtaining Ip address automatically. To the left from COPY button where is a button like circle with a star. Pressing it will open menu. System settings>Network Settings>Auto obtain:ON.

     

    2. I reflected to the part where you was not shore about selecting 800-series. So I did not had removed anything, no did I removed ccpd.conf - file. Just Installed new driver v.2.43 on top of all existing data. Restarted and added new printer.

     

    Cheers,

    AK

Previous 1 2 3 4 5 6 Next