Skip navigation

disable start up sound

147624 Views 161 Replies Latest reply: Mar 22, 2014 12:59 AM by luis from Arcos RSS Branched to a new discussion.
  • AppleMac4Ever Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 14, 2013 4:37 PM (in response to butchb)

    butchb, you are fabulous!!!

     

    I just tried your suggestion, and it works day after day:

     

    "hi i have a Imac mid 2010 & 2011 models so far mine doesn't do that GONG sound by following this easy steps:

     

    1st unplug your speaker then go to System Preferences, Sound, Check the "MUTE" box then plug your speaker back. You will notice that the "MUTE" will automatically uncheck itself after that just restart your mac & there you go no more annoying GONG sound."

     

    Whenever I reset PRAM, I will simply redo what you recommended.  Takes seconds.

     

    For all of you out there, I have an iMac purchased in December 2011, and running Mac OS X 10.7.5.

     

    Use butchb's suggestion.  You will be pleased!

  • Koninda Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 14, 2013 4:57 PM (in response to AppleMac4Ever)

    Like many people who have posted to this thread, I tried lots of the solutions that worked for some people, and they didn't work for me.  I finally found an approach that worked for a while.  Then, after a minor upgrade, it stopped working.  I reread most of this thread again, and tried all the tips, without success.  I eventually found a suggestion on another site, one of the dozens of sites that are discussing this problem.  Subsequently, I found an almost identical procedure on a different Apple Support thread.  I've noted the difference below.  I don't think this approach has been listed here, but the thread is so long, it will be useful to new readers to have it listed near the end of the thread.  It has worked for me.  Perhaps it will work for some of those who haven't gotten success with the other techniques listed here.  The technique is reversable, as indicated below.  It may be necessary to run the command from an Admin account. 

     

    Open a Terminal window and type (or copy/paste) the following to turn off the startup noise:

     

    sudo nvram SystemAudioVolume="%00" 

    [Another article says "%00" should be "%80".]

     

     

    And to restore it to the original value type:

     

    sudo nvram -d SystemAudioVolume

     

    From: https://discussions.apple.com/thread/3632556?start=15&tstart=0 (scroll almost to the bottom of the page, and/or search for "Mr. Lion") and other sites.

  • AppleMac4Ever Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 14, 2013 6:19 PM (in response to Koninda)

    Thanks Koninda!

     

    I have tried your aproach as well and it works well.

     

    For those who understand utilization of the terminal window, then Koninda's is your path.

     

    For those who are challenged by the use of a terminal window, try butchb's in the thread above.

     

    Either will remove the annoying gong upon startup.  I do wish Apple would give us an option with this in a future release in System Preferences....

     

    Cheers!!!

  • Knighstalker Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 30, 2013 3:20 AM (in response to maximilian Jehuda Izchak)

    For those searching the internet to mute, disable, control the startup sound try the shareware program 'Cocktail' from Maintain as found here:

    http://www.maintain.se/cocktail#

     

    Cocktail's features are arranged into five categories (Disks, System, Files, Network, and Interface) that helps you manage various aspects of your computer. If you click on 'System' as displayed at the above site, you see from the list that it will "Disable startup sound."

  • ApMaX Level 1 Level 1 (5 points)
    Currently Being Moderated
    Apr 12, 2013 1:03 AM (in response to Knighstalker)

    Great tip. Thanks. But System contains many tabs. It is inside:

     

    Cocktail - System - Misc - Disable startup sound

  • darksouljp Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 21, 2013 4:31 AM (in response to maximilian Jehuda Izchak)

    NONE OF THE ABOVE WORKS FOR ME!

    imac/Mac OS X Lion 10.7.5

     

    I find this great solution...

    <This is a Direct Download Link>

    MuteCon for Mac OS

    or go to http://homepage1.nifty.com/macbs/download.htm#MuteCon

    mutec202.dmg(90.3KB)(recent version)

    is a japanese site but the app is in english.

    this app mute the sound before exit and demute after boot.

    works with Lion/snow leopard/ Mointain Lion

    set the preferences like this

    Captura de Tela 2013-04-21 às 19.06.56.png

    and add to Admin User acount to launch on startup.

    So easy...I can not believe I lost so much time.

    Help to spread the word!!!

     

    <Edited By Host>

  • ApMaX Level 1 Level 1 (5 points)
    Currently Being Moderated
    Apr 21, 2013 12:29 PM (in response to ApMaX)

    Well, I have downloaded it (MuteCon 2.02 of year 2011), yet the application does not even open in Mac mini with OS X 10.8.3 (Mountain Lion).

  • darksouljp Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 21, 2013 12:54 PM (in response to ApMaX)

    try to use this option

    Captura de Tela 2013-04-22 às 04.51.57.png

  • ApMaX Level 1 Level 1 (5 points)
    Currently Being Moderated
    Apr 21, 2013 1:31 PM (in response to darksouljp)

    Sure, I have always that set like that:

     

    Apple - System Preferences - Security & Privacy - General - Allow applications downloaded from - Anywhere

     

    Yet, the problem remains. Double clicking the MuteCon application does nothing. It does not even show afterwards in "Apple - Recent Items". Console indicates:

     

    23,428 Finder[174]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 1. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.

     

    23,429 Finder[174]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 1. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.

  • Daling Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 3, 2013 6:11 AM (in response to maximilian Jehuda Izchak)

    As of May 2013 running 10.8.3

    The following works:

     

    To change sound volume:

    sudo nvram SystemAudioVolume=%80


    To reset sound to default:

    sudo nvram -d SystemAudioVolume

     

    Change 80 to 00 if you want sound off. I set to %10

     

    Credit = http://osxdaily.com/2012/11/04/disable-mac-boot-chime/

  • had2B Calculating status...
    Currently Being Moderated
    May 28, 2013 2:06 AM (in response to Daling)

    I am using the new iMac 27" late 2012.  I went to Terminal and executed the command, substituting "%06" to get a reduced level, but it didn't work at all when I did a restart.

     

    What does work for me is to reduce the general output volume of the iMac before I shut it down by tapping the approprate key on my keyboard until only one block is lit on the OSD. When I reboot I can still hear the startup sound, but it is mild and pleasant. Note that I am using the in-built speakers.

     

    If anyone knows what the appropriate term would be to substitute for   "SystemAudioVolume" in  the Terminal command so that the general output volume is changed  rather than the system volume I would be happy to know it. I would plan to have Scenario.app run that script before shutdown and also restore the volume after booting too, maybe.... (but it might be good to have the low volume  there to avoid any sudden surprises first thing in the morning anyway).

    iMac (27-inch, Late 2012), OS X Mountain Lion (10.8.3)
  • iPentax Calculating status...
    Currently Being Moderated
    Sep 30, 2013 2:52 AM (in response to Transplant1)

    Hi Transplant 1,

     

     

    I was unable to get Arcana StartupSoundPrefPane 11b3 to work, but your solution works brillliantly on my mid 2010 2.93 GHz Intel Core i7 iMac OS X10.8.5

     

    A thousand thanks for your solution to silence the Startuo Gong Chime.

     

    Regards,

     

    Pentax

  • KAPOOAN00 Calculating status...
    Currently Being Moderated
    Oct 7, 2013 8:01 PM (in response to maximilian Jehuda Izchak)

    If "sudo nvram SystemAudioVolume=%00" doesnt work then try "sudo nvram SystemAudioVolume=%01". The former didnt work for my air, but later worked. The volume is too low to be heard.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (6)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.