Previous 1 5 6 7 8 9 Next 128 Replies Latest reply: Jul 19, 2012 7:37 AM by hawkesworthm Go to original post
  • luv my tunes Level 1 (0 points)

    Okay....this is what worked for me.  I have Real Player Plus which uses Speedbit as a download accelerator.  I got in touch with support at and they said this was a known issue.  Their "workaround" until it is fixed is to uninstall RealPlayer completely.  This includes uninstalling the program as well as any folders in C:\Program Files\Real\RealPlayer and in C:\Program Files\Common Files\Real.  You may or may not have a Real folder in Common Files.  I didn't.  After I uninstalled, I checked to see if I could access the iTunes store worked!  Then I went to and downloaded the newest version.  If you have Real Player Plus, you'll then need to sign in with your account info and it will update that too.  It still's a good day!


    BTW, I'm using Windows 7, 64 bit processor.

  • Bocsi Level 1 (0 points)


    netsh winsock reset

    worked for me too altho I periodically have to rpt it from week to week for no clear reason. Don't forget to run as adminustratot or you'll get a messge to say command requires elevation

  • Justin.Arnold Level 1 (0 points)

    Brian, I attempted your solution.  I think it has merit, but clearly not for everybody. For my WinXP SP3 machine, I was still completely unable to access the iTunes network in any fashion whatsoever.  I did, however, find an interesting tidbit on another support site that got me going.  All, I encourage you to follow Brian's instructions with one small adendum.  Here is what I did to get iTunes fully functional AND reduce the CPU overload on my core processor:






    "You must uninstall iTunes and re-install it from the website. The un-install process should be done using control panel - remove/repair software, in a particular order, to ensure there are no residual files left hanging around.

    The order is:

    (1) iTunes; (2) QuickTime; (3) Apple Software Update; (4) Apple Mobile Device Support; (5) Bonjour; and (6) Apple Application Support."


    Reinstall iTunes from the website.

    (Thanks Brian!)


    After you have re-installed iTunes, open a command prompt and enter the following code:

    netsh winsock reset

    For Win7, you will need to open the command prompt as an administrator to execute this logic.

    You will then be asked to reset your machine.  Upon reboot, ALL of my problems were resolved.




    I have submitted this to Apple Support.  I hope this is helpful to at least one person.  It took me a LONG time to come up with this combination of steps and I am finally going!


    Good Luck All.  So very frustrating, no?

  • Meena13 Level 1 (0 points)

    Thank you, that worked for my sister too.
    Yes, she tried the uninstall-reinstall all apple products and it didn't work.
    But uninstall SBA did!!! Wow, I'm so grateful:)

  • Bryher Patch Level 1 (0 points)

    netsh winsock reset followed by a reboot worked for me.

    I have Win 7 64bit.

    Interestingly, AppleMobileDevice used to run hot, this is also now fixed.


  • Ayaz082 Level 1 (0 points)

    Aah Great



    Its working



    Thanks A lot ..............................

  • iapper Level 1 (5 points)

    thanks to "grifftan" my problem is gone. Here is the solution:


  • bmonks33 Level 1 (0 points)

    I just purchased a Dell Inspiron with Windows 7.  I am not familiar with the laptop, but have managed to run as many of the fixes steps as I could find in all the discussion threads and still can't access the iStore.  I have a belkin router that was just installed to accommodate the new laptop.  We are running Windows XP on the main PC and iStore is fine on that one.  My daughter's iPod Touch works OK too.  It is just the brand new laptop with newly downloaded iTunes that doesn't work. 


    If anyone answering will tell me exactly where to find things on my new laptop, I would appreciate it.  I haven't been able to find any specific apple applications in any of my new directories.



  • hawkesworthm Level 1 (0 points)

    Can you browse the web using Safari?  I've found that when I wasn't able to connect to the iTunes store, my computer was also blocking all other Apple web products.  If this is the case, then it's a computer setting based problem that can most likely be corrected by the Autoruns program in the post above your original post.  If it's just iTunes, then you may want to try the manual uninstall and then installing a older version to see if that works.  Outside of that, there unfortunately aren't any magical answers anymore.  I know I struggled for months before I found the Autoruns solution.


    Best of luck,


Previous 1 5 6 7 8 9 Next