Previous 1 2 3 4 Next 54 Replies Latest reply: Jul 20, 2014 11:45 AM by Timerider4 Go to original post Branched to a new discussion.
  • vtecintegra Level 1 Level 1 (0 points)

    Same here. 10.8.3 

  • ApMaX Level 1 Level 1 (5 points)

    In my case the problem has gone away with OS X 10.8.3 and 10.8.4. So far, so good since April 2013:

     

    Mac mini 2012 (2.6GHz Quad-Core Intel Core i7 - 1TB Fusion Drive combining 128GB SSD with 1TB 5400 RPM HD)

     

    2 units of iMac 21.5-inch 2012 (1920x1080) 3.1 GHz (Turbo Boost to 3.9 GHz) Intel Core i7 (4 cores; 8 threads) 16 GB RAM

     

    I believe this issue dedepends on the graphic card of the Mac.

  • danseq Level 2 Level 2 (155 points)

    This problem has plagued me for years on my Mac Pro.

     

    ML has NOT fixed it.

     

    I have just gotten used to having to rearrange my desktop icons manually every few days. Maybe I'll try resX.

     

    I miss OS9 sometimes.

  • ApMaX Level 1 Level 1 (5 points)

    I guess this issue depends on the specific Mac hardware, and in particular the graphic chip. In my case, so far, so good with the new Mac, as indicated above.

  • Timerider4 Level 1 Level 1 (0 points)

    Just happened again. 10.8.4. To the right side in mostly inverse alphabetical order. Macintosh HD and Bootcamp volumes didn't move. Looking at my previous post dates you can see how sporadic it is. I can not figure out a possible cause.

  • curlydog Level 1 Level 1 (0 points)

    I'm having the same issue on 10.8.5. Everytime I switch profile it jumbles up all my nice neat folders placed how I would like them, into random crazy places. It's like it wants me to be messy!!

    This is so frustrating.

    I tried ditching the com.apple.desktop.plist on both profiles but it just doesn't work.

    Also tried using an old app called DIM but that doesn't work either.

     

    It's got so bad that it's now placing items on top of one another.

    I've got it set to "None"

    How can I get them to stay put?....Please someone?

     

    Totally cheesed off with this.

     

     

    curlydog

  • Philippesan Level 1 Level 1 (0 points)

    10.9 finaly solved almost all these icon problems.

    They clearly changes the way they manage icons.

    Still not perfect I think but not big frequent trouble anymore.

    In the worst case everything is coming back after restart.

     

    Everything began to go wrong in June 2008 with Snow Leopard 10.6.

    Apple has never solved the problem.

    Maverick 10.9 is acceptable, but works less well than Leopard 10.5 from this point of view, this is pathetic.

  • Timerider4 Level 1 Level 1 (0 points)

    Figured I'd document it again. Just happened today. 10.8.5.

    First time since September. So infrequent but it's sooo irritating when it happens.

  • iHope Level 1 Level 1 (0 points)

    I've recently started having the same problem (10.6.8). A tedious waste of my time!

     

    Interesting to note on these forums that the issue has been documented and reported now for over three years and STILL PERSISTS!

     

    What should I make of that?

     

    iHope

  • Timerider4 Level 1 Level 1 (0 points)

    First time in months it happened again. I replaced my hard drive with an SSD in March. This time my Bootcamp drive moved but Macintosh HD didn't. Why does this keep happening? It's so sporadic that I can't even ask for help at the Apple store about it. It seems to usually occur when switching between Mac and Windows, but not always.

    ARRGHHH.

Previous 1 2 3 4 Next