Previous 1 2 3 Next 30 Replies Latest reply: Sep 13, 2015 7:07 PM by GFXZen
casperankinen Level 1 (0 points)

Hi, just got Motion 5 on it's own for a project we're doing in FCP7 and for some reason all the "next" or "share" buttons in the export menus are greyed out or disabled. We've messed with a lot of settings but to no avail.


Is there something I'm missing here? There's nothing written on the Motion product page about requiring Compressor or FCP-X to export and I haven't found anyone else online with this issue.

Motion 5, Mac OS X (10.6.8)
  • casperankinen Level 1 (0 points)

    To also say that I have the Sofware Updates (motion content and ProKit) installed and I've tried restarts and would reinstall motion if I understood how to get it again from the app store.

  • Alex Gollner Level 2 (375 points)

    Although I have Final Cut Pro X, I don't have the new version of Compressor. I've used the Share menu to export movies for use in Final Cut Pro 7 a few times with no problems.


    Did you download the ProApps QuickTime codecs? If you run software update on the original machine you downloaded Motion on, it should come up with it as a package to download.


    The only way to download a paid copy from the App Store is to authorise another Mac with your Apple Store account and download it onto that machine. Run Software Update on that machine to download the bonus content and the ProApps QuickTime codecs.



  • casperankinen Level 1 (0 points)

    Thanks Alex,


    I mistakenly said that I'd installed the ProKit when I meant that the OSX software updater had installed the ProApps Quicktime Codecs. I tried reinstalling those manually but that didn't work, so another restart, still no action.


    Then I reinstalled Motion as people said that fixed FCPX's greyed out share menu (similar but different problem to me). Installing from the app store is made more complicated if it was bought with someone else's account who isn't in the office, just give me a file I can install repeatedly or where I want to...


    After reinstalling still no sharing/exporting love.


    I would attach an image if this function of the forum wasn't also down...


    I'm on a 3GHz i3, 8Gb RAM iMac running 10.6.8 and this is the latest Motion 5 from the App Store.


    This is so frustrating because it makes Motion useless to us. I have all the work done but I can't export it.

  • casperankinen Level 1 (0 points)

    Screen shot 2011-08-09 at 1.18.03 PM.pngScreen shot 2011-08-09 at 1.17.45 PM.png

    Screen shot 2011-08-09 at 1.18.58 PM.png




    So there's nothing I can do to get this fundamental part of the software working? It's pretty stupid if it can't save.


    The only option I have to take this higher is to get Apple Care video and that's $800 for something that appears to be a bug in Motion validating an external framework. From a software design perspective, the only reason that I'd want to grey those buttons is if there were a setting in each dialog that you needed to set before you could export or you were only using a trial version and you wanted to stop people from exporting it or if the dependent framework (e.g. ProApps export manager) wasn't validated in the registry within motion.


    If they throw anything else at me like you need FCPX or Compressor or Lion then that's not right either since they had no mention of that on their website when I purchased it.


    This is just really frustrating!

  • jjasper Level 1 (15 points)

    We are seeing this at our studio with network logins. Users home directories are stored on an Open Directory server. The new Compressor and Motion dont seem to like this and neither will let you share or export. If I create a local login then they work fine.


    In general non of the new software, especially Final Cut X like working off of networks. Final Cut wont even let you save a project to a network you have to save it into a local sparse disk image and then move it onto a network to work.


    Not sure Apple's reasoning this since they sold Xsan and Final Cut Server before to encourage media professionals to work over networks. Currently we have a love/hate relationship with the new software. There is A LOT of promise, but currently it is flaky and the pipelines for professionals are a mess.

  • jjasper Level 1 (15 points)

    Just wanted to add I have all the updates and like I said works fine with local accounts but not with network accounts.

  • jjasper Level 1 (15 points)

    Motion update and 10.7.2 stil have not fixed this issue wwith Open Directory user account. still works perfectly from a local account.

  • BenB Level 6 (9,065 points)

    OD accounts, not seeing Motion 5 as valid.  Why don't you just use Motion 4?

  • Fridgemagnet Level 1 (25 points)

    After some testing it seems the problem (in our environment anyway) lies in the 'Apple Qmaster' folder created at:


    ~/Library/Application Support/Apple Qmaster


    Seemingly Motion can't cope with this being on a network volume.


    I've succesfully redirected this folder for users with a smylink to a folder on the local hard drive, hey presto, the button is no longer greyed out.


    I'm using Workgroup Manager and MCX folder redirect, but I'm assuming a symlink created manually or via a login hook will work just as well.


    Hope this helps.




  • jjasper Level 1 (15 points)

    Awesome that did the trick for both Motion and Compressor. Funny this is the same issue Acrobat Pro has had and the same fix, amazed that Apple fell into this poor practice.

  • gabriel289 Level 1 (0 points)

    Hi, I'm running into this issue as well but I do not edit under a networked system. The issue seems to have arisen out of the use of an external HD between my Mac Pro (studio) and my MacBook Pro (used in the field). The Mac Pro still shares without issue but my macbook does not. Would your recommendation apply to my situation as well? If so can you break down your solution into greater detail or at least point me into the right direction. Thanks.

  • jjasper Level 1 (15 points)

    It would be different sine this fix is to trick software into thinking network home directories are stored locally.


    I would remove Motion and all support files and preferences and the do a full reinstall and see if that fixes it.

  • Kraps Level 1 (0 points)


    I have an iMac with v10.7.2 and Final Cut Express 4.0.1

    Just downloaded and installed Motion 5 and the NEXT button in alll Share/Export option keeps staying gray.


    I've read all available discussions about the subjest.

    I'm not using Active Directory, it's just a stand alone station

    I did software update and installed all necessary pluins an codex

    I undertand Motion 5 dosn't need Final Cut Pro to be installed in order to operate.

    I've purchased all software.


    Why is it still not working?

    What am I missing?

    Please....  :-)

  • billsybunter Level 1 (0 points)

    The MCX redirect trick for network accounts seems to work. What will the concequences be of redirecting the Qmaster directory to /Tmp? Are the contents lost at logout? shutdown? Will users lose their settings for Compressor? If one student logs in after another will there be a clash when they both write to the same folder in /Tmp?

Previous 1 2 3 Next