Previous 1 2 3 Next 81 Replies Latest reply: Jun 26, 2014 6:11 AM by Zxen Branched to a new discussion.
koreandrummer Level 1 Level 1

This seems to be a problem for all mac lion osx users (not sure if it includes the mac products that came out this year)... it pertains to DVD-R cd's..... This SHOULD be a BIGGER issue, and Apple just came out with an update today, but the issue persists.

Solved by deejd on Mar 27, 2012 9:24 PM Solved

Why won't this -ucking program recognize the burned dvd-r's I inserted that already have files on them? First facetime... then this. It's my first time ever buying an iMac after all the great things that I've read about (thoroughly) and something simple issues like this occur.


So are we just supposed to wait? Is there a way we can get Apple's attention about this? I mean, I know it's not a huge problem, but it's a problem nontheless...

  • leroydouglas Level 6 Level 6

    Not sure what you mean.  My DVD/CD reads and burns no issues.


    You are saying you have this issue?

  • koreandrummer Level 1 Level 1

    (I have a 2008 macbook pro) CD-R works just fine... It reads just fine as well. It's a problem when BLANK DVD-R discs are inserted in Mac products before 2010 (I'm not sure about 2011). It spits it right out after 1 minute. I've tried this on my cousin's 2009 imac as well. Same problem. Apple needs to address this issue.

  • leroydouglas Level 6 Level 6

    Make sure you have a superdrive to burn DVD's  (surely 2008 is a superdrive?). If not it will just spit out a blank.


    >About this Mac>More info>Hardware>Disc Burning


    DVD-Write:    -R, -R DL, -RW, +R, +R DL, +RW





    You could try a different  brand name and see if this makes a difference.


    You could try a laser head cleaner,  bought just about anywhere DVD/CD are sold.



    report back

  • koreandrummer Level 1 Level 1

    thanks for the quick reply. Yes, it is a superdrive. Seeing how this brand (Sony) of DVD-R worked in Snow Leopard and not in Mac Lion proves that it is an OS problem. Seeing how it doesn't work on my cousin's imac as well where it worked before, proves that it is most definiltey an OS problem. Seeing how there are other unsolved discussions on this issue and I disrepectfully reposted it again, shows an OS problem. I was really hoping the update that came out today would have fixed it.. but I guess not.


    I wonder how I can let Steve Jobs personally know of this issue so another update can fix this problem. You seem to have connections Sir Douglas.

  • leroydouglas Level 6 Level 6

    Try resetting the PRAM






    If  you want to report it to Apple's engineers, send a bug report  via its Bug Reporter system. To do this, join the Mac Developer Program—it's free and available for all Mac users and gets you a look at some development software. Since you already have an Apple username/ID, use that. Once a member, go to Apple BugReporter and file your bug report. The nice thing with this procedure is that you get a response and a follow-up number thus starting a dialog with engineering.

  • Milateket Level 1 Level 1

    I have been having the same problem! My machine is brand new and bought a week or so before the release of Lion. No issues before the the "upgrade". Now it is hit and mostly miss when i insert a DVD-R as to whether the disc is recognized or not. And after burning a DVD-R, that is if the machine recognized the blank DVD, i can reinsert it to have the MacBook Pro spit it out....


  • koreandrummer Level 1 Level 1

    I was hoping the PVRAM reset would do the trick cause that's what allowed my friend's imac to even install Lion. But no, didn't work T T. STEVE JOBS, PLEASE READ THIS POST!

  • Milateket Level 1 Level 1

    So: I just got off the phone with apple "care". After going through a few things like rebooting/resetting the guy tells me probably an "intermitant optical drive problem" and i need to take it to a certified apple repair store. This machine is just one month old and it was fine until the switch over to Lion.


    Some $1500.00 dollars later (not to mention the iPad i bought at the same time and the iPod i bought last year--oh yeah.. the iPod crashed in the first few months and they had to replace it with a "refurbished' unit) and i have a machine that does not work properly.


    Am i a happy apple customer? No....

  • JJ_Amsterdam Level 1 Level 1

    I had the same issue on my Macbook Pro this morning. It wouldn't accept a CD-R or DVD-R (both Verbatim). My last burned DVD was the one in Snow Leopard for the installation of Lion. I got some DVD+R now and hope they will work.



  • SockRolid Level 1 Level 1

    I tried to burn some data to a CD-R and had the same problem.  The blank CD didn't appear on the desktop or in the Finder sidebar on Lion.  But iTunes launched and asked if I wanted to burn a playlist, so the system was detecting the disc.


    Then I remembered that I had changed my CDs & DVDs setting in System Preferences to launch iTunes when a blank CD was inserted.  I opened System Preferences -> CDs & DVDs and chose "Open Finder" for the "When you insert a blank CD:" setting. 


    Solved the problem for me.  Now when I insert a blank CD-R, it shows up on Desktop and also in the Finder sidebar.  Dragging folders to it, then clicking the "radiation hazard" burn icon burns the CD-R now.  (Late-2008 first-gen unibody MacBook Pro, Mac OS X 10.7.1, stock SuperDrive, Philips CD-R media.)

  • koreandrummer Level 1 Level 1

    I was hoping changing those settings would have fixed it indefinitely but to no avail... It seems like CD-R is no problem as of now. It's the DVD-R's...  T T 
    (2008 Macbook Pro 17" 2.5Ghz)

  • RedLips Level 1 Level 1

    Thank you, SockRolid. Your solution solved my problem. I have a MacBook running on Snow Leopard.

  • PrimitiveSoundSystem Level 1 Level 1

    I am having the same exact issue on my recently purchased iMac.  I work for an MSP so there are several different types of computers with various OS systems.  ONLY the MAC's with Lion will not read the disc I have.  The PC I refer to as "the worst machine I have ever had" opens the disc with no problem.  There is no way it is a coincidental hardware failure or the brand of discs.  I know this for a fact because before updating to Lion on this exact same machine I inserted and transferred about 20 discs, not only the same brand but from the same spindle.  I have zapped the PRAM, etc, etc.  There is something wrong with Lion and it is worse than a thorn in its paw.

  • koreandrummer Level 1 Level 1

    Yes, I'm still stuck with a useless cd drive.


    I followed leroydougles suggestion and used to report apple about this issue (making and sending a report isn't the most intuititve task)


    Apple engineers said that they believe I used a wrong DVD disc, so they are NOT admitting or have known about this issue. I sent them a reply weeks ago but I still haven't heard back. Hopefully they caught on to this huge mistake!!!

Previous 1 2 3 Next