Previous 1 2 3 4 5 6 Next 81 Replies Latest reply: Jun 26, 2014 6:11 AM by Zxen Go to original post Branched to a new discussion.
  • TroisPetitPoints Level 1 (0 points)

    I was having the same problem : SuperDrive ok with DVDs before Lion update, then - nothing. Cleaning it like tactical suggested worked! Thanks.

  • jchealy Level 1 (0 points)

    Tactical,

     

    Thank you man. That worked. It's like playing original Nintendo all over again, Except you replace blowing on the cartridge with slipping a thin piece of plastic wrapped in a sunglasses cloth into the dvd drive and back out. And Bam! it just works! Thanks again.

  • sig4ever2 Level 1 (0 points)

    Thanks for the suggestion tactical. Tried the cleaning cloth multiple times with no joy. I just had to replace the HD disc drive cable on this unit. Anyone heard if the Superdrive cable has been failing like the hard drive cables?

  • Marrero Daniel Level 1 (0 points)

    tacticalsecurity You are correct this helped me fix my problem. I didnt have a cd/dvd cleaner so thought i would try this and i been burning DVD's since. Thank You

  • ieowi Level 1 (0 points)

    its is still not working and i am pretty sure its a software issue, when i enter my windows in parrallel i get a msg regarding my cd drive telling me its not going to work ( something like this ) this happened immediatly after i moved to lion !!!!!

  • dougfromlacey Level 1 (0 points)

    xc Well I've tried everything & so far only a partial solution. When i tried this one, i did not have "finder" as a choice. So I had to do a manual search for it by "choose an application", locate finder with the system (which I did using search), & then got that into the menu choices.  When i put in a blank CD-R, it was ejected at 1st. Then I put it in again & finally got the menu options, chose finder, & voila, blank disk appeared. I tried to burn a file to it,  which happened. Unfortuantely i forgot to name that disc before completing burn. Afterwards I was unable to rename disc (of course, I am asusming that I could have before completing burn).

    Well, after that, I ejected it and was going to put back in, but before i did I just have to say WOW!  It was blazing hot! Radiation burn indeed!  Anyways, I went to put the newly irradiated disc back in, only to find out it no longer recognizes it, even tho it just birthed it a minute previously.

    And it still does not play any CD's period (like my music ones, professionally done) as it just ejects them right out the slot. So I'm still having the problems. I can play my DVD's. Just not CD's. :-((  All since OS-Lion!

  • ieowi Level 1 (0 points)

    i have been without a cd player for 6 month now . i may just have to live my life without it. thanks apple you may want to mac icd also and lets not forget igraphic to fix my graphic issue

  • Jemma from Birmingham Level 1 (0 points)

    @andorra wrote:

     

    Simple way...It worked in my Macbook pro; same symptoms...

     

    I look for the file or folder to burn

    rigth click and select option: burn "that file" to disc

    then prompted insert blank CD

     

    I did and It burned that CD.....Simple !

     

    I was not able to see the CD on the desktop until it was done!!

     

    I was using VERBATIM CD-R - I'm not sponsored by them

    My Mac is a 2,4Ghz Intel Core 5

    4GB Ram

    OS Lion 10.7.3

     

    I hope this can help you

     

     

    This worked for me.  Thank you!

  • Aliwatz Level 1 (0 points)

    OK I had the same problem. DVD Drive would not calibrate. I went and bought a can of Compressed Air for $9.00. No luck, still the same.
    Then I tried the plastic card with a micro fiber cloth. First try, nothing. Second try..... oh my gosh. It worked.

     

    Taking the compressed air can back.

     

    I used my driver license and a lens cleaning cloth.

  • zvifromvic Level 1 (0 points)

    Thanks for this: it worked! Used the ipad cleaning cloth on plastic card and it must have cleaned out something. Now to get an answer why my external iomega drive is suddenly unreadable...

  • caitchison Level 1 (0 points)

    Fought this problem for an hour.  I even tried the microfiber cloth but eventryally stumbled across this at macrumors.com (http://forums.macrumors.com/showthread.php?t=232273):

     

    Open ~/Library/Preferences/com.apple.finder.plist in Property List Editor.app

    Look for boolean key named "ProhibitBurn" set to value "Yes", change it to value "No".

    Save and Quit.

     

    I had to then restart finder but the problem was then resolved.

  • patrick2337 Level 1 (0 points)

    Thanks this worked immediately for me just as you described.  A great help. 

  • @andorra Level 1 (0 points)

    Hi there!!

     

    Thank you for the good karma

  • KaylaZep Level 1 (0 points)

    This worked for me, on OS 10.6.8 (prior to Lion). When I went to System Preferences, I found that the CD checkbox wasn't checked. once I did and reinserted the blank CD, the system recognized the disc and showed the symbol indicating the content had to be burned on. It became self-explanatory.

    Thank you.

  • Jimmy Mould Level 1 (0 points)

    +1 for the soultion from tacticalresponse. many thanks