Previous 1 2 3 Next 108 Replies Latest reply: Mar 28, 2016 11:57 PM by reconize
drdocument Level 4 Level 4

Since installing Lion my printer utility continues to indicate "optial photoconductor needs to be replaced."

 

I have installed the latest Xerox printer driver for 10.7, but the message remains.

 

Xerox support says this is an issue with the CUPS printing configuration and Apple is aware of it.

 

Anyone else experiencing this? Any fixes?


Mac Pro 8-core, 4GB RAM, MacBook Pro, Mini Core 2 Duo, Mac OS X (10.6.7)
  • drdocument Level 4 Level 4

    Probably should add...

     

    This message is appearing in dialog boxes or alert boxes in Lion, but printer itself is functioning normally, with no alerts on printer's LCD.

     

    Printer's imaging unit (which I presume is the same as "optical photoconductor") has been replaced since message first appeared. Printer continues to function normally.

  • John Blanchard1 Level 5 Level 5

    How did you add the printer? Over Bonjour? And what model Xerox is it? Thank you.

  • drdocument Level 4 Level 4

    The printer is Phaser 6300DN. It was originally installed as IP - LPD per instructions at http://www.support.xerox.com/SRVS/CGI-BIN/WEBCGI.EXE?St=191,E=000000000283928952 6,K=7494,Sxi=1,Case=obj(4138)

     

    Printer was functioning normally prior to installing Lion.

     

    Today I downloaded and installed the new driver for 10.7 from Xerox, the went to Print & Scan Prefs, uninstalled printer and then re-installed it using same Xerox instructions (IP - LPD).

  • John Blanchard1 Level 5 Level 5

    Thank you. I'll do some poking around and see if I can get some information on this.

  • Joseph Saffar Level 1 Level 1

    Did this problem every get resolved??  I am having the same exact problem with two Xerox Phaser 6360DN printers. The error "optical photoconductor needs to be replaced" in the jobs queue winddow regardless of which printer is selected.  It is obivously a software problem because I have changed out the imaging units, reset the printers, downloaded the latest drivers, installed firmware, etc. all to no avail. Printers both print just fine but the print queue window remains open until the "error" lines are deleted(up to four lines of text).

     

    Extremely annoying.

     

    it was stated that both Apple and Xerox are aware of this problem - did Xerox indicate that they were going to offer a fix for it soon??

  • drdocument Level 4 Level 4

    No fix yet. I have reported to Apple using feedback, and on July 29 Xerox Office Group Support replied to my inquiry with:

     

    "Thank you for using the Online Support Assistant.Mac is aware of this issue ,if you can contact them it's an issue with CUPS."

     

    (Yes, that's the way the reply was written -- sigh.)

     

    However, while it is annoying to see the erroneous message every time I print, and I have experienced another glitch -- Word 2011 crashes when, in Print dialog box, I attempt to set a new printer preset -- everything still works.

     

    Perhaps these issues will be fixed in 10.7.2. Hope so.

  • Joseph Saffar Level 1 Level 1

    Got a reply back today from Xerox Tech Support and they are definitely trying to pin this problem on Apple and Lion OS.

     

    Reply was "We have received your request for support.

    I have been looking into this request and that question will have to be

    made to Mac support as this is an issue with in the lion operating

    system and will be up to Mac to resolve this issue.

     

    Hopefully this problem will reach the software team and this situation will be addressed. 

     

    Would like to know that they are working on it so I can rest assured that there will be a correction.

  • John Blanchard1 Level 5 Level 5

    Joseph Saffar wrote:

    Hopefully this problem will reach the software team and this situation will be addressed. 

     

    Would like to know that they are working on it so I can rest assured that there will be a correction.

    The best way to ensure that Apple learns about this is to use the feedback page:

     

    http://www.apple.com/feedback/macosx.html

  • IdleWander Level 1 Level 1

    I wanted to add to this that it is not limited to Xerox or their drivers, I am using a Dell 3100CN with the generic post script drivers and the I am having the same issue. In my opinion Xerox is correct it is an issue with Mac OS Lion and also 10.6.8

  • Heva Level 1 Level 1

    Hi, this is just to add the Xerox WC7120 to the list of devices having this problem with Lion. I also updated the drivers to the 2.32.0 version but nothing has changed, thanks

  • Viridiangreen Level 1 Level 1

    also having same problem, please post solution.

  • shameel Level 1 Level 1

    Also have the same problem Lexmark 543dn

    "The optical photoconductor needs to be replaced'

     

    Device Information

    Asset Tag

    =

    Page Count

    = 8058

    Installed Memory

    = 128 MB

    Processor Speed

    = 500MHZ

    TLI

    = 3001385

    Machine Type

    = 7525-131

    Engine ID

    = 21

    AA

    = 01f7

    CalSet

    C

    = 2.1000 1.0000

    0.2068 7.0519

    M

    = 2.3000 1.0000

    0.1750 6.5871

    Y

    = 2.3000 1.0000

    0.0000 0.0000

    K

    = 6.5000 1.0000

    0.0000 0.0000

    Scanner Version

    = AFL.EL.S104

    Loader

    = LL.EL.P424-0

    Kernel

    = FPR.APS.F254-0

    Base

    = LL.EL.P424-0

    Network

    = NR.APS.N434-0

    Network Drvr

    = LL.EL.P424-0

    Engine

    = LU.AS.E308B-0

    Font

    = 8.31M02-U5.0

    Printhead

    = LSU.AS.H017.17

  • SirVive Level 1 Level 1

    It must be an Apple OS X 10.7 problem

    I'm using an OKI C821 (just printer, no scanner) same problem here

  • Doug Tomlinson Level 1 Level 1

    Agree on 10.7 issue.  Just received this error from an Oki C6150N as well.

Previous 1 2 3 Next