Previous 1 2 3 Next 64 Replies Latest reply: Jul 22, 2012 11:39 PM by Alfista_SK
ThatsUnpossible Level 1 (0 points)

When I try to setup Profile Manager in Mac OS X Lion Server 10.7.1, it eventually prompts me for my Apple ID. I enter it, and after a couple seconds, I see a yellow exclamation point, and "Error getting push certificate."

 

No other information is provided.

 

I checked my firewall, and I don't see any connections being blocked. I do see what looks like a 443 connection happening to 17.254.2.140 which nslookup resolves to:

 

140.2.254.17.in-addr.arpa    name = id-all.apple.com.

140.2.254.17.in-addr.arpa    name = milhousewm.apple.com.

 

When I try to connect to http://id-all.apple.com I am redirected to www.apple.com. When I try to connect to https://id-all.apple.com (i.e. SSL), I do receive an error in Safari that it's unable to connect. Not sure if this is a clue or not...

 

I checked the Console app, and I don't see any relevant messages at the time of this error.

 

UPDATE: I do actually see an error in system.log:

 

Aug 26 10:19:53 orb servermgrd[11557]: Got connection error: Error Domain=NSURLErrorDomain Code=-1004 "Could not connect to the server." UserInfo=0x7fb685313090 {NSUnderlyingError=0x7fb6853e6060 "Could not connect to the server.", NSErrorFailingURLStringKey=https://identity.apple.com/pushcert/caservice/new, NSErrorFailingURLKey=https://identity.apple.com/pushcert/caservice/new, NSLocalizedDescription=Could not connect to the server.}

 

So it looks to be a network issue of some sort. Anyone else seeing something like this, or is this local to me?

 

Message was edited by: ThatsUnpossible

  • ThatsUnpossible Level 1 (0 points)

    BTW, I am using a self-signed certificate on this server, if that matters.

  • Anthony Martin Level 1 (20 points)

    Same exact issue here. I think perhaps Apple is having server issues. (8/26/2011 2:13PM EST)

  • kmarkevich Level 1 (0 points)

    Same for me. For the past couple of hours. I'm glad I'm not alone. System logs show a connection error to "identity.apple.com/..." (8/26/2011 2:24PM EST)

  • tibor.moldovan Level 1 (125 points)

    Yes, same here.

    I've heard that there may have been issues with the server last week too. Hopefully later today the issue will be straightened out.

  • tibor.moldovan Level 1 (125 points)

    Looks like it's working now.

  • Anthony Martin Level 1 (20 points)

    Is it working... came in this morning hoping that it would work...same error.

     

    8/29/11 10:49:18.740 AM com.apple.launchd: (com.apple.APNBridge) Throttling respawn: Will start in 10 seconds

    8/29/11 10:49:28.771 AM com.apple.APNBridge: Couldn't get identity for preference apns:com.apple.mail

    8/29/11 10:49:28.776 AM com.apple.APNBridge: Couldn't get identity for preference apns:com.apple.calendar

    8/29/11 10:49:28.781 AM com.apple.APNBridge: Couldn't get identity for preference apns:com.apple.contact

    8/29/11 10:49:28.781 AM com.apple.APNBridge: Couldn't get any identities

    8/29/11 10:49:28.782 AM com.apple.launchd: (com.apple.APNBridge[2712]) Exited with code: 1

    8/29/11 10:49:28.782 AM com.apple.launchd: (com.apple.APNBridge) Throttling respawn: Will start in 10 seconds

     

    I'm getting these erros.

  • ThatsUnpossible Level 1 (0 points)

    It's working for me now also.

  • kmarkevich Level 1 (0 points)

    Also working for me. Started again last Friday late afternoon (EST).

  • os4 Level 1 (5 points)

    Still not working for me.  I tried creating a new AppleID, still nothing better than the error.

  • Pinnen Level 1 (10 points)

    Not working here either Sep 10 & 11.

  • digitalbias Level 1 (0 points)

    I tried today and yesterday (Sep 14 & 15) and I was getting the same error.

     

    Is there any setup or requesting I should be doing before getting the cert?

     

    I noticed in the system.log the following:

     

    Sep 15 13:39:42 hades servermgrd[15157]: Got status: {

                  ErrorCode = "-80015";

                  ErrorDescription = "Your registered email address is <my email address>";

                  ErrorMessage = "The email address associated with your Apple ID must be confirmed before you may acquire a certificate. Please check your inbox for a confirmation message and follow the instructions to confirm your email address.";

              }

     

    My problem is that I've been using the address for a while, have a developer id associated with the address, and have even been checking my inbox and spam, but there is no confirmation email message that I've seen.

  • don't mind the maggots Level 1 (0 points)

    Broken today

    Not a huge deal.

    I thought this was an actual server.

    $50 for this management applet is a rip off and an insult.

     

    Why doesn't apple just say "Sorry - we've realized we can't compete in the server niche and have given up trying to pretend - sorry for wasting everyones' time"

  • 2ShaeDesign Level 1 (0 points)

    Down today. cant activate account

     

    Edit:

    Just spoke to tech support. Goto server manager, Select your server down the bottom left hand side. Hit the first edit button beside Enable Apple Push Notifications. Click manage your certificates link on the box that pops up. Login in the safari page, you will get an activation email. Click the link.

    Now you should be able to add your certificate.

  • zelerius Level 1 (0 points)

    I'm unable to get a certificate today (Feb 15 2012).  My system log show several APNBridge...

         com.apple.APNBridge: Couldn't get any identities

     

    When connecting to https://identity.apple.com/pushcert in Safari, the site loads really slowly.  Something is wrong with Apple!

Previous 1 2 3 Next