Previous 1 2 3 4 Next 45 Replies Latest reply: May 4, 2015 6:54 PM by rajshree san francisco
dlemonroe Level 1 Level 1

I upgraded my macpro to OSX Lion a few weeks ago.  Since that change, my time machine stopped working.  I am able to assign a hard drive as the time machine back up drive (I formated it using Mac OS extended).  the drive shows up on my desktop with the time machine logo.  when I try to make TM run a backup, I keep getting a message "looking for backup disk."  The drive I am using is an internal eSATA drive.


Any help would be appreciated.

Mac Pro, Mac OS X (10.7.1)
  • Thames Level 1 Level 1

    I am having the same problem. My Time Capsule suddenly cannot be found, and the Time Machine menu seems endlessly trapped in the "Looking for Backup Disk" phase, despite being directly connected via Ethernet.  I can see the Time Capsule in the Finder sidebar but cannot connect to it. I *can* connect to an external HD connected to the Time Capsule by USB though.


    This problem cropped up for me after upgrading to 10.7.1.


    Oddly, I tried connecting to the Time Capsule with a friend's MacBook Pro running 10.5.8 Leopard, and that worked (I could connect and view the data).

  • drummonds Level 1 Level 1

    I too am having the same problem.  I can mount my Airport device, see the sparse disk.  This problem has appeared only since upgrading to 10.7.1.


    Anyone have any idea what's going on?

  • Karlotta Level 1 Level 1

    The exact thing is happening to me. I just configured this Time Capsule a few days ago. My MacBook Air continually hangs at "looking for backup disk" and it's been failing since 12:38 pm est.


    I can see the data disk in the finder window, open it, and see my sparse disk file.

  • drummonds Level 1 Level 1

    To others on this thread: I fixed this problem by wiping my Time Capsule and starting over.  My Mac is now happily backing up to the Time Capsule again.


    Upon reflection, I did make some hard drive changes in the past week.  I believe in that time I enabled TRIM support, which changed the ID string for my hard drive.  I suspect that made it look to Time Machine that the existing sparse disk did not properly match.  Time Machine should have produced a better error.  But part of the fault was mine.

  • montcley.jean Level 1 Level 1

    Hi !

    Did you boot your computer since then ?

    It looks like for several of us the problem resurface

    after reboot.


  • drummonds Level 1 Level 1

    Yes, I have rebooted my MacBook Pro recently.  Time Machine continues to work for me.  I guess I'll consider myself lucky.

  • Thames Level 1 Level 1

    Yes, I did reboot the computer.  I tried a number of different methods to try to repair the sparsebundle, but every method ended with the computer hanging with a spinning beachball.


    I ended up having to take the Time Capsule to the Genius Bar and having it replaced entirely.  I lost a year-and-a-half of backups.

  • mikesmartt Level 1 Level 1
    Apple Music

    I am having the same problem and thistime it first occurred immediately after an update to 10.7.2. The machine looksfor the backup disc, Time Capsule, for ages and then I get the error messageThe backup disk image “/Volumes/Data/************** iMac .sparsebundle” couldnot be accessed (error -1). The ****** is my computer's name. Airport reset andworking fine, internet connection fine. Just no backups, on Time Capsuleanyway. I am loathe to wipe my time capsule and start again. This seems to beaffecting many people after updates so someone must have sorted it? If not,Apple please fix.

  • morgold Level 1 Level 1

    I know this of no use but I have Exactly the same problem as mikesmartt - nothing to do with upgrading(?) to Lion is it?

  • morgold Level 1 Level 1

    This is the error message I get...


    "The backup disk image “/Volumes/************ Time Capsul-2/*********** iMac.sparsebundle” is already in use."


    What does this mean? anyone? and any solutions? I've tried verifying the disc via Disk Utility and it still won't back up

  • morgold Level 1 Level 1

    Left this for about 24 hours after I veryified the disk and, fingers crossed, it seems to be working now!

  • montcley.jean Level 1 Level 1

    Hi !

    Did you reboot and try a backup after ?


  • morgold Level 1 Level 1

    Yes, I rebooted yesterday (after the verification) and today when I switched on it automatically started a back-up, - in fact it's doing a second back-up right now...

  • montcley.jean Level 1 Level 1

    You are a lucky one !

    After each reboot I have to enter Airport Utility to disconnect all users from my T.Capsule disk and iinto Time Machine settings to choose the disk again !

    Please Apple HELP !

Previous 1 2 3 4 Next