Previous 1 2 3 4 5 Next 61 Replies Latest reply: Apr 16, 2015 9:35 AM by james regan Go to original post
  • LexSchellings Level 5 Level 5 (6,625 points)

    You also tested with another MM, I suppose.

    I think it is something in your mac. What computer do you have and which OS?

  • b.Leev Level 1 Level 1 (0 points)

    @ Lex,

     

     

    Thanks for the reply, I have one and only mouse...i have ML 10.8.2 updated Mac Book pro Early 2011

     

    It stopped to work suddenly...w/o any reason, not connected to any update of software.

  • b.Leev Level 1 Level 1 (0 points)

    After it stopped to work, i have update from Lion to MLion..and still, if this helps

  • LexSchellings Level 5 Level 5 (6,625 points)

    yes, but did you try with somebody else's mm, and did it work?

    If the other mm did not on your MBP (but on somebody else's it did):

    do a reinstall of ML via the Recovery partition, it will leave all your user data untouched (but always have backups backups ...). You have to have an internet connection for the reinstall, takes about an hour or so.

  • b.Leev Level 1 Level 1 (0 points)

    Thanks a lot, i will try, need to find 2nd mouse

  • LexSchellings Level 5 Level 5 (6,625 points)

    No store or reseller in the area? Try it out there.

  • b.Leev Level 1 Level 1 (0 points)

    I think in my area people will get me wrong if i would ask them about MAC, they would think I speak on MacDonalds

     

    No...

  • LexSchellings Level 5 Level 5 (6,625 points)

    Ha    keep it to yourself then.

    And do not hesitate, backup, and do the reinstall. It does fresh up the OS anyway....

  • JudyKenWI Level 1 Level 1 (5 points)

    Mine just started giving me problems. It will track a little but I can't control where it goes. I have wondered if it could be the battery but: The green light is still on; there i some mimimal tracking; I have only had the computer two weeks. To make sure that it wasn't just a lack of physical coordination in my hand, I attached a USB mouse and that works fine.

  • JudyKenWI Level 1 Level 1 (5 points)

    I have an update to a reply I recently made. I plugged in a USB mouse that I had kept from a previous computer. With that I went to system preferences / hardware / mouse. Then I adjusted the tracking to a slightly higher speed. Then I unplugged the USB mouse and tried the magic mouse again. It works!

  • Visa_issue_guy Level 1 Level 1 (0 points)

    I have the same issue with my trackpas as with the magic mouse...

    What to do?

  • Visa_issue_guy Level 1 Level 1 (0 points)

    Lucky you. This solution unfortunately does not work for me!?

    I have the same roblem with my magic mouse as wel as with my track pad.

  • Dolphin's Grin Level 1 Level 1 (5 points)

    I have the same symptoms, and have tried the myriad of solutions offered by the seeming crowd of similarly offended Magic Mouse users.  I have a data point to offer that may jog someone's understanding of the problem:

     

    Tonight I tried to get my Magic Mouse to work with my girlfriend's Macbook Air (I use a Macbook Pro).  Upon first connection, the cursor jumped all over the screen, but this was the first time a cursor has responded to input from my Magic Mouse in weeks.  I viewed the connection options under the BlueTooth Preferences window, and the device was named "lastnamefirstname's mouse" (replace those placeholders with my actual name, but same format).  I turned off my mouse and turned it back on, and it worked 100% fine!!!

     

    I disconnected it from the Air and tried it again on my Pro to no avail.  Yay!  I figured the problem must be software related, and that's solvable without a visit to the Apple Store.  However, when I reconnected the mouse the the Macbook Air that it had previously worked on just moment before... no good.  Same symptoms, and the mouse's "name" had changed to "Nickname's Mouse" in the BlueTooth's preference window.

     

    My assessment: some data stored in the mouse was synced with the Macbook Air and resulted in the failure of connection on the subsequent attempt.  The Magic Mouse told the Macbook Air what it's real name was, as assigned by my Macbook Pro, and whatever information sharing occurred coincident with that caused the communication channel to fail.

     

    Thus, I maintain that this is not a hardware failure, but a coding issue.  Something in the pairing and sync configuration is conflicting the signals being sent and received between devices.  A software update from Apple should fix this issue, if they would ever get around to acknowledging and addressing this problem.

  • thorsten73 Level 1 Level 1 (0 points)

    After upgrading from OS 10.6 to Mountain Lion I faced a mriad of problems, one of which was that I couldn't swipe or scroll anymore with my Magic Mouse. I was pretty sure that it's a sofware problem because it only occured when I logged in under my own account. MM still wordked fine under my gilfriend's account. None of the solutions suggested here did help but finally this solved the problem:

     

    I threw the following preference file from my user library into the trash.

    • go to: users/user (e.g. thorsten)/library/preferences/com.apple.driver.AppleBluetoothMultitouch.mouse.plist (this is the file you have to delete). Of course you will have to make the (hidden) library folder in your "home" folder visible first.

     

    Hope this helps.

     

    PS: there is lots of info on how to make hidden folders visible on this forum

  • Royalcards1 Level 1 Level 1 (0 points)

    My MM just went bust. Unfortunately for me Im out of warranty. This is already my 4th MM. I posted here this same thread about a year ago.

     

    Stay out and dont buy these expensive magic mouse guys. Its defective  It will stop working after a year.

     

    NEVER AGAIN!!!!!!!