Previous 1 2 Next 20 Replies Latest reply: Aug 2, 2015 2:11 PM by Abu_Shahad
jamesfromgonzales Level 1 (0 points)

The progress bar has the same very small amount shown as it did 45 minutes ago.  Any suggestions?

 

iPhone 4.  Windows 7.  iTunes 10 ver. 10.5.0.142


iPhone 4, Windows 7
  • leefromrochford Level 1 (0 points)

    Im having the same problem too, gets to just under half way and then just gets stuck there???????

  • Lawrence Finch Level 8 (35,018 points)

    Two things to try, after canceling the update process:

     

    First, open a command window and type:

     

       netsh   winsock   reset

     

    If you still have a problem you have a corrupt backup. Delete it (iTunes preferences, Devices tab).

  • leefromrochford Level 1 (0 points)

    Thank you very much, the first option seems to have solved it

  • jamesfromgonzales Level 1 (0 points)

    i had already tried the netsh winsoc reset.  My problem seems to be different from leefromrochford.  Mine doesnt move past the beginning of the backup.  I deleted the back up and now my iTunes is "nonresponsive" everytime I open iTunes.  It does this while trying to connect to the store, which has been an issue for quite some time.  Never had a problem with it locking up though.

  • jamesfromgonzales Level 1 (0 points)

    My iPad 2 also has the same problem.  each time itunes tries to start the update itunes goes "nonresponsive".  If i open iTunes without connecting a device it now just goes nonresponsive while trying to connect to the store.

  • jamesfromgonzales Level 1 (0 points)

    Progress....I deleted all things apple from my pc and reinstalled iTunes.  Now that iOS5 is up iTunes prompted me to download it instead of 4.3.5.  Well, iTunes Store still isnt loading but I did manage to download the new update and go through all the steps of configuring but now its on step 2 of 4 on backing up and has been for 45 minutes.  This is getting pretty rediculous.  How many problems can you have, fix, have, fix, have, fix, have until you get it right????? I guess I'll have to cancel the backup and try again.

  • Lawrence Finch Level 8 (35,018 points)

    When you deleted all things Apple there is a specific procedure that assures you did not miss anything. That process is described here: http://support.apple.com/kb/HT1925

     

    Also, if the problem occurs during backup and the winsock reset did not fix it you probably have a corrupt or only partially deleted backup. You may have to delete it manually:

     

    Windows XP backs up the iPhone files to here:

     

    C:\Documents and Settings\user\Application Data\Apple Computer\MobileSync\Backup

    Windows Vista and Windows 7 backs up the iPhone files to here:

    C:\Users\user\AppData\Roaming\Apple Computer\MobileSync\Backup

    In both user is your logged in Windows user name. Delete EVERYTHING in the backup folder.

  • WTR50 Level 1 (0 points)

    I've had the same problem.  Its doing it with my iPhone 4 and now my iPad.  It was getting stuck right aftter the backup started.  Now the status bar is still blinking/rolling and it's stuck.  I've tried just about everything I have read and still nothing.

  • ziggyster2011 Level 1 (0 points)

    Had the same problem on both my iphones stuck on the backing up your iphone (think apples having a blackberry moment)

  • WTR50 Level 1 (0 points)

    netsh winsock reset

     

    That worked for me!!  Thanks!!

  • jamesfromgonzales Level 1 (0 points)

    Ok...here is the latest.  I got iOS5 on both my iPhone and iPad but i got the same error (An error occurred while restoring this iPad (-50) ) on both devices.  Which in the long run means i have factory restored devices....which really stinks.  I had 400+ contacts...thankfully they are on my PC.

  • jerryfromlafayette Level 1 (0 points)

    Having this issue as well. I was able to get iOS5 onto my iPhone but now when I try to sync it keeps getting stuck "backing up". I've tried netsh winsock reset and deleting everything in \AppData\Roaming\MobileSync\Backup. The only thing I haven't tried is deleting all things Apple from my pc and starting from scratch.

  • Nill02 Level 1 (0 points)

    Oh my gosh I can not thank you enough!!! After 3 hours of trying everything within my knowledge your fix did the trick! iPad 2 up and running now!

     

    Cheers mate!

    Sent from iPad 2!

  • asn7190 Level 1 (0 points)

    I tried this and it's seemed to work for a second (going from step 2 of 6, to step 3 of 6) and then it stopped. I ran the command prompt but it replied with "The requested operation requires elevation, run as administrator"

     

    I'm currently on the administrator account. Im also on Windows 7

Previous 1 2 Next