Previous 1 2 3 Next 120 Replies Latest reply: Apr 30, 2012 9:39 PM by EngLit
MetalMick420 Level 1 (0 points)

I keep getting this "an error occured while backing up this iPad (-48). Would you like to continue to update this iPad? Continuing will result in the loss of all contents on this iPad?". Please help.

iPad 2, iOS 4.3.3
  • dhinchcliffe Level 1 (0 points)

    I have a very similar problem. My iPhone 4 updated flawlessly, no problems whatsoever.


    However, I cannot get my iPad 2 to update, no matter what I try including rebooting of all related devices.


    I kick off the update, the backup process starts and after about 20 minutes I get this error:


    An error occurred while backing up this iPad (-402653081). Would you like to continue to update this iPad?


    I'm on OSX Lion 10.7.2. Any ideas?

  • gboudreau Level 1 (0 points)

    If you synced recently, then that backup should still be available once the update is complete.

    I just clicked Continue.

  • Phil M2 Level 1 (115 points)

    My iPhone 4 upgraded to iOS 5 with no problems, but my iPad2 keeps getting stuck during backup.  From what I'm reading about other people having troubles, it's probably caused by Apple's servers being overloaded.  Apparently the device has to communicate with Apple during the upgrade process, though I don't know why this would be necessary during backup.  Anyway, guess I'll wait until things have calmed down before I try upgrading the iPad2.  Very disappointed that Apple is having trouble with this.

  • jenius67 Level 1 (0 points)

    I keep getting an error message saying this Ipad could not be restored.  an internal error occurred.  I made sure all software is updated and restarted the MacBook Pro and Ipad several times.  Any ideas??? Anyone???

  • dgouveia Level 1 (0 points)

    I'm having the same error the only difference is that my error code is (-1303). I've already disabled my real time anti virus scan, but it didn't work. I'm on Windows 7...

  • cyrilfrombordeaux Level 1 (0 points)

    Bug MaJ iOS 5 .... :@


    Tout content d'utiliser la version 5, dommage.

    La j'ai un fond noir avec le logo apple et cela jusqu'à que la batterie soit fini.

  • tgriffo Level 1 (0 points)

    I am getting a similar error while updating my iPad 1. iPhone 4 updated just fine.


    The error message is: "The iPad '...' could not be restored. An internal error occurred".

    I've tried restoring my iPad to an earlier backup and also started it from scratch, ignoring the backups, apps and data in it.


    Any ideas?

  • tgriffo Level 1 (0 points)

    Forgot to mention that I am running a Macbook Pro with OS X Lion fully updated, including iTunes.

  • Rogier1971 Level 1 (0 points)

    Got the error too (no code). what worked for me was this:


    My iPad was almost full.

    I removed synching podcast, photo's and movies and made some space

    And then synched the iPad.

    After this finished I ran the update.


    This seems to be working so far. iTunes is now restoring Apps ...

  • bry279 Level 1 (5 points)

    Add me to the list..

    Today on my Macbook (with Lion & iTunes all upgraded to the latest release) - I downloaded and went thru the whole process of uprading my iPhone4 to the new IOS5. Took time but went perfectly.

    Then I downloaded IOS5 upgrade for my new iPad2 (64gb, wi-fi version) but

    Itunes says there is an upgrade, it runs, backs-up iPad, says extracting software then...Error

    "The iPad 'name' could not be restored. An internal error occurred"


    I have rebooted, checked all the steps on the Apple page ie no firewall, no other usb connected items, administrator account, even cleared the cache as instructed in terminal, etc


    Searched web and watched local news but didnt hear of others....till this post


    So anyone else?

    Any solution?


    Any help would be appreciated


    (I too am just hoping the Apple servers are overloaded and set up for Apple Tech to call me tomorrow, so if there is no solution posted here by then, I'll post what happens when they call....)

  • jenius67 Level 1 (0 points)

    Good news.  After much persistence the update finally went through.  it appears the error message of internal error was due to too much website traffic because it finally went through and I have iOS 5 installed.  Good luck and keep pressing the update button...

  • tgriffo Level 1 (0 points)

    Same here, update went through...

  • BoyertownPR Level 1 (0 points)

    I was able to load IOS 5 but the restore failed. Each time I start iTunes and connect the iPad it start to continue the restore. Each time it fails. If I cancel out I can continue but sync is not working right. It syncs my contacts and calendar but it does not sync music or photos.

  • cyrilfrombordeaux Level 1 (0 points)

    It's good for me !!!

Previous 1 2 3 Next