Skip navigation

"Do not proceed" on filevaulted system after 10.7.2

20194 Views 62 Replies Latest reply: Dec 5, 2013 7:15 PM by rr100 RSS
  • gggtraveller Calculating status...

    Thanks all for the advice here.  My situation is similar to many here;

     

    • used to have PGP running
    • thought I'd removed it
    • upgraded to 10.7 (all fine)
    • turned on Filevault2 (all fine)
    • upgraded to 10.7.1 (all fine)
    • upgraded to 10.7.2 - DO NOT PROCEED sign after logging in with user password

     

    I managed to get it to boot up again by removing

     

    /System/Library/Extensions/PGPwde.kext

    /Library/PriviledgedHelperTools/com.pgp.framework.PGPwde

     

    as suggest in this thread.  This enabled me to boot back in again thank goodness.

     

    I have a seperate issue now.  When I turn on the power, the grey background comes up, and nothing happens for about 30seconds and then eventually, my user picture comes up and it asks me for my pasword (to unlock the encryption).  Whilst this isn't critical, I'm still keen to get to the bottom of it considering the "scare" I had last night with 10.7.2.

     

    Does anyone know why this is happening and more importantly, what I should do to once and for all resolve this issue.

     

     

    Cheers

    Kenny

  • tomasomi Calculating status...
    Currently Being Moderated
    Oct 14, 2011 11:59 AM (in response to JofArnold)

    I've tried to follow your steps, but I'm not so experienced with Terminal. Could you help me please and tell what I'm doing wrong?

     

    DSC05764.jpg

  • kbata Calculating status...
    Currently Being Moderated
    Oct 14, 2011 12:40 PM (in response to tomasomi)

    Not all of the files will exist.  Just go step by step and run all the lines one at a time.

     

    I haven't had the guts yet to turn Filevault back on so I may still have an issue also.  There are a few entries in this thread that tell of additional steps to try in the terminal.  One extra thing I did that found more files was to do a Spotlight search for AGP, then delete what were files from AGP

  • tomasomi Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 14, 2011 12:43 PM (in response to ik8sqi2)

    I have exactly the same problem, but by resolving it I'm stuck just at the beginning, because I'm not able to unlock my device in Disk Utility. Can anybody help, please?

     

    DSC05763.jpg

  • kbata Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 14, 2011 1:09 PM (in response to tomasomi)

    Try selecting the drive, then go to the file menu and select Turn Off Encription.  I forgot if I needed to select the volume or the drive when I did it.

    The first time I tried to recover I didn't use my backup.  I just selected install Lion.  After everything was done in about 3 hours or so I was back up and running with 10.7.1 with all my data.  If you do have a backup you could erase the drive first.  then do the install and pull in all your data.  This left me in 10.7.2 but with encription off.  It took a long time.  About 3 for the install and 4 or 5 for the import.  I still needed to do all the steps to get rid of AGP.

  • tomasomi Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 14, 2011 1:19 PM (in response to kbata)

    Thanks, but I've tried reinstal LION already twice without succes. I don't have backup of all HDD, so I prefer try other ways than the erase.

  • tomasomi Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 14, 2011 1:26 PM (in response to kbata)

    I can't select Turn Off Encryption, because in both cases it's grey:

  • kbata Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 15, 2011 5:31 AM (in response to tomasomi)

    If it won't let you try to unlock it and you can't sucessfully reinstall the only thing I could think of is to get an external drive, preferably a Firewire enclosure, and install the OS on that.  That once your up and running you could try to get access to your original drive.  Another thing you could try it bringing you computer in to an Apple store if one is available to you.

  • derzornigemarkus Level 1 Level 1 (0 points)

    I just wrote them an email. Looking forward to whatever will happen. Now I'll have to find a way, to get this ****** software off my machines

     

    Dear Support,

     

    I'm an old PGP Whole Disk Encryption Customer and I want my money back.

    1) I can't login to the Symantec support with my old PGP support account, but I can't create a new one, as the email adress is already used. ***? When I am able to sign into somewhere, I click on contact us and end up on a Norton support site.

    Just go to http://www.symantec.com/de/de/business/products/support.jsp?pcid=pcat_info_risk_ comp&pvid=wd_encryption_1 for example and look, how many links guide you to some PGP site, that doesn't exist anymore. You bought them over a year ago...

    2) Your product almost killed my Mac TWICE!

    You may remember the upgrade to Mac OS X 10.6.5, where Symantec did not warn anyone in advance and everything just went to ****? Now, during the upgrade to 10.7.2, the same thing happened and many Macs were rendered useless. Even though, the PGP software was NOT activated, as any sane person now uses FileVault2. https://discussions.apple.com/thread/3374161?start=0&tstart=0

    3) Last week I got a letter from you, trying to sell me an extension of my contract or whatever. A letter? By mail? Spam by mail?

     

    I'm looking forward to your answer. Don't take anything personal, as no single person is to blame.

     

    Regards and greetings from Germany,

    Markus

  • tomasomi Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2011 1:37 PM (in response to kbata)

    I finally solved the problem, but now I see, my recovery hd is gone. Is your recovery hd still there? Thanks.

  • TJurado Calculating status...

    Jof,

     

    This worked great for me.  I had PGP installed on my Mac.  I decrypted the disk before I upgraded to Lion, but never uninstalled PGP.  As we found out, THAT is the issue.

     

    I turned on FileVault and after it restarted I could put in my login password, but then I was stuck with a circle with a line through it.  When I booted in recovery mode, I couldn't use terminal to access the hard drive to move the two PGP files in your instructions.  Maybe because I didn't know how to use Terminal properly or because the hard drive was inaccessible.  I ended up installing Lion on an external drive.  Once I booted from it, I could see my computer's internal drive just fine and followed your steps 4-8.  Worked like a charm.

     

    Many thanks to you and ik8sqi2.

     

    Tony

  • Kwan Chan Level 1 Level 1 (0 points)

    My biggest gratitude to all contributors of this thread, and especially to ik8sqi2.

     

    After struggling for the whole of last week tearing my hair out(not to mention sinking into a complete depression thinking that I had lost all my years of data), you guys have provided me with the solution which I could have implemented in 10mins!

     

    I too had ditched PGP after so many problems and sleepless nights in the last year or so and embraced Lion with it's File Vault, thinking that I was safe.......yet the ghost of PGP is still haunting all of us!

  • Steven Richason Level 1 Level 1 (0 points)

    So, today I was working on my machine and noticed my cores were completely maxed.

     

    Looking at the top, it was fseventsd. Anyway, I restarted and the processor usage went away. Now, my backups are to a 2tb external drive. It's encrypted through Time Machine. I also have other non-backup files on there. Because of the weird behavior and the Apple discussion here (which describes a similar problem I'm having, but it was from 10.5 not .7), I decided to do a disk check. My boot drive is fine, however my backup drive returns the following:

     

    Verifying volume “Biclops”

    Checking storage systemChecking volume.

    disk2: Scan for Volume Headers

    Invalid Volume Header @ 0: incorrect block type

    Invalid Volume Header @ 1999734001152: incorrect block type

    disk2 is not a CoreStorage volume

    Error: Storage system verify or repair failed.

     

    I can still seemingly use and stream and backup to this drive, but I'm now weary of proceeding due to this error I've never seen before. Do I have to move off the several hundred gbs of stuff and reformat? Or, is this drive turning to toast?

     

    Also, another quick question, why aren't the 7200rpm drives in the new Mac minis SMART enabled? I find this odd in this day in age...

    S.M.A.R.T. Status : Not Supported

  • Chris Bacalski Calculating status...

    PGP was a big waste of money.

  • MacTech_09 Calculating status...

    Just wanted to chime in here. First off, this was an awesome thread. I was so ticked that Symantec locked me out of my MacBook Pro. Their tech support is ridiculous. I wanted to clarify step 4 in JofArnold's tip:

     

    Full and faster solution:

    1. Boot into recovery mode (hold cmd+R as the computer starts)
    2. Use Disk Utility to mount your encrypted drive by double-clicking on the disk and entering your normal encryption password
    3. Load Terminal from the other utilities
    4. MOVE just the following two files to a convenient location
      1. /System/Library/Extensions/PGPwde.kext
      2. /Library/PriviledgedHelperTools/com.pgp.framework.PGPwde
    5. Boot - it should boot normally
    6. Once booted back into the GUI, copy those two files back
    7. Run the PGP removal stuff via the GUI
    8. Never ever ever ever use PGP ever again

    If you're in the terminal in Recovery mode, you'll need to enter:

    1. mv /Volumes/Macintosh\ HD/System/Library/Extensions/PGPwde.kext /Volumes/Macintosh\ HD/YourSafeBackupFolder/
    2. mv /Volumes/Macintosh\ HD/Library/PriviledgedHelperTools/com.pgp.framework.PGPwde/YourSafeBackupFolder /

    Thus, the terminal won't find the files without the full path:  /Volumes/Macintosh\ HD/....

     

    The command:  "ls /System/Library/Extensions/"  revealed nothing.

    But "/Volumes/Macintosh\ HD/System/Library/Extensions/" did.

     

    After that I was back in.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.