Previous 1 2 3 Next 150 Replies Latest reply: Jan 11, 2013 4:32 AM by AmarBaula
macca17 Level 1 Level 1

Finally managed to get iOs 5 onto my 3gs. Gone through the setup process but it has come up with "Could not activate iPhone"

Anybody else had this and if so have you solved it?

  • nomi_uk Level 1 Level 1

    hey dude

     

    i live in london england .. and i am having the same problem. it says it shouldnt take more than 3 minutes then i get this message Could not activate iphone.

    i have taken the sim card out and put it back in even then its of no use.

    if any one out there can help us it would be very nice of them. thank you for your time.

  • macca17 Level 1 Level 1

    I live in Manchester.

     

    I have tried it several times with both O2 and Vodafone sim cards but it still won't work. No idea why.

  • jbori347 Level 1 Level 1

    I am having the same problem here in New Jersey for the last 3 hours with my 3GS can someone PLEASE help because this is not just my cell phone but also by company contact number

  • Patelp320 Level 1 Level 1

    I live in the US and this problem is happening becuase more then a couple thousands (probly more ) are trying to update today so this is causing apple servers to crash or become unavilable to some users becuase other users are blocking them ( if you know what i mean) if u keep trying to activative it and keep pressing try again you should be able to get your spot and activate your phone...this can take you from your 3rd try to your 100th try but keep trying...hope this helps

  • jbori347 Level 1 Level 1

    so it is normal for it to just say searching up top on the left side then eventually say no service?

    thanks for the reply

  • Patelp320 Level 1 Level 1

    mine is doing the same thing as with many peoples its saying searching with/ without the sim then no service people just say keep on pressing try again and pluging back to itunes ...off question where you guess on baseband 6.15.00?

  • jbori347 Level 1 Level 1

    yes i was

  • Patelp320 Level 1 Level 1

    i feel like that may be the main cause for all this because i as well was on 6.15 and having the same problem as are many i sugest downgrading back down to 4.3.3 wait will i think sundat when the baseband downgrade  is public realsed and downgrade your baseband and try to updrade to ios5

  • jbori347 Level 1 Level 1

    WAIT they finally have a baseband downgrade that will be available??? so i can get gps back on the 3gs

  • Patelp320 Level 1 Level 1

    muscle nerd "say" they will realse it after the ios 5 offical realse so if they where telling the turth it may come out by sunday if not then we are stuck on custom firmwheres till we buy a new phone..btw if you didnt know they said they where going to realse it over a year ago and never did so dont get your expectation to high they may not realse it again or may have no figured out how to do it yet

  • Patelp320 Level 1 Level 1

    also if you downgrade your service will still not come back i just tryied

  • jbori347 Level 1 Level 1

    smh well i got the 4S coming friday anyways just wanted to play with ios5 until then 4.3.3 it is i guess

  • Patelp320 Level 1 Level 1

    i may have to get it know that my 3gs wount find service at all not even 4.3.3

  • Pysaruk Level 1 Level 1

    Im on Baseband 6.15.00 having downgraded to 4.1, I did the update via itunes and couldnt get past the activation so I ran the ipsw through redsnow and that got me past the activation, also added cydia BUT ultrasnow havent released the unlock yet and I noticed my wifi keeps dropping, the symbol disappears when I open anything requiring its use and then comes back a few seconds later..... Perphaps apple are playing games?

    Also imessage doesnt work but otherwise ive found no other way around activation!

Previous 1 2 3 Next