Previous 1 18 19 20 21 22 Next 309 Replies Latest reply: May 14, 2013 6:37 AM by Viper99 Go to original post
  • sokratov Level 1 (0 points)

    Finally, after 5th time of signing out/cleaning signing in iCloud I did downloaded all the messages received during the time I could not connect to iCloud from Outlook messages to my computer. Looks like now mail check work. Still I cannot send e-mails from Outlook 2011 through iCloud account:


    The server for account "Sergey iCloud" returned the error "5.7.8 Bad username or password (Authentication failed).." Your username/password or security settings may be incorrect. Would you like to try re-entering your password?


    The message strats to be uploade, and at some moment it is showing this note. If I put password the message moves a bit further and asks for the password again.


    Both options for authentification (same as incoming or login/password) were tested with same result.

    Interestingly, deleting the message from my computer moves it to the Trash in iCloud. Which means I am connected...


    Can it be some timing problem? Any suggestion what to try?


    Thank you

  • Sier Level 1 (0 points)

    I finely concluded that signing in one another computer is cousing this issue.

    I went over from MobileMe To iCloud on my MacBook and the p99 issue started when I tried to sign in with my Macpro.

    The Solutions that worked for me was deleting the iCloud account on my Macpro and then making à New iCloud account.

    Problem solved, for me that is...

  • YankeeGiant77 Level 1 (0 points)

    Spent a bit of time with the tech guys and the steps they took me through:


    1. Checked that I was on Lion and that icloud was syncing my messages.
    2. apple icon > preferences > icloud  
      1. Mail & Notes should be checked (for some reason it wasn't on mine).
    3. Mac Mail > Mail > Preferences > Accounts
      1. Select mobileme account - and delete account ( - ) at bottom (this was the one I think I was having issues with)
      2. Select icloud account - and delete account ( - ) at bottom (I didn't see account had been added to the bottom of my email accounts)
      3. Reinstate cloud account by adding account ( + ) and inserting user id etc.

    4. Restart Mac Mail

      This seemed to have sorted my issue out.


    These steps seem to be working for me as well -- so far.  Thanks very much, Seraph007! 

  • sokratov Level 1 (0 points)

    Started to work for me afte MSOffice 2011 14.2.0 update

    So, it could be solved at the Microsoft client side...

  • Csound1 Level 8 (46,350 points)

    Outlook is awful, use Mail.

  • sokratov Level 1 (0 points)

    Thanks for the well-known tip. I was using many programs on several platforms over many years, and each time was quite successful in switching from one to another and preserving my mail archive (well, keep very old mails received and sent from Eudora on my old PowerPC - just because know what I have in there and do not need it right now). I would definitly switch to Mail if it would be able to import several Gb of archived e-mails collected for more than 5 years. So far it cannot, even after successful conversion of original archive to Thunderbird, not talking about direct import from Outlook. Outlook could manage such file - that is why it is the winner for now... Despite these temporal problems after recent changes on iCloud servers

  • rustyintegrale Level 1 (60 points)

    sokratov wrote:


    I would definitly switch to Mail if it would be able to import several Gb of archived e-mails collected for more than 5 years. So far it cannot...

    That's really odd. I have mail going back to 2007 and Mail handles it well and I still have it on my system. What makes you think it can't handle it?

  • YankeeGiant77 Level 1 (0 points)

    Well, I take it back -- I got the same error message again this morning -- TWICE!!  So, back to the drawing board...


    Also, to respond to the note above, I, too, have moved several GB of older emails to Mail.  It handles IMAP email synchronization much better (and faster) than Outlook 2011 for Mac.  

  • sokratov Level 1 (0 points)

    Lucky you (its about transfering e-mails to Mail). My couple of Gb are close to 30, and the best result I had was every 5th or 3rd message from whole my archive to be found in Mail after hours of conversion. Found somewhere in Internet later on that there were limits for export. May be not anymore - but it is not stated anywhere. And several days of playing again just to be a proud user of Mail program (which was not able to deal with our office server at least 1 year ago) is probably too much. Though Mail interface and ability of easy change of SMTP for messages are rather attractive. I do not need iCal and the rest from iCloud.


    Anyway - the last version of Outlook 2011 works with iCloud mail at least now. So does Mail on my side. The settings are those, stated by Apple to be. MacOS X 10.7.3, MacBook Air late 2010

  • Csound1 Level 8 (46,350 points)

    What format is your existing mail in, are you trying to import directly to the iCloud account? do you have a fast enough connection (not mention the patience required) to up load 30G of mail to the cloud? do you have 30G of storage available in iCloud?

  • sokratov Level 1 (0 points)

    Right now it is in Outlook for Mac, of course (since this was the Mac program which was able to deal with it). The last portion (year ago) was in Outlook for Windows. Those one previously accepted mails from Eudora on Mac and was used for a while as the main post program. The last successful conversion was made 1. conversion to Thunderbird in Windows 2. Conversion to Outlook for Mac on Mac. Of course the first idea was to convert to Mail. But it did not work.

    I need mail in my computer to use for searching and extraction when without Internet. Should be possible with Mail (at least was possible before introduction of iCloud). So no need to import to iCloud account, just corresponding format change would be sufficient. To my knowledge it is not possible to export from Outlook to Mail directly (or import to Mail from Outlook). More likely (use of Thunderbird?) olm to mbox as intermediate would be required. But as I said - it did not work with Mail (mbox to Mail part), probably because of size, despite it was never mentioned in the descriptions...


    And we are definitely out of the topic in here, though suggestion on the mail format issues are appreciated

  • Csound1 Level 8 (46,350 points)

    If your mail is in OLM form then I suggest using emailchemy to handle the transition:


    Here are some of the formats that can be converted:


    Screen Shot 2012-04-16 at 12.15.11 PM.png


    Make sure that you have sufficient storage on iCloud for 30G of Archived mail plus enough for other functions.

  • VikingOSX Level 6 (14,410 points)

    The iCloud System Preference pane lists checkable services (Mail & Notes, Contacts, etc.). Each of these connects to a specially named Apple server - each bearing the same alphanumeric prefix as found in the Mail iCloud account imap server settings. For me, each of these continue to work just fine --  except Mail.


    Architecturally, I do not think Apple should be deploying a Mail application that fusses about hard-coded server prefix names (e.g., p99-, p03-, etc.). Regardless of how many imap servers Apple has online, they should be internally load-balanced and abstracted to as just That would also avoid the redundancy and confusion of .me or .mac addressing.


    Chronic password prompting by, even when those passwords are in the iCloud account settings and/or stored in the keychain, point to either twisted preferences, or bad application logic. Simply removing the iCloud account (and settings) from, and then recreating it, has not fixed the problem. Neither has creating a new keychain, or running keychain first aid. I am building the courage to wipe all mail accounts and preference files on my machine and start over. I also suspect that restoring my home directory from timemachine during a new machine setup may have brought back some old preferences that may have caused these behavioral issues.


    I have inspected a certain plist preference file and found where it is possible to change the prefixed imap server name to just Other than the possible calamity that this might cause, you probably already know that will, from time to time, automatically update the prefixed imap server name in the iCloud account settings. Apart from thumbing another password prompt in our faces, it would then have overwritten any Xcode applied changes we had made to that plist file.


    I know this is not the much needed fix for a permanent solution. Apple must be aware that this is not what creates a quality user experience. If the solution requires fixes, it may be forthcoming in 10.7.4. If the preference files are all twisted, then Apple won't be able to fix that.

  • Csound1 Level 8 (46,350 points)

    The correct addresses for iCloud email servers are: incoming., substitute smtp for imap on the outgoing server, the numbers are not needed.


  • rustyintegrale Level 1 (60 points)

    Csound1 wrote:


    The correct addresses for iCloud email servers are: incoming., substitute smtp for imap on the outgoing server, the numbers are not needed.


    Oh goody. So how do you change that when it's greyed out?


    Please don't suggest deleting the account and starting again. I did that just last week and followed your advice to set a new password with a capital and numbers in it. Since then mail has been going missing. Normally into Junk on the Apple servers before it even gets to me!