Skip navigation

I can't sign into iCloud via windows control panel

124319 Views 232 Replies Latest reply: Jan 29, 2014 7:24 AM by tarkins RSS Branched to a new discussion.
  • firemanli Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 21, 2011 10:23 AM (in response to firemanli)

    UPDATE:

    I tried the reinstall MobileMe and that didn't solve the problem.

     

    I will be contacting Apple support later today and will keep everyone posted.

  • rjback Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 21, 2011 12:24 PM (in response to firemanli)

    Handy summary of where we are so far:

    Some people get an error when they login. For some people, running a netsh command fixes that problem. For others, they still seem to have the problem.


    Some people don't get an error and it continues to try and login- forever. (I'm in this boat). For some people, they need to log in to their mobileme control panel, migrate their account, and then try- it will likely work. For others, this isn't applicable or doesn't work. In my case, I had mobileme control panel installed previously, but never had an account and I can't get one now, so it doesn't work for me.

    For other people, creating a new windows user account and trying from there works. This works for me, but isn't the best option as I'd have a lot of stuff to migrate across accounts if I had to move.

  • janicefromcarlsbad Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 21, 2011 12:42 PM (in response to rjback)

    I was on the phone with apple for some time and finally we uninstalled MobileMe and I got into through the control panel. Everything works! They sugguest once signed in do not sign out just leave it open. Also, some people are not getting in due to their security protection....Hope this helps!

  • jimmyb30_ohio Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 21, 2011 12:45 PM (in response to froobieloo)

    Hi everyone...

     

    Ok...for everyone who have tried all the suggestions (& thank god we're all here 4 each other...unlike apple!) I'm not sure if one solution has gotten lost/burried in all the responses...as 2 not getting signed photo stream deleted if u r unable to wait 30 days 4 it 2 auto clear.

     

    On Internet explorer...I'm still getting swirling arrows 4 a few minutes then the "can't delete photo stream d/t server error...try again later" issue.

     

    But, what someone suggested a while ago works for me....try a DIFFERENT BROWSER! I installed safari on my Win 7 64-bit PC...logged in to iCloud.com...clicked my name at top right...clicked advanced...clear photo stream...and it actually clears it.

     

    For many people's main problem of not getting signed into iCloud CP (iCCP for short) on ur PC! I hope apple provides a fix. Of u haven't tried a suggestion I posted while back that seemed to clear up my iCCP and all my inability to sync and backup to my computer issues. After an error MSG popped up, I had to go into control panel...administrative tools...Services and restart the bonjour service. After that, everything seriously worked 4 me. Prior I had uninstalled the Mobile Me CP cuz I couldn't sign in & wasn't sure if I ever created an account. Also tried the windsock reset thing in CMD.

     

    Worth a try while we're all waiting for apple to hopefully create a fix?! I hope all these issues so many r having they r aware & will fix!

  • TMWGSO Calculating status...
    Currently Being Moderated
    Oct 25, 2011 8:12 AM (in response to szynda)

    I'm having the same issues.  So far what I can determine is my company Laptop is blocking some ports the iCloud control panel uses.  Unfortunately, I'm unable to disable the firewall on my company laptop to resolve the problem.

  • firemanli Level 1 Level 1 (0 points)

    Issue SOLVED by Apple Tech.

     

    Here was the steps that Apple gave me to solve this issue.

     

    1) Does rebooting the computer resolve the issue? If yes, stop here.


    2) Check to see if any of the following software is installed: CovenantEyes, PCTools Spyware Doctor, or Browser Defender. If yes, remove this software and reboot the computer; if the issue is resolved, stop here.

    I did not have any of the above programs installed, but I did uninstall Spy Bot Search and Destroy. After the reboot this didn't solve the problem.

     

    3) Open a command prompt as an administrator and enter: netsh winsock show catalog >C:\before.txt

     

    4) Then enter: netsh winsock reset

     

    5) Reboot the computer. Is the issue resolved?

    The issue was solved after the rebot. So I am not sure if it was just a winsock reset, or a combination of the reset and removal of Spy Bot.


    6) If steps 4 and 5 resolved the issue, please open the command prompt again and enter: netsh winsock show catalog >C:\after.txt


    7) If the issue was not resolved by the steps above, please enter this command: netsh int ip reset c:\resetlog.txt


    8) Reboot the computer. Is the issue resolved?

     

    9) Please also inquire as to what AntiVirus, Firewall, Other security software the users knows is installed and report that here as well

  • winkfieldrow Calculating status...

    I've tried all the measures above, but still no success. I only have the Windows 7 Firewall and AVG anti-virus running, and disabling them has no effect.

     

    I can sign in to icloud through my browser with no problem.

     

    Strangely I can sign in with windows control panel by using my daughter's account on the same computer, which leads me to think that it isn't a security software/firewall problem.

  • home-pc-helper Calculating status...

    Mine was solved by this one which also solves the pesky applemobiledevice hogging all the processing power.


    Restart your computer open no programs.

    Run a command prompt as Administrator

    As mentioned above type in

    netsh winsock reset

    Press Enter and wait for the reboot message to appear.


    Restart computer and bingo sign in (also

     

    When you come across this processor hogging on 1 in 3 computers I service uninstalling the whole apple suite previously was causing a massive headache!

     

    Hope you get yours sorted soon.

  • winkfieldrow Level 1 Level 1 (0 points)

    Thanks for that.

     

    Still no joy I'm afraid. I suspect I'm just going to have to keep trying new suggestions as they appear on this forum.

  • andyinmalmesbury Calculating status...
    Currently Being Moderated
    Oct 26, 2011 11:00 AM (in response to froobieloo)

    I've got the same problem of not being able to complete the login process from the cloud icon in the control panel.

     

    Currently running Vista SP2, all suggested solutions have not worked and I've confirmed that by creating a new account I can in fact login from that (too much hassle to migrate all my files to that account)

     

    Running the Sysinternals utility Procmon against the Icloud.exe app I get a network responses from the apple icolud server and shortly after that if stalls having tried to create a file in C:\Users\usera\application data which fails with access denied.

     

    I'm not sure if this is a co-incidence or not at the moment.

  • winkfieldrow Level 1 Level 1 (0 points)

    Yes I too am avoiding moving all my files to a new user profile.

     

    I'm beginning to suspect a conflict with my Outlook 2010 set up. Or maybe it's paranoia.

     

    I can sync everything between iTunes and my Iphone over a USB connection apart from Contacts, which brings up the "can't start a sync session" error. However it is syncing.  This might be a red herring but I'm going to try a clean install of my Office 2010 and try again.

     

    I'll let you know.

  • winkfieldrow Level 1 Level 1 (0 points)

    No change. Back to the drawing board.

     

    I run Carbonite as an online backup and Evernote to sync notes and documents with my phone but they don't appear to be the cause. (Although it is very revealing to look at how much work Carbonite is doing in the background even when "disabled").

     

    I'm out of ideas.

     

    Good luck.

  • robertfromgreenville Calculating status...

    I have the same problem, and I have tried several of the solutions. No luck so far.

     

    Also, I haven't been able to access the iTunes store since the update to the iTunes program a couple weeks ago. I wonder if this is related?

  • MarkFromHugo Calculating status...
    Currently Being Moderated
    Oct 27, 2011 12:53 PM (in response to froobieloo)

    I'm having the same problem.  I'm running Windows 7 - 64bit.  I'm also a Network Engineer and head of our IT Department.  I've been through every fix I can think of without success.

     

    The problem goes away when I sign on as an account that does not use folder redirection.  When I log on (with redirected folders) I get the never ending busy wheel.

  • Markomann Calculating status...
    Currently Being Moderated
    Oct 27, 2011 1:58 PM (in response to firemanli)

    E U R E K A !!   I have PC Tools Spyware with Antivirus, but was hesitant to "remove it" as you suggested.  Finally, though, I made sure that I was able to reinstall this program via my account at PC Tools, and then I removed the program.  After a reboot, I accessed iCloud via Control Panel on my Windows 7 64-bit PC, logged in to my Apple account and  Voila it happened!  I subsequently, reinstalled PC Tools Spyware without further incident. NOTE:  While after I configure iCloud, I selected the "Close" button versus the "Sign Out". Thanks.

1 ... 3 4 5 6 7 ... 16 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (13)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.