Previous 1 5 6 7 8 9 Next 232 Replies Latest reply: Feb 11, 2016 10:58 PM by pheelixk Go to original post Branched to a new discussion.
  • aharonZfromtel aviv Level 1 Level 1

    After I finaly loged in & set Icloud control panel to sync with outlook, I deceided to switch back to sync with Gmail calendar. Icloud isn't yet ready for simple syncing with Outlook. I lost my Tasks on Outlook & than got double & triple my calendar items.

    So I think Icloud CPL isn't worth the trouble. I still use Icloud to backup iphone via Itunes but find no use for the Icloud Windows CPL.

  • nitramnellum Level 1 Level 1

    Well low and behold. I have battled this problem for weeks now. I've tried every fix known to mankind. My icloud worked on four other computers in my video/audio studio, but not on one stubborn machine. I log in here every day or so to see if there are any new suggestions. I spotted the post relating to the speedbit video acc prog. I uninstalled speedbit, rebooted the machine and had immediate access to icloud. Thanks for the tip; I can now rest at night. Marty

  • tina182 Level 1 Level 1

    nothing seems to be working.

    I have tried every suggestion mutiple times.      I'm now really sick of rebooting my computer again and again.

    I just got it yesterday. 64-bit operationing system. win7 home premium.


    and I got iclould working fine on my other pc . 32-bit operationing system win7 enterprise.


    anyone has new solution for this problem.............

  • leefromhalstead Level 1 Level 1

    Hi All,


    I was pretty much in the same boat as everyone else here it seems.  Having read through the already numerous hours of people vainly trying to get this resolved with limited / no success in many cases, it seems that someone might have struck on the possible issue already (whoever was monitoring the process using SysInternals) with regard to the application requesting and not being allowed access to resrouces of some kind.  Using this info, I resolved my own issue as follows:


    * Find where iCloud Control Panel runs from (I looked in Task Manager whilst it was running (right click / find application)).

    * Run iCloud as Administrator (right click Run As...)


    The control Panel will then sign you in as expected.


    I highly suspect this is a permissions based issue with the Control Panel application not trapping the error correctly in it's code (I had originally left this running for over an hour with no timeout).


    Well done Apple.  (Well done & thanks to the previous debuggers on this thread!  My iCloud on PC  now works).  YMMV.




  • hefferman Level 1 Level 1

    Thought you had it there Lee. Sadly, didn't work for me on Vista. So many people seem to have this problem with so many finding solutions that don't work for others. I have to say that over several weeks trying to get icloud going I'm at the point of giving up.

  • leefromhalstead Level 1 Level 1

    *sigh* not quite, hefferman...




    I thought it was working for me.  Trying to now use the functionality of iCloud is not possible though.  The act of signing is as Administrator to run the control panel means that the iCloud functionality is operating for that user, so all of the Photostream features appear in the Administrator users directories.


    I'm still of the opinion that it is a permissions based problem but I'm not sure I have the inclination (or time) to pursue this any further.


    Unfortunately, I will not be using iCloud capability on my PC.


    <cynical>Those guys using Macs sure have significantly fewer problems...</cynical>


    Good luck all!





  • MarkFromHugo Level 1 Level 1

    I've solved the problem in my case.  Actually, It's more of a "work around."


    As the head of the IT department, I've got a bit more latitude than others might.  I assigned myself to a duplicate group policy that places the application data folder on the local drive instead of on a server.  Unfortunately, the rest of my staff doesn't have that option.

  • robinfromguildford Level 1 Level 1

    Did you ever get your problem fixed as it seems like my problem. i have lost interest ,i have phoned Apple twice and they are not interested

  • richardfrompickering Level 1 Level 1

    read all the posts on here having tried numerous things to get cloud to log in.


    In the end i reinstalled mobile me and it automatically migrated everything to cloud and now it is working.


    hope this helps, worth trying it.

  • winkfieldrow Level 1 Level 1

    Alas, no.


    I got quite excited when I saw a new version of Control Panel for Windows, but I'm afraid it's the same old story. Spinning wheel and no log on.


    Like many on here I'm just going to give up. Life is too short.


    Good luck.

  • bonanza36 Level 1 Level 1

    Apple is in denial on this. I spent 4 hours in chat with them to tell me it was a PC problem. iCloud worked for me up until the 11/29 update.


    1.0.1 is the culprit. I downloaded it on my desktop and iCloud will not run and Outlook will not open with the iCloud addin.


    My laptop is on the original iCloud and is still running fine.


    Unless I disable the icloud addon in Outlook it will now only open in safe mode. iTunes crashes, iC control panel will not launch.


    Win 7, 64 bit, IE8, iTunes 10.5


    DO NOT download iCloud 1.0.1! There is not fix that I am aware of and Apple Support is no help.

  • joelfromboulder Level 1 Level 1

    I have the same problem, I have never used a older version but I just upgraded from mobileme and now I can't sync with outlook.

  • mawelsh Level 1 Level 1

    I first encountered the issue with 1.0.0, and upgraded to 1.0.1 hoping it would fix it.  I had the same condition with 1.0.1, but the Winsock reset fixed it.  I'm on a 64-bit Windows 7 box.


    Sweet!  There's the pictures off my iPhone 4S, finally....through thin air!  You have to love that feature...when it works.

  • cblaker Level 1 Level 1

    One more piece of information.  I am also just getting a spinning wheel when attempting to login on my 64-bit Windows 7 professional computer through the control panel.  For kicks and giggles, I purposely put a wrong password in to see what would happen.  A message came back almost immediatley telling me the password was wrong, but when I put a correct password in it just sits there with a spinning wheel.

  • Markomann Level 1 Level 1

    I had the same iCloud sign on issue...until I was instructed to temporarily REMOVE my PC Tools Spyware with Anitvirus.  I made sure I had the means of reinstalling this program after removal. I removed the Spyware program, and after a PC restart, I accessed iCloud via Control Panel and finally signed on correctly!!   NOTE: After my iCloud session, I CLOSED the iCloud window, as opposed to logging off.  I subsequently reinstalled PC Tools Spyware with anitivirus.  All works fine now.  After reading weeks of these iCloud posts,  I am convinced that there may be dozens of PC configuration issues that might prevent iCloud sign on.  I finally found the one that effected me. Good luck to all.


    Windows 7 64-bit; iPhone 4 with iOS 5, iTunes 10.5, iCloud version 1.0.1

Previous 1 5 6 7 8 9 Next