Previous 1 8 9 10 11 12 13 Next 188 Replies Latest reply: Jun 19, 2012 6:37 AM by linsD Go to original post
  • daveyh Level 1 Level 1 (40 points)

    I have had a support call in place since 10/14 regarding this issue. Support has sent me regular emails saying that the issue was being addressed by engineering and that there was no ETA on fixing it but that they were working on it. They had generated a new password that day so that they could look at my account and I changed all my iOS devices to use that password but no luck until today - it suddenly started working. I can now log into iCloud and access email and I can also receive email on my iOS devices. HOORAY! I think Apple has fixed this issue - at least for me.

  • bigdanp Level 1 Level 1 (0 points)

    Ive been on to Apple support here in the UK and they didnt have a ruddy clue!

     

    Exact same issue here:

     

    Cant logon to mail in icloud, although can access other aspects of icloud.

     

    Also keeps saying on my iPhone that I have the incorrect username or password, I type it in... it says great verified... I go back to icloud to read the email and it gives me the incorrect username or password schtick again!

     

    Support literally didnt have the first idea what was going on, i pointed out that it was a popular issue on here and they were nonplussed... they are escalating and will get back to me...

  • Alessandro Lorenzo Level 1 Level 1 (15 points)

    just to add my voice: 40% of the time i cloud web mail doesn't work, and 80% of the time, take something like MINUTES AND MINUTES to load a list of a few messages. Today for example, no way to log in.

    It is the most unreliable service the released, i really prefer to pay for an Apple we service if the service is good enought. .Mac worked well, MobileMe went worst, iCloud even and even worst, what next, shutting all down and redirect customers to google? I'm really missing mobileme, since the webmail server problems to me are still there.

  • Alessandro Lorenzo Level 1 Level 1 (15 points)

    and the status page still say that "all the service are working". Yes, all except the webmail!

  • jetter Level 1 Level 1 (0 points)

    I'm having very difficult web access.

     

    Is there anyway to retrieve my contacts from me.com? Looks like I'm screwed with this iCloud mess. I'm using 10.5.8 PPC.

  • elizlk Level 1 Level 1 (0 points)

    I also migrated from MobileMe and had everything working fine until this morning. Now, my iPhone is still connecting, but iMail can't ... appears still to be server error on Apple end. Support says to update password to convert Apple ID to email address, but then iMail won't allow me to update the account prefs in OSX - wants an incoming mail server but won't allow me to edit it. Even did the whole "start from scratch" setup of a new mail account and that fails, too.

     

    It's infuriating that Apple says everything is operational, when clearly it isn't. A message to MobileMe upgraders who are getting screwed seems the least Apple can do.

  • rickmusikstudios Level 1 Level 1 (0 points)

    HI..yes mine was working till yesterday morning now I have no mac email of any description. Changed password and can login to icloud but mail will not work. will have to get a new email account somewhere else.

  • Alexatthebeach Level 1 Level 1 (0 points)

    I second this. icloud webmail is absolutely awful. It rarely loads, and if it does, I have to tip toe around it because if I ever make it have to search for something, or think too hard, it just sits in an endless loop until I give up and close it.

     

    I don't understand how Apple could be so bad at this, but they are. Its unusable.

     

    From now on, I'm using Gmail for everything

  • dojoboy Level 1 Level 1 (5 points)

    I am with everyone else on this. All of a sudden, I cannot get my iCloud mail. It had been working fine, and then all of a sudden, overnight! And what's most disturbing is that this problem has been going on for months.

     

    I've tried many of the things people have suggested, but nothing seems to works.

  • michaelsip4 Level 2 Level 2 (300 points)

    As for myself, I could not acces my Icloud mail from my Imac (mail),  Iphone or Icloud web-site - receiving the userid/password combination (imac and iphone) and on the Icloud (I could not access mail at all).

     

    I contacted apple support / icloud and spoke to a gentleman who looked at my account...he noticed that the account showed two different "images - think of it as snapshot points of time" one had zero emails and the other had multiple emails.

     

    He double checked things behind the scenes and reset my password to a temporary password, providing me the temporary password.....  I deleted my Iphone Icloud account (only from the phone - watch messaging) and re-added the account, signing on with the temporary password..... magically my Iphone, Imac and Icloud mail sync'd and showed up successfully.

     

    I then changed my temporary password to something else for safety (eliminating the temporary password) and all was/is still working.

     

    * maybe a express lane - icloud support ticket may help you resolve the issue if your issue is similiar to mine

  • coreyg7 Level 1 Level 1 (5 points)

    YESSSS!!! Finally works! Thanks so much man!!!!

  • wifiguru Level 2 Level 2 (235 points)

    I was seeing this on my Mac and iDevices. I fixed it by going to http://www.appleid.apple.com and then after you log in go to the Password and Security Section. Now change your password here. And then all my accounts started working on all my idevices. I fixed 2 accounts using this method. Hopefully it helps you too.

  • rickmusik Level 1 Level 1 (0 points)

    Yes, reset your passwork but it may not work first time. It worked with me on the second attempt.

  • rickmusik Level 1 Level 1 (0 points)

    Sorry..hit the wrong key...reset the  passworD

  • Silvertalisman Level 1 Level 1 (0 points)

    My mail account stoped let me goes in few days ago (both from iPad and through web). Error reported as a "server error". Looks like something is wrong in the Cloud till now