Previous 1 2 3 Next 74 Replies Latest reply: Jan 25, 2014 3:54 AM by SatanClaus1
iainjo Level 1 (0 points)

I have tethering on my contract and regularly used my iPhone 4 as a Wi-Fi hotspot under iOS 4. I upgraded to iOS 5 and found straight away that the Wi-Fi functionality with the personal hotspot doesn't appear to work. However tethering using the Personal Hotspot with USB and Bluetooth work fine.


As before, what I've found is that either flicking to and from the "Personal Hotspot" page or switching the Personal Hotspot "Off" and then "On" causes the "Wi-Fi" status under sttings to change from "Not Connected" to "On" but this time no Wi-Fi enabled device can discover the phone. The difference I've noticed is that the Wi-Fi status is "On" a far shorter amount of time than under iOS 4, but this should be long enough for discovery.


I tried changing the phone name, as mine has a space in, and although the phone worked as is before I've heard this can be a problem. Briefly (a few seconds) the phone was discoverable from a laptop using Wi-Fi and then disappeared for good. I've reset the phone network settings and there's no change.


Any other suggestions?

iPhone 4, iOS 5
Previous 1 2 3 Next