Previous 1 2 3 4 5 Next 74 Replies Latest reply: Jan 25, 2014 3:54 AM by SatanClaus1 Go to original post
  • seanb007 Level 1 Level 1 (0 points)

    Your Welcome Fizza :-)

  • badtz Level 2 Level 2 (250 points)

    http://support.apple.com/kb/TS2756

     

    Apparently the wifi stops broadcasting after 90 seconds of inactivity..... :|

  • SimpleSolutions Level 1 Level 1 (0 points)

    Here is the solution. You need to force the mac to re-read the password in the key-chain access. That is essentially the workaround until apple comes up with a solution. This blog post shows you the detailed steps.

    Could not join “network name”. A connection timeout occurred.

  • Rustylegs Level 1 Level 1 (0 points)

    I suuport the suggestion to disable Bluetooth if wanting to enable Hotspot. Fixed by iPhone 4 / ios5  immediately.

  • weaverdrew Level 1 Level 1 (0 points)

    Wow, who knew? Here's what Apple says about that:

     

    "Note: If you leave the Personal Hotspot screen or put iPhone to sleep, iPhone only broadcasts the Wi-Fi network for an additional 90 seconds. If no devices join the Wi-Fi network during that time, iPhone stops broadcasting your Wi-Fi network. You can start broadcasting your Wi-Fi network again by tapping Settings > Personal Hotspot."

     

    So far, leaving my phone on the Personal Hotspot screen has resolved the issue and my hotspot network is showing up consistently on my Mac. Sounds like the bug may be related to that "90 seconds" only broadcast feature. Me thinks the bug is that 90 is more like 0.

  • feens Level 1 Level 1 (0 points)

    Definitely 0 seconds. I tried having my phone and iPad right beside each other, iPad cover closed when I turn on Personal Hotspot, then I close that screen and open my iPad cover and it doesn't pick up the connection.

  • jakudo Level 1 Level 1 (0 points)

    Same in here. No 90 sec, just 0:(

  • Pierpaolo Level 1 Level 1 (0 points)

    Conflicting TV Sender... That was the problem for me too! I would've never solved without your help. Thanks a lot!!!

  • Internetz Surfer Level 1 Level 1 (0 points)

    I was having the same problem and a combination of previous suggestions has worked for me everytime connecting a PC and laptop to my iPhone 4 (UK) with IOS 5.1 as follows:

     

    1. Turn OFF Bluetooth.

    2. Turn ON Wi-Fi.

    3. Go to the Personal Hotspot screen (Settings -> General -> Network -> Personal Hotspot) and turn Personal Hotspot ON.

    4. Stay on this screen and connect your device (the wireless device you're connecting must support WPA or WPA2 encryption).

    NOTE: Do not exit from this screen or let the iPhone go into sleep/standby before you have connected the device because as weaverdrew confirms above, the Personal Hotspot stops broadcasting the iPhone's Wifi Network after 90 seconds if you do and you (and the connecting device) will not be able to see it. After your device has connected you can move away from the screen and all should still work even if the iPhone goes into sleep/standby.

     

    Hope that helps ....

  • ellwilson155 Level 1 Level 1 (0 points)

    Ever since the ios5 upgrade the hotspot on my verizon iphone4 has not been working. It used to work but no longer does. When I turn it on it is not discoverable. I've contacted Verizon numerous times and they just tell me to do a Network Reset. That is ridiculous that I should have to do that every single time! For $20 a month I expect the feature to actually work. When is this going to be addressed by Apple? It is clearly a bug in the latest os upgrade.

  • HeathIDA Level 1 Level 1 (0 points)

    Hi All,

     

    I was having the same issue with my 1 week old iPad 3 connecting to my iPhone 4.... I FIXED IT FOR GOOD! Here is what to do....

     

    Go to the Settings>General>Bluetooth and PAIR both devices to each other.... THAT'S IT! Simple...

     

    Now for the better part... If you're always going from one place that has wifi to another place that has wifi all you have to do is leave the iPhone Hotspot ON and when you get to a wifi just turn off bluetooth on the iPad (so as not to always be using your cellular data) and when you're not in wifi anymore turn bluetooth on the iPad back on and connect to iPhone.

     

    I hope this helps most of you. Haven't tried pairing my laptop yet but no reason why this shouldn't work the same if your laptop has Bluetooth.

     

    Make sure you like this if it helped and feel free to visit my for Identification products (http://www.identityaustralia.com.au) or my identification help centre (http://info.identityaustralia.com.au). We help with all your identification solution needs.

     

    Heath

  • Skilpad69 Level 1 Level 1 (0 points)

    I've managed to solve the issue for me permanently.

     

    I have a MacBook Pro with Mountain Lion.  I also have an iPad with iOS 5.1.1 and also a Window 7 Notebook.

     

    The iPad and the Windows Notebook tethers to the iPhone with absolutely no problems.  I can never, ever get my Apple MacBook Pro to tether to my Apple iPhone 4.  Never, ever. 

     

    Solution:  I went and bought myself a cheap Android phone (Samsung Gio).  I now use my Android phone to tether as it workd everytime.

     

    Apple doesn't seem to have the will to sort out this problem. 

     

    B.T.W.  I just upgraded my iPhone to iOS 6 in the hope that maybe they fixed something.  Nope.  nothing changed.

     

    Conclusion is that my next phone would probably be a Samsung Android phone such as the SIII or Samsung Note.  If Apple doen't want ot fix things, they will loose clients.  The same arrogance that caused Microsoft to loose a large marketshare.

  • kentuckyianViaOhio Level 1 Level 1 (0 points)

    This worked for me.  Turn off cellular, then turn it back on a few seconds later.  It should now rediscover it.

  • vinayantg Level 1 Level 1 (0 points)

    Hello ,

     

    I had almost same problem with my new ipad3. And 2 days of research I was able to sort out the issue.

     

     

    1. IOS 5.1 was pre loaded and the personal hot spot option was not there at all. Checked with my carrier and they said they support interbet tethering

     

    2.Then I upgarded to IOS 6

     

    3. Personal Hot spot option came under settings>cellular data

     

    4. But there was no direct hotspot option under settings

     

    5. I changed my sim to another carrier sim which was there in my friend's iphone(with working mobile data and internet tethering)

     

    6. Rebooted may be twice

     

    7. And surprisingly  direct "personal hotspot" option started displaying under settings apart from under settings>cellular data

     

    8. Checked data and hotspot ,Both started working and I confirmed there is no problems with my ipad and ios6

     

     

    9. Changed the sim back to original and given the correct APN settings for both data and Internat tethering. In my case I just had to specify APN only . No user name and password ( Againg it is carrier dependant)

     

    10. Switched on wireless , made sure that wireless didn't connect to any wifi network

     

    11. Switched on hotspot

     

    12 .Set the wifi password

     

    13. Kept the hot spot screen alive with with the display time out set to 5 min

     

    14. Checked the laptop , My ipad hotspot network was showing there. Right click > Forger network

     

    15. And finally connect to my ipad hotspot wireless.

     

    16. Win 7 took about 2 mins to detect the internet connection on that. Please keep in mind that  hotspot settings screen should be alive in the ipad.And will show you there is an active hotspot connection.

     

    17. Once you are connected and able to browse then you can switch off your display and your connection will stay

     

     

    Hope this long story helps somebody :-)

     

    Please make a note that Your carrier should support hotspot (Internet tethering) and you must ask for proper APN settings from  your carrier. Other wise none of the above stated things will not work :-(

     

    Rgds

    Vinayan

  • Susann1 Level 1 Level 1 (0 points)

    the trick worked! thank you!