Previous 1 2 3 4 Next 54 Replies Latest reply: Oct 23, 2011 11:08 AM by goegele Go to original post
  • papaspoof Level 1 Level 1 (0 points)

    Spoke too soon.

    The mouse idled, disconnected, and is back in pairing failure.

  • Caltain Level 1 Level 1 (30 points)

    Remember that your headset must be in pairing mode in order to be discoverable by your computer.  According to the manual, you can put your headset in pairing mode by doing the following:

     

    With the headset turned off, press the button with the phone icon until the LED starts blinking red and blue alternately.The headset will remain in “pairing mode” for 5 minutes.

     

    It should now show up in the Bluetooth Add Device Wizard.

     

    Cheers!

    Cal

  • Pulikutz Level 1 Level 1 (0 points)

    Oh man..

    U rock.. Thumbs up.. now i can peacefully sleep :-) gn

  • Caltain Level 1 Level 1 (30 points)

    Glad to help!  Dream of technology!

  • Matthew Linsemier Level 1 Level 1 (0 points)

    I have no problems getting the MS bluetooth mouse to work, it's the issue that any time it idles (where one walks away from the computer for a short time), but mouse disconnects and runs into a pairing issue when it tries to reconnect.  I can remove it and re-add it and it will work again, that is, until the mouse idles.  No issues with any versions of OS X with this mouse (10.5 to 10.7.1) until 10.7.2.

     

    Matt

  • Caltain Level 1 Level 1 (30 points)

    Papa/Matt-

     

    Don't worrry, I didn't bail on you guys!  I'm researching the issue and developing a method that should work for your idle issue.  Not sure how long it will take to create/test/publish here, but I'm shooting for maybe 1-2pm Apple Time.  Don't be afraid to give me a poke if you think I've had enough time.  I can get sidetracked.

     

    Cal

  • arrrrrrgh Level 1 Level 1 (15 points)

    thanks for the help Cal.  I'm still getting disconnect issues but after going through the suggested remedies they are occuring less frequently and it reconnects quickly after clicking the mouse and moving it around a bit.  My behaviour seems more linked to switching windows and some HTML5 behaviour then being idle - hard to say.

  • madesigner Level 1 Level 1 (10 points)

    Also Problems since 10.7.2. The curser stucks all the time and sometimes react only after moving wild on my desk. That *****. I tried all solution which are discriped here but non resolves the problem. If Apple doesnt fix this i need go back to 10.7.1.

  • Caltain Level 1 Level 1 (30 points)

    Len-  I was hoping you would get back with an update.  What BT mouse are you using?  I ask, because it sounds like some groups are forming.

     

    All- Let me make sure that I understand what each of you is experiencing.  Please respond to tell me if I have it right, or what I'm missing.  Also, I need the brand and model of the BT mice each of you are using.

     

    Len- First, (totally off the topic at hand) there has to be something amiss with your driver specific code.  There is no way that a mouse in regular use, even for just a few hours per week could have an 88% charge on disposable batteries after 2 years.  The longest I've ever managed was 7 months on a mouse that was used perhaps 2 hours a week, but was always "connected." That is to say that I could instantly use it as my primary mouse at any time.  In any event, I need the make/model of your problem mouse.  In terms of the problem, you no longer have to do anything in Bluetooth Preferences to get the mouse to connect, but it seems to be dropping the connection on occasion.  The drops happen when you have several windows open and may also be surfing in Safari as well.  The drops do not seem to be related to your mouse sitting untouched for 1+minutes.  Do I have a handle on it?

     

    Papa-  What is your brand/model of mouse?  You tried the SMC reset, but it did not fix the problem for you.  When the mouse sits idle for several minutes, it disconnects and seems to unpair with the computer.  To reestablish the connection and mouse functioning, you have to go back to System Preferences->Bluetooth and remove/re-add the mouse. Can you also try to get a feel for how long the mouse is idle before it tanks?  Any level of timing is fine, eg.  about two minutes, more than five, 4.32 minutes.  Just get me in the ballpark, you don't need to break out the stopwatch.  Do you have to put the mouse in pairing mode when you add it in Bluetooth prefs, or does the computer "find" it, but you still have to select it, etc.?

     

    Matt-  You have a Microshaft BT mouse that works in normal/active use, but when it switches to power saving mode after maybe 15 minutes(ish) without mouse activity, it drops the BT connection and will not reconnect to the computer.  You have to -/+ in Bluetooth prefs to get it back. Do you have to put the mouse in pairing mode to get your Mac to find it, or does it appear in the list and you just select it, etc.?

     

    Madesigner-  Which mouse model are you using, and who makes it?  I'm sorry that the previous suggestions did not work for you, but we will get you working again, without going back to 10.7.1!  When you move the mouse across the screen, does the cursor stop while the mouse is still moving?  Does the cursor not move when you first reach over and move the mouse? Have you tried clicking the left button one time and waiting for a second or two, instead of racing the mouse around your desk?  Please try to describe what is happening before there is a problem.  Are you using the keyboard? Are you watching a video? Are you not really using the computer for a few minutes before there is a problem?  Do your best, I know this is frustrating.

     

    All-  Okay, did I forget anyone that has an unresolved mouse/bluetooth/OS X 10.7.2 problem? If so, please forgive me and post again!

  • Matthew Linsemier Level 1 Level 1 (0 points)
    Matt-  You have a Microshaft BT mouse that works in normal/active use, but when it switches to power saving mode after maybe 15 minutes(ish) without mouse activity, it drops the BT connection and will not reconnect to the computer.  You have to -/+ in Bluetooth prefs to get it back. Do you have to put the mouse in pairing mode to get your Mac to find it, or does it appear in the list and you just select it, etc.?

     

    I have to repair it by putting the mouse in discovery mode.  Sometimes it will tell me that I already have a pairing and would I like to overwrite it (selecting yes makes the mouse work).  Other times it sees it as a completely new pairing seeming that it has no prior knowledge of the mouse.

  • papaspoof Level 1 Level 1 (0 points)

    Ok here comes the full grim reality as I can tell.

     

    The mouse is a microsoft intellimouse explort for bluetooth (model 1001)

    This has been rock solid until the 10.7.2 upgrade.

     

    Symptoms:

    with the mac freshly booted, an attempt to use the mouse results in the following.

     

    1: a "Pairing Request from: Microsoft Mouse" occurs.  Clicking "yes" does nothing, the dialogue box remains, and no activity is discernable.  The mouse does not cause the cursor to move.

    2: while this occurs, the bluetooth icon on the menubar changes to incle the three dots, and the "Microsoft Mouse" entry in the dropdown there is emboldened, with an option to disconnect.

    3: if the bluetooth pane of the system properties is open, the "Microsoft Mouse" entry in the devices changes its stutus to "Connected" with the details panel showing:

         Paired: No

         Configured: Yes

         Favorite: No

         Connected: Yes

     

    Wait for the paring attempt to timeout:

    Delete the Microsoft Mouse from the devices.

    Wiggle the mouse.

     

    The Mouse re-appears in the device list without me adding it (nice, but still isn't working).

    Delete the Microsoft Mouse from the devices.

     

    Click the "+" and go throught the "Bluetooth Setup Assistant"

    Hit the "makebreak connection" button on the base of the mouse.

     

    The mouse will be discovered

         It will also be added into the device list again!?!?

    Select the mouse, click continue

    Get a dialouge claiming the mouse is already paired (well it's back in the device list already)

    Click OK

    I now have a working mouse. Oh deep, deep, joy.

     

    Wait for the mouse to idle and disconnect, and yes this will take about five minutes, and the bluetooth mouse disconnected white oval thingy will appear as expected.

     

    Wiggle the mouse again, and rather than the expected white bluetooth mouse connected oval thingy, you get the dialogue requesting a pairing back at you.

  • goegele Level 1 Level 1 (0 points)

    I've exactly the same problem as you mentioned... hope to get a solution soon.

    Thanks for your support Caltain!

  • arrrrrrgh Level 1 Level 1 (15 points)

    Hi Cal. I'll try to answer your Q's.

     

    I'm using a magic mouse.  No my batteries are not at 88% after two years.  I meant to say, my hardware is consistent for two years including placement of components etc.  Magic mouse for a little over a year, mighty mouse before that.  When I first posted about the problem my batteries were at 88% (simply trying to ward off the comment that I should use fresh batteries). I swap the batteries as normal every couple of weeks as needed - didn't mean to imply they were the same batteries at 88%.  Same set of 10 rechargables as have been in use for between 1 & 2 years so the type of battery is not the issue.

     

    Other then that your description is accurate.  the mouse disconnects (not related to inactivity) and will reconnect after I click the mouse button and move it around.  Usually but not always it seems that it disconnects when I go to switch windows or move to a different region/button on the displayed window.  When it disconnects the pointer freezes, the disconnect notice appears,  I click and move,  The background windows shift/reformat slightly (particularly noticeable with mail as the background window). The mouse becomes active and the "connected" notice appears - usually takes about 3 to eight seconds for the cycle.  It can then operate normally for 1 hour or 10 seconds and the same process is repeated.

     

    I've followed your unpairing, reboot, repair, reboot process several times (also turning Bluetooth off for reboot) to no avail.  I've trashed the Bluetooth Prefs.  I've reset the SMC, zapped the PRAM etc.  As I noted it is less frequent then when I made my first post but still happens multiple times a day.  when I first posted it was happening several times a minute.  the older apple BT keyboard has had hiccups when I first posted but has calmed down now.  No problem after reboots in terms of auto connection.

  • Caltain Level 1 Level 1 (30 points)

    All- Continuing the thread off the original post. The replies were getting pretty narrow...;-)

     

    Okay, this is going to get even more complicated.  Some background on why:

     

    Most people don't know or realize that Bluetooth operates on the same radio frequency band as Wifi's 802.11b, 802.11g, and the bottom half of 802.11n.  Also, the radio band, 2.4Ghz, is used for many cordless phones and is prone to serious interference from microwave ovens.  Basically, it's a mess.

     

    The reason I mention all of this is that I have experienced some WiFi "issues" since 10.7.2.  What I want everyone to do, regardless of your mouse brand, is to turn off WiFi on the computer, reboot the computer with WiFi off, and see how the mouse behaves.  What I'm hoping to hear is that the mouse is now fine, but I suspect that there will still be some problems.

     

    I know that this is frustrating and is taking a long time, but we are making progress. With 600+ views, this thread has to be helping someone besides just you guys.  I appreciate your patience and willingness to keep working with me.

     

    Len- I think that you, especially, might be suffering from WiFi, electrical, or physical interference.  Please take a moment to think if you have re-arrainged your desk, moved or purchased a cordless phone, microwave, or light on a dimmer switch.

     

    Those with Microsoft mice-  I think that there is a conflict between Intellipoint and 10.7.2.  Have any of you tried connecting your bluetooth mouse without the Microsoft drivers?  You wouldn't be able to configure your additional buttons and special features, but it would help to know if the Intellipoint code is a factor in this problem.

     

    Hang in there, Folks!!

    Cal

  • Matthew Linsemier Level 1 Level 1 (0 points)

    I dont have the Intel drivers installed, never have, only stock Apple ones.

     

    Matt