Previous 1 2 3 Next 37 Replies Latest reply: Aug 12, 2012 1:37 AM by frankfjr Go to original post Branched to a new discussion.
  • Tim PA Level 1 Level 1

    Interestingly, apparently the Guest account only has to be active when the AirPrint service is started.  After the service starts, I can disable the Guest account and continue printing.  No substitute for having real userid / password authentication in place (like iOS 4 did) but better than leaving Guest active all the time.

  • bat0nas Level 1 Level 1

    So if the Guest account must be active while service starts, maybe we can have a script which will enable guest account, start the service and disable the account.

     

    Any ideas?

  • Nissepojken Level 1 Level 1

    The setup worked very well as I posted above in the end of January. UnfortunatleyI had to change DSL-modem and router a couple of days ago. From a Zyxcel-modem and Netgear WNDR3700 to a Thomson TG789vn (router-modem combo).

     

    Now the printing only works if I turn of the firewall in the Win7-computer where I run the Airprint service. To my knowlege I didn't change anything in the firewall.  Anybody out there who can give me some advice how to set up the firewall (f-secure 2011) in a proper way? Or any other tip.

     

    If I restart the bonjour and airprint services the printing works for some minutes. I have also tried to install FingerPrint and it has the same behavior.

  • Aneuron Level 1 Level 1

    Everyone having problems with setting this up with command prompt needs to use

     

    sc start AirPrint

     

    NOT sc.exe start AirPrint!

  • sergioperr Level 1 Level 1

    It is exactly the same. Windows command prompt do not distinguish a command whether it has extension or not, like others systems operatives.

  • christopherboots Level 1 Level 1

    Yes, now we just have to PAY for a service that was once free. Apple, you end time is near.

  • pjraby Level 1 Level 1

    Briddles, the firewall exception worked for me. Thanks!

  • frankfjr Level 1 Level 1

    I am not sure this is the solution. It does work for me. It may help others as well.

     

    I was taken by surprise too that the new IOS did not support printing on my printers any more. The father of my wife bought a HPprinter with WiFi capabilities. He did not realize this printer was not an Airprint printer. So he created a challenge for me: How do I print on a printer without a PC running.

     

    I found the tool HP ePrint in the AApple Store. After installing this on his and my Ipad I was able to print email and other documents on the printer.

     

    Coming home I found that I was able to print on my printers as well. I had not tried for a while and there had been an update from IOS already. So I do not know if this solution was created by using a new version of IOS or it has been created by the app from HP.

     

    Please let me know when someone tries this and resolves the issue as well.

Previous 1 2 3 Next