Previous 1 2 3 Next 37 Replies Latest reply: Aug 12, 2012 1:37 AM by frankfjr Branched to a new discussion.
chefkdw Level 1 Level 1

updated to ios5 and airprint for windows doesn't work anymore. iPhone with ios4 still prints, but iPad with ios5 doesn't find printer. thought upgrade meant 'better functionality', but was mistaken.

iPad, iOS 5
  • rbii Level 2 Level 2

    AirPrint for Windows was never released. Maybe you are running an old beta version of that software?

  • ksus2000 Level 1 Level 1

    Same for me.  It worked for both my iphone and ipad 3 days ago but when I updated to ios5, airprint doesnt work.  Help!!!!

  • chefkdw Level 1 Level 1

    that could very well be. it's just two lines of text that get typed into a command prompt. but it works...very well...until upgrading your iPad to ios5. then it doesn't. i guess the thing that really frustrates me is that apple puts out this amazing piece of equipment and then thumbs their noses at anyone who might think they'd like to print from it.

  • Groverwood Level 1 Level 1

    I ran into the SAME problem.  This weekend I found THIS solution (Fingerprint). Works like a charm..  Setup in minutes and solves the problem MUCH easier than the methods I used for doing this in IOS 4.2


  • yldthng Level 1 Level 1

    Same problem. Before I upgraded to iOS5, I could print to my Canon printer (on my wireless network) from my MacBook Pro and my iPhone. Since I upgraded, I can't print from my iPhone or my MacBook Pro.


    I had AirPrint installed on my Windows machine and never had an issue until the upgrade. *sigh*

  • CoCitaly Level 1 Level 1

    Same problem with wifi printer (HP 3050) no airprint declared but with software running on windows.


    IOS 4.3 + windows XP and IOS 4.3 + windows 7 work perfect with 2 lines of code (or installer) easy find in internet.

    IOS 5 + windows XP and IOS 5 + windows 7  NO PRINT - NO WORK - DISASTER

    Please Apple, help thousands and thousands of people with this problem.


  • tim.heckman Level 1 Level 1

    FingerPrint is a nice program, however the Windows pc and the Ipad need to be on the same subnet.  In a Corporate in environment this is not common because wired connections are on a different subnet than wireless ones.

  • caa100 Level 1 Level 1

    I tried the Fingerpritn trial.  Two other things bother me:


    1. It does not run as a service.  Someone must be logged onto the PC for it to work.
    2. It exposes ALL your printers, including all the annoying stuff that windows sticks in there like "Fax" and "Send to OneNote" etc.


    I emailed Collabos support about this.  They said they are working on #1 (running as a service).

  • Lectrician Level 1 Level 1

    I too have just installed the trial on my server.


    It installs OK on SBS2003, although I do get an error when I log off as administrator.


    I would like to see it run as a service.


    As for the printers caa100, you can choose which printers to permit access to.  I have it just showing a single printer from the list.


    Apple need to sort this out - it is just them being difficult with Microsoft, something they need to get over.  Just because I have an iPhone does not mean I will be getting anything else apple just to use the printing feature!  Thank god for third party programmers!

  • DXB-Graeme Level 1 Level 1

    This kind of propriatery messing about is exactly what killed IBM's mainframe and PC business in the 80's.  Iam so ****** off that I cannot print from my iPad.


    Apple asks us to use their system, they way they want us to use it because "It just works" and then they they place commercially-motivated restriction on us for the sake of their corporate partners agreements.  To **** with that.


    Google is the next thing.  Samsung Galaxy is my next device.  For sure.   Anyone want a slightly uised iPad?

  • ofg007 Level 1 Level 1

    I totally agree this is an unacceptable practice from Apple..

  • caqd Level 1 Level 1

    It worked for me though I had to make a small alteration. For the previous (older) solution, my AirPrint folder had been placed to my C:\Program Files (x86) folder since I have a 64 bit system. So I copied the folder to the C:\Program Files folder and proceeded, with good results.


    I did have a lock on the printer when viewed via my iOS5 device so I activated my Guest Accounts (see below). Then I stopped and restarted the AirPrint under Services (Control Panel/Administrative Tools?Services/Airprint) and Voila!


    To see how to activate Guest Accounts see

  • fomite Level 1 Level 1

    Before the iOS5 update even if the padlock icon showed up it would prompt for a username and password so you didn't have to have a guest account enabled. I created a dummy 'print' username account that I would use to login.  With this new solution it no longer prompts for a username and password.  Is there anyway to make it do that again?

  • iPhone. Level 1 Level 1

    Hi Guys, Similar to marq1968's post above, I can see the printer listed, guest account is enabled, no padlock icon.I just get a message saying 'contacting printer' which remains for about three minutes then disappears and the print fails as it says the printer is offline


    I have tried restarting the Airprint Service, Restarted the Bonjour Service, Restarted the PC, nothing works so far. Any ideas would be appreciated. marq1968 - maybe you resolved your similar problem and could chip in?


    Thanks a lot guys.

Previous 1 2 3 Next