Previous 1 2 3 4 5 6 Next 79 Replies Latest reply: Sep 22, 2012 3:51 AM by bailey#70 Go to original post
  • Vope Level 1 (0 points)

    I have exactly the same problem......Megane 2011.

    With ios 4 it worked perfectly, now its a desaster.

  • DikoB Level 1 (0 points)

    Not just with the cars, After upgrading to iOS5 none of my bluetooth devices stay connected. One of them connects for about one minute and then disconnects. This is an Apple problem, not a problem with our devices. Hope they fix it soon. I'm a pilot and need to be connected to my GPS and weather devices daily.

  • Smoke DarKnight Level 1 (0 points)

    Same problem here i think, Audi A3 connects fine however after about 1 minute of a phonecall the Radio kicks back in and transfers the control back to the phone. After another 10-20 seconds it comes back and works fine for the remainder of the call.


    Checked with Audi and the cars software is upto date and that the problem would be with Apple if the phone functioned correctly before.


    Such an annoyance.

  • bailey#70 Level 1 (0 points)

    Well, we're all in agreement that the Bluetooth part of this upgrade *****... but I have to ask again (since it's clear from the occasional deletions from the thread that somebody is moderating it), how do we actually formally report this as a problem and/or where can we see some list of items that are being worked ready for a patch release?

  • Fermin Bernaus Level 1 (35 points)

    Who is moderating this thread? The only valued replies seem to be those that suggest we go to the car shop and have our car bluetooth system updated. Apple, listen, that costs a lot of money and it was you that caused this problem and not Ford, in my case.

  • Geo82 Level 1 (0 points)



    Big discussion here folks. Feel free to join in and share our pain!!

  • raywalton Level 1 (0 points)

    Well I do not have time to go browsing other threads and anyway I have now happily cured my BT problems so posting my solution here (and feel free to copy into any other relevant threads) to help others I hope overcome their woes.


    Found that the problem seems to be that upgrading to IOS5 retains as you would expect the same BT Pairing set up details saved from IOS 4.x.  This does not seem to work as I can only assume because of changes to the BT firmware algorythms with the new IOS 5.   I discovered this by suddenly thinking lets try from scratch and then hitting "Forget this device" for both my iPad and Griffin Beacon, and the same on my iPad 1 BT saved pairings too.  Then I  let the devices rediscover each other and connected .... BINGO no more problem all the woes now gone away   and now the saved pairings information now works normally again each time I return to paired devices up. 


    Hope this helps and solves the problems I am seeing others here are getting. Of course others may have by now also discovered this simple cure but honestly not read all through dozens of threads on this subject as not the time to spend on such luxuries. 


    Anyway good luck to all and thanks for all the input here, though sadly nothing official from Apple which seems strange?.

  • Jacksek Level 1 (0 points)

    Sorry - wrong answer - it does not help - it does not work anyway

    Tried it many times and others tried it too with no effect

  • raywalton Level 1 (0 points)

    Sorry to hear that.  For me it has completely solved my problems so may well cure some of the others here too with any luck, well worht a try if you have not done so already. Did you also reset your other device for the pairing as that too may retain now obsolete pairing information from earlier IOS 4 connections ?  Just a thought. 


    Oh I meant to add that I have an iPhone 3GS and an iPad 1.  Hope you find your answer soon my friend.

  • Geo82 Level 1 (0 points)

    Sorry Ray, tried that and it has not solved the problem

  • funkyg Level 1 (0 points)

    In reply to Vope, what problems are you having with your Megane?


    The issues I have is it takes longer to pair the phone, and I can only skip forwards not backwards.

    Also if I pause playaback and then unpause it doesn't always restart. I have to press pause twice more for it to restart. Only minor in my case, but I haven't tried unpairing and re-pairing yet. Hadn't thought of that.


    (By the way, mine is a 2009 Megane III and a 3GS)

  • PatsyKB51 Level 1 (5 points)

    I thought, like you, that I had it solved - "forgot" the device, started from scratch, re-paired iPhone & Audi Bluetooth. Voila.


    Until the next day. I started up the car, glanced at the dashboard and saw that Bluetooth wasn't connected. Ran through the previous day's solution - and re-paired.


    Every damned day...I have to go through this.


    HEY APPLE: Are you reading your customers' posts here in Discussions? Not that I can tell so far - I've spoken to tech support in the past week and no one has a clue that this issue exists. Or so they say.

  • Vope Level 1 (0 points)



    I have the same Probleme like Pedro, his Posting:


    I Have a Renault Megane (2010)


    After upgrading to iOS5, I'm unable to select the previous song, just the next one, when my GPS beep me, about traffic cameras, the music stops for a few seconds, and sometimes don't start.


    If I answer a phone call the music stops, and don't come back again, and the phone call number is not being displayed on my car.


    And everything were wrorking just fine before this.


    Does anyone knows if Apple is going to fix this?

  • Ozark09 Level 1 (0 points)

    Not sure where to post this, but I am at the end of my patients with Apple. First my speaker dies on my iPhone 4 after 6 months. The hassle of getting a replacement phone was bad enough. Now I update to ios 5 and my Bluetooth will not find or connect to anything. Is there a fix or is this another problem that is going to be ignored?

  • kim TD Level 1 (0 points)

    I have the exact same problem with my Audi A6 2006 MMI High2G system. I have the iPhone 4 with the crappy ios5. I on going to change thesettings back to ios4.x. I am fed up with this crap.


    Why don’t someone for apple reply on this thread?